Page 8 of 36 FirstFirst ... 67891018 ... LastLast
  1.    18 Mar 2015 #71
    Join Date : Apr 2014
    Posts : 626
    Windows 10 Pro Insider Preview (14971)

    Quote Originally Posted by BunnyJ View Post
    Now I can't get the new build to download.. Am I missing an update??

    Attachment 14713
    I got the whole thing downloaded, it rebooted a couple of times, announced 'update successful', and the build is still 9926. I look in update history and see exactly what you have posted here.

    I have the $Windows. ~BT directory with what looks like the update files, but when I launch setup.exe it tells me it's missing boot.wim. If I check for new updates, it tells me my system is up to date. WTF? Guess I'll be waiting for the iso, unless I want to reinstall 9926 fresh and try again...
      My ComputerSystem Spec
  2.    18 Mar 2015 #72
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 16,977
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Just like my problem with the updates No joy no fun no upgrade
      My ComputersSystem Spec
  3.    18 Mar 2015 #73
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,661
    Windows 10 Pro

    Quote Originally Posted by sgage View Post
    I have the $Windows. ~BT directory with what looks like the update files, but when I launch setup.exe it tells me it's missing boot.wim. If I check for new updates, it tells me my system is up to date. WTF? Guess I'll be waiting for the iso, unless I want to reinstall 9926 fresh and try again...
    Check the $Windows. ~BT\Sources folder, if there's an install.esd file with todays date you can create your own Build 10041 ISO: ESD to ISO - Create Bootable ISO from Windows 10 ESD File - Windows 10 Forums
      My ComputerSystem Spec
  4.    18 Mar 2015 #74
    Join Date : Nov 2013
    Posts : 804
    10 Pro Preview x64

    Quote Originally Posted by Cliff S View Post
    Just like my problem with the updates No joy no fun no upgrade
    You can always download the esd if you want and then follow Kari's tutorial.
      My ComputerSystem Spec
  5.    18 Mar 2015 #75
    Join Date : Jan 2015
    Posts : 1,210
    Windows 10 and windows insider

    Internet Explorer problem in new build 10041


    I cannot get internet explorer to allow me to go to my home page. It keeps saying server error 303. Forbidden (it is msn.com) but I can go to the website from other websites, but cannot log onto the home page to begin with. Any ideas?
      My ComputerSystem Spec
  6.    18 Mar 2015 #76
    Join Date : Apr 2014
    Posts : 626
    Windows 10 Pro Insider Preview (14971)

    Quote Originally Posted by Kari View Post
    Check the $Windows. ~BT\Sources folder, if there's an install.esd file with todays date you can create your own Build 10041 ISO: ESD to ISO - Create Bootable ISO from Windows 10 ESD File - Windows 10 Forums
    I am generating an iso from the .esd file as we speak. The .esd file is in \RecoveryImage, not the $Windows.~BT\Sources folder, as you correctly point out in your excellent tutorial. Thanks for that! We'll see what happens...
      My ComputerSystem Spec
  7.    18 Mar 2015 #77
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Still no update to 10041.
      My ComputerSystem Spec
  8.    18 Mar 2015 #78
    Join Date : Oct 2014
    Felton, Delaware
    Posts : 94
    Windows 10 Duel booting with Windows 10 Insider

    Installed on two machines without issue, found that mail, calendar and people did not work as outlined in build 10041 description. Ran Powershell command and problem was resolved. On both machines found it took about an hour to install AFTER download was complete. Pin sign-in now works on Microsoft accounts. Make sure that you check to see if Smartscreen filter is turned on in IE 11 after install, found that even with recommended settings it was turned off. Needed to be turned on manually. All else good thus far.
      My ComputerSystem Spec
  9.    18 Mar 2015 #79
    Join Date : Sep 2014
    Posts : 729
    win 7 dual boot / 10

    Internet Explorer problem in new build 10041
    magilla
    try to change the address mine is doing the same thing. I just highlight the url and took out the t then it worked
      My ComputerSystem Spec
  10.    18 Mar 2015 #80
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Sigh.. is this correct?
    ?Click image for larger version. 

Name:	Capture.PNG 
Views:	93 
Size:	40.8 KB 
ID:	14723
      My ComputerSystem Spec

 
Page 8 of 36 FirstFirst ... 67891018 ... LastLast


Similar Threads
Thread Forum
UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
Source
Drivers and Hardware
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10049 now available
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
No Audio on Windows 10 Technical Preview Build 10041
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Drivers and Hardware
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums