Page 36 of 36 FirstFirst ... 26343536

  1. Joined : Oct 2014
    Arnold, MD
    Posts : 17,440
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       25 Mar 2015 #351

    badrobot said: View Post
    Good to know you got it fixed. I guess you didn't see my post (#340) .
    Sorry guy, I did not. My bad... I really did not see it. Sorry...
      My System SpecsSystem Spec


  2. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       25 Mar 2015 #352

    f14tomcat said: View Post
    Sorry guy, I did not. My bad... I really did not see it. Sorry...
    Hey, not you. Don't worry about it. Haha...
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Arnold, MD
    Posts : 17,440
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       25 Mar 2015 #353

    badrobot said: View Post
    Hey, not you. Don't worry about it. Haha...
    Oh! The OP! Still, I like to try to reference back to a previous answer when I'm not in such a flurry! Cheers!
      My System SpecsSystem Spec


  4. Joined : Mar 2015
    Athens
    Posts : 95
    Windows 10 Pro 64bit(Build 10122)
       26 Mar 2015 #354

    badrobot said: View Post
    Good to know you got it fixed. I guess you didn't see my post (#340) .
    Yes, you guessed right. It seems I've got blind by the many logs I've read
      My System SpecsSystem Spec


  5. Joined : Mar 2015
    Posts : 1
    osx
       26 Mar 2015 #355

    banger said: View Post
    Got stuck at 30% for ages installing
    How long were you stuck at 30%? Did you do anything to get past that? I am stuck at 30% myself during install and I don't know if I need to reboot or anything. I went through installing it via windows update.
      My System SpecsSystem Spec


  6. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,212
    Windows 10 IoT
       26 Mar 2015 #356

    Clean install for me from a thumb drive, 64 bit. Seems pretty stable. My two finger scroll seems to just stop working every once in a while. If I then scroll with my mouse pointer it starts working again? Only other issue was this, IE Technical Preview page opens every time I launch IE. That's fixed now. I've only been running it for a day. Not really liking the hybrid Start Menu/Screen. I liked the full screen All Apps much better than this vertical scroll setup.
      My System SpecsSystem Spec


 
Page 36 of 36 FirstFirst ... 26343536


Similar Threads
Thread Forum
UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
Source
Drivers and Hardware
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10049 now available
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
No Audio on Windows 10 Technical Preview Build 10041
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Drivers and Hardware
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:03.
Find Us
Twitter Facebook Google+



Windows 10 Forums