Page 33 of 36 FirstFirst ... 233132333435 ... LastLast
  1.    25 Mar 2015 #321
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,115
    Windows 10 Pro

    Quote Originally Posted by CountMike View Post
    Just tried Store (Beta), works just fine for me. Even downloaded an App (Talking Tom Cat) and it works.
    Yes, Store Beta works just fine. It's just that some apps are only available through the old Store, some others only through Sore Beta. The Mail, People & Calendar app is for example only available through the old Store, whereas the Office preview apps only through Store Beta.
      My ComputerSystem Spec
  2.    25 Mar 2015 #322
    Join Date : Jul 2014
    Serbia
    Posts : 10,634
    W10 Insider + Linux

    Quote Originally Posted by Kari View Post
    Yes, Store Beta works just fine. It's just that some apps are only available through the old Store, some others only through Sore Beta. The Mail, People & Calendar app is for example only available through the old Store, whereas the Office preview apps only through Store Beta.
    Right, I have both stores working but I'm not big on store apps, at least not for now until some serious stuff comes along. Just wanted to try as I have seen that many have problems with them.
      My ComputersSystem Spec
  3.    25 Mar 2015 #323
    Join Date : Oct 2014
    Posts : 279
    Windows 10 Build 1703

    I just downloaded the iso for build 10014, created an USB for it and then ran it to go from 9926 to 10014. I ran until nearly the end and then produced the screen below.

    Has anyone seen this sort of thing and what to I need to do to correct it?

    Thank you very much.
    Last edited by Brink; 25 Mar 2015 at 09:19. Reason: removed broken images
      My ComputerSystem Spec
  4.    25 Mar 2015 #324
    Join Date : Jul 2014
    Serbia
    Posts : 10,634
    W10 Insider + Linux

    Quote Originally Posted by JJG10 View Post
    I just downloaded the iso for build 10014, created an USB for it and then ran it to go from 9926 to 10014. I ran until nearly the end and then produced the screen below.

    Has anyone seen this sort of thing and what to I need to do to correct it?

    Thank you very much.

    Recheck your post, no picture !!! Also it's 10041 not 14.
    Last edited by Brink; 25 Mar 2015 at 09:20. Reason: removed broken quoted images
      My ComputersSystem Spec
  5.    25 Mar 2015 #325
    Join Date : Dec 2013
    Cheshire, England
    Posts : 1,427
    Windows 10 Pro x64

    Quote Originally Posted by CountMike View Post
    Recheck your post, no picture !!! Also it's 10041 not 14.
    Depends... 10014 and 10041 are both valid.

    10041 - Official release my MS
    10014 - Leaked build with Spartan

    -Jamie
      My ComputerSystem Spec
  6.    25 Mar 2015 #326
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 18,015
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
      My ComputersSystem Spec
  7.    25 Mar 2015 #327
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,115
    Windows 10 Pro

    Quote Originally Posted by Cliff S View Post
    The downloads are not hosted by MajorGeeks, download links are to http://iso.esd.microsoft.com/, official Microsoft site.
      My ComputerSystem Spec
  8.    25 Mar 2015 #328

    ISO for 10041 is now available.
      My ComputerSystem Spec
  9.    25 Mar 2015 #329
    Join Date : Oct 2014
    Posts : 279
    Windows 10 Build 1703

    Quote Originally Posted by CountMike View Post
    Recheck your post, no picture !!! Also it's 10041 not 14.
    Seems like I am also having other troubles to with posting the picture.
    Anyway here is what the screen said.

    "We couldn't install Windows 10 Technical Preview
    We've set your PC back to the way is was right before you started installing Windows 10 Technical Preview
    0xC1900101-0x30017"

    This is the first time I've had installing a new build via the ISO route.

    Thanks again.
      My ComputerSystem Spec
  10.    25 Mar 2015 #330
    Join Date : Jan 2015
    UK
    Posts : 380
    windows 10

    mail


    mail calender and people have stopped working after the last 2 updates

    now store not working
      My ComputerSystem Spec

 
Page 33 of 36 FirstFirst ... 233132333435 ... LastLast


Similar Threads
Thread Forum
UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
Source
Drivers and Hardware
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10049 now available
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
No Audio on Windows 10 Technical Preview Build 10041
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Drivers and Hardware
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:07.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums