Page 32 of 36 FirstFirst ... 223031323334 ... LastLast

  1. Joined : Mar 2015
    Athens
    Posts : 95
    Windows 10 Pro 64bit(Build 10122)
       25 Mar 2015 #311

    badrobot said: View Post
    How about Mail, People and calendar app? Are those working for you?
    The reason I am asking is because when I fixed Mail, Calendar, etc. following this quick workaround, it also fixed the Store Beta which also had the same problem as yours.
    The workaround didn't solve the Windows Store problem. Also I have these weird tiles/Apps , maybe these are Mail, People and Calendar (concluding from the colors) ? I cannot use the search feature at all and I can't search for these Apps(Mail,People,Calendar), also I can't find them in the "All apps" menu.

    Here is a screenshot indicates both problems (Store and Weird Tiles).
    Click image for larger version. 

Name:	16739823639_35d3ec52a4_o.jpg 
Views:	65 
Size:	115.9 KB 
ID:	15349
      My System SpecsSystem Spec


  2. Joined : Dec 2013
    England
    Posts : 839
    Windows IP 15014Windows 14393.693
       25 Mar 2015 #312

    NickTh said: View Post
    The workaround didn't solve the Windows Store problem. Also I have these weird tiles/Apps , maybe these are Mail, People and Calendar (concluding from the colors) ? I cannot use the search feature at all and I can't search for these Apps(Mail,People,Calendar), also I can't find them in the "All apps" menu.

    Here is a screenshot indicates both problems (Store and Weird Tiles).
    Click image for larger version. 

Name:	16739823639_35d3ec52a4_o.jpg 
Views:	65 
Size:	115.9 KB 
ID:	15349
    You have to go to Store and reinstall People, Mail and Calendar.
    Click image for larger version. 

Name:	Capture.JPG 
Views:	38 
Size:	18.9 KB 
ID:	15350
      My System SpecsSystem Spec


  3. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       25 Mar 2015 #313

    brummyfan said: View Post
    You have to go to Store and reinstall People, Mail and Calendar.
    Yup, forgot to mention that...
    The app should be reinstalled using the "Green" Win Store after the powershell fix.
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Arnold, MD
    Posts : 17,488
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       25 Mar 2015 #314

    badrobot said: View Post
    Yup, forgot to mention that...
    And re-boot.
      My System SpecsSystem Spec


  5. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       25 Mar 2015 #315

    f14tomcat said: View Post
    And re-boot.
    And then see if the Store Beta also got fixed.
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,613
    Windows 10 Pro
       25 Mar 2015 #316

    badrobot said: View Post

    The app should be reinstalled using the "Green" Win Store after the powershell fix.
    Exactly.

    Just to be sure this gets right: You have to go to the "real" Store (green tile in Start Menu) to reinstall Mail, People & Calendar app. Not the Store Beta (grey tile):

    Click image for larger version. 

Name:	2015-03-25_13h53_50.png 
Views:	139 
Size:	10.4 KB 
ID:	15351
      My System SpecsSystem Spec


  7. Joined : Jul 2014
    Serbia
    Posts : 7,007
    All kinds
       25 Mar 2015 #317

    Just tried Store (Beta), works just fine for me. Even downloaded an App (Talking Tom Cat) and it works.
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Arnold, MD
    Posts : 17,488
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       25 Mar 2015 #318

    Kari said: View Post
    Exactly.

    Just to be sure this gets right: You have to go to the "real" Store (green tile in Start Menu) to reinstall Mail, People & Calendar app. Not the Store Beta (grey tile):

    Click image for larger version. 

Name:	2015-03-25_13h53_50.png 
Views:	139 
Size:	10.4 KB 
ID:	15351
    BadRobot said that, post #313... The app should be reinstalled using the "Green" Win Store after the powershell fix.
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Arnold, MD
    Posts : 17,488
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       25 Mar 2015 #319

    CountMike said: View Post
    Just tried Store (Beta), works just fine for me. Even downloaded an App (Talking Tom Cat) and it works.
    I didn't say a word!
      My System SpecsSystem Spec


  10. Joined : Jul 2014
    Serbia
    Posts : 7,007
    All kinds
       25 Mar 2015 #320

    f14tomcat said: View Post
    I didn't say a word!
    This one is non flying model !!! Reminds me of an old program from Creative, came with first Sound blasters, was called "Parrot" and would repeat any words spoken into microphone.
      My System SpecsSystem Spec


 
Page 32 of 36 FirstFirst ... 223031323334 ... LastLast


Similar Threads
Thread Forum
UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
Source
Drivers and Hardware
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10049 now available
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
No Audio on Windows 10 Technical Preview Build 10041
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Drivers and Hardware
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:19.
Find Us
Twitter Facebook Google+



Windows 10 Forums