Windows 10: Windows 10 Technical Preview Build 10041 now available

Page 31 of 36 FirstFirst ... 212930313233 ... LastLast
  1.   My ComputerSystem Spec

  2.    24 Mar 2015 #302

    Thanks for the update.
    Jeff
      My ComputerSystem Spec

  3.    24 Mar 2015 #303

    BunnyJ said: View Post
    Thanks for the update.
    Jeff
    U R welcome
      My ComputerSystem Spec

  4.    24 Mar 2015 #304

    Thanks! I been waiting for this official ISO 10041 from MS. Giving it a try now. Seeya on the otherside.
      My ComputerSystem Spec

  5.    24 Mar 2015 #305

    Yes I just switched on my PC (currently running 9926 on the Slow Ring) and was a bit surprised it started trying to download 10041.

    I've stopped it as I have a metered connection (a reasonable amount but still metered) and I'm going to wait for the ISO instead. (Still showing 9926 on the ISO download page for UK x86 though - Edit - that's maybe because I switched to the en-gb page somewhere along the line - found it now!)
      My ComputerSystem Spec

  6.    24 Mar 2015 #306

    Charlie said: View Post
    Thanks! I been waiting for this official ISO from MS. Giving it a try now. Seeya on the other side.
    It's a pleasure... let me know how it goes... been uhmming and ahhaa'ing about upgrading to this build...just would like to know what it brings... I know sfc/dism works but the start menu put me off...
      My ComputerSystem Spec


  7. Posts : 96
    Windows 10 Pro 64bit build 14393
       24 Mar 2015 #307

    NickTh said: View Post
    Tried to update (fast ring) but..
    (0x80240016)
    I can see the "fbl_impressive 10041 Professional" update but I cannot install it ..
    Update completed, after 4 reboots. Right through the Windows Updates(No need for ISO download, clean install...etc.)
    No problems from a fisrt sight, I will check more in depth when I have time. Start Menu works, but it does not give this ability of "manual defining" the size.
      My ComputerSystem Spec


  8. Posts : 14,391
    Windows 10 Insider Preview
       24 Mar 2015 #308

    NickTh said: View Post
    Update completed, after 4 reboots. Right through the Windows Updates(No need for ISO download, clean install...etc.)
    No problems from a fisrt sight, I will check more in depth when I have time. Start Menu works, but it does not give this ability of "manual defining" the size.
    Nick, I'd be interested as to how your 10041 Internet access is. For me, it's pretty bad and Feedback is filled with complaints.

    I'm hoping it's working better with this later version.
      My ComputerSystem Spec


  9. Posts : 96
    Windows 10 Pro 64bit build 14393
       25 Mar 2015 #309

    Wynona said: View Post
    Nick, I'd be interested as to how your 10041 Internet access is. For me, it's pretty bad and Feedback is filled with complaints.

    I'm hoping it's working better with this later version.
    My network adapter is a Realtek PCIe GBE Family Controller per Devices Manager report. I'm connected via Ethernet and the hardware details(id) are/is : VEN 10EC and DEV 8168 , if that helps. I don't have any Internet connection prolems.

    I see new icons, at least the Recycle Bin, nice and pretty, also in the new login screen the user icon now is a circle and not a square.

    The problem with Windows Store remains, I've had this problem in previous build as well and I did a report about, but the same remains. It doesn't open at all, it cannot be updated. Though I think the error log is not exactly the same as in previous build.

    A new problem it came with this build is the Search bar, I cannot search anything, I can't type anything there.
    The log reports:
    "The parameter is incorrect: (HRESULT 0x80070057)"
      My ComputerSystem Spec


  10. Posts : 4,338
    Win 10 Pro x64
       25 Mar 2015 #310

    NickTh said: View Post
    My network adapter is a Realtek PCIe GBE Family Controller per Devices Manager report. I'm connected via Ethernet and the hardware details(id) are/is : VEN 10EC and DEV 8168 , if that helps. I don't have any Internet connection prolems.

    I see new icons, at least the Recycle Bin, nice and pretty, also in the new login screen the user icon now is a circle and not a square.

    The problem with Windows Store remains, I've had this problem in previous build as well and I did a report about, but the same remains. It doesn't open at all, it cannot be updated. Though I think the error log is not exactly the same as in previous build.

    A new problem it came with this build is the Search bar, I cannot search anything, I can't type anything there.
    The log reports:
    "The parameter is incorrect: (HRESULT 0x80070057)"

    How about Mail, People and calendar app? Are those working for you?
    The reason I am asking is because when I fixed Mail, Calendar, etc. following this quick workaround, it also fixed the Store Beta which also had the same problem as yours. It's supposed to fix the mail-calendar issue but it also fixed my Store Beta problem.
      My ComputerSystem Spec


 
Page 31 of 36 FirstFirst ... 212930313233 ... LastLast

Related Threads
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:32.
Find Us