Page 3 of 36 FirstFirst 1234513 ... LastLast
  1.    18 Mar 2015 #21
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,687
    Windows 10 Pro Insider Preview x64

    Quote Originally Posted by Dave44 View Post
    the 10039 bug still there no mail people or calendar apps ( but Cortana works in uk now

    Here's a workaround from the Windows Blog:

    In this build, the Mail, Calendar, and People apps may be broken due to a licensing issue with the Store Beta. To get these apps working again, you need to follow these steps:


    Open powershell as administrator


    Run the command Get-appxprovisionedpackage –online | where-object {$_.packagename –like “*windowscommunicationsapps*”} | remove-appxprovisionedpackage –online


    Re-install Mail, People and Calendar from the Store (green tile)
      My ComputerSystem Spec
  2.    18 Mar 2015 #22
    Join Date : Oct 2013
    Texas
    Posts : 10,489
    Windows 10 Pro X64

    Quote Originally Posted by BunnyJ View Post
    I got this error.. any help??
    Attachment 14705
    Not sure on that one Jeff. I wiped my W10 partition, clean installed 9926 and I'm trying again.
      My ComputerSystem Spec
  3.    18 Mar 2015 #23
    Join Date : Sep 2014
    Posts : 824
    Windows 10 Pro

    Quote Originally Posted by blackroseMD1 View Post
    Here's a workaround from the Windows Blog:
    keeps failing

    ps got it to work now
      My ComputerSystem Spec
  4.    18 Mar 2015 #24
    Join Date : Oct 2013
    Standish, Lancashire
    Posts : 5,902
    Windows 10 Pro x64

    I seem to have been stuck at 90% downloaded for ages now
      My ComputersSystem Spec
  5.    18 Mar 2015 #25
    Join Date : Nov 2013
    Posts : 804
    10 Pro Preview x64

    Quote Originally Posted by z3r010 View Post
    I seem to have been stuck at 90% downloaded for ages now
    Be easier if they released these things though p2p - what do you think?
      My ComputerSystem Spec
  6.    18 Mar 2015 #26

    Quote Originally Posted by blackroseMD1 View Post
    Here's a workaround from the Windows Blog:
    Strangely I can't find those apps on the store.
      My ComputersSystem Spec
  7.    18 Mar 2015 #27
    Join Date : Oct 2014
    Arnold, MD
    Posts : 27,877
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by BunnyJ View Post
    I got this error.. any help??
    Attachment 14705
    Jeff,
    Didn't you reinstall 8.1 and put 10 in VM? a few days ago? If you did, there is a tut from Shawn, don't know where, instructing how to disable UEFI back to BIOS for VM install, then re-enable UEFI. Shoot Brink a PM.
      My ComputersSystem Spec
  8.    18 Mar 2015 #28
    Join Date : Sep 2014
    Posts : 824
    Windows 10 Pro

    be better when they release the iso when it go to slow ring
      My ComputerSystem Spec
  9.    18 Mar 2015 #29
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,687
    Windows 10 Pro Insider Preview x64

    Quote Originally Posted by swarfega View Post
    Strangely I can't find those apps on the store.
    Are you using the Green Store and not the Grey Store (Beta)?
      My ComputerSystem Spec
  10.    18 Mar 2015 #30
    Join Date : Sep 2014
    Posts : 824
    Windows 10 Pro

    Quote Originally Posted by swarfega View Post
    Strangely I can't find those apps on the store.
    just type mail then you see it
      My ComputerSystem Spec

 
Page 3 of 36 FirstFirst 1234513 ... LastLast


Similar Threads
Thread Forum
UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
Source
Drivers and Hardware
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10049 now available
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
No Audio on Windows 10 Technical Preview Build 10041
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Drivers and Hardware
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums