Windows 10: Windows 10 Technical Preview Build 10041 now available

Page 20 of 36 FirstFirst ... 10181920212230 ... LastLast
  1.    20 Mar 2015 #191

    adamf said: View Post
    You can use an ISO to update - you just choose "update". There are some links to download the ESD direct here if that helps ESD to ISO - Create Bootable ISO from Windows 10 ESD File - Page 14 - Windows 10 Forums
    That's great, Thanks! Downloading now.
      My ComputerSystem Spec

  2.    20 Mar 2015 #192

    wptski said: View Post
    I want to update not re-install.
    I updated from a clean 10036 install and that worked fine. I lost my remote audio but today it works. I guess Win 10 did something to make it work. If I could get my Microsoft webcam working with this Hyper-V, I would be very happy.
      My ComputerSystem Spec


  3. Posts : 804
    10 Pro Preview x64
       20 Mar 2015 #193

    alkaufmann said: View Post
    If I could get my Microsoft webcam working with this Hyper-V, I would be very happy.
    How are you connecting? You need to either use RDP or Enhanced Session Mode to pass though USB...
      My ComputerSystem Spec


  4. Posts : 1,380
    Windows 10 64 bit
       20 Mar 2015 #194

    I run 10 in VMWare and installed the new version today, since doing that the display has gone from filling the screen to having thick black borders either side.
    I had this problem when I first started to use the 10 preview but installing the VM tools seemed to sort that out but it's happened again. I've clicked to download the tools again but nothing has changed yet. I'll see what happens tomorrow when the machine is started up again haven't got time to carry on messing with it tonight I've still got all my forums to visit.
      My ComputerSystem Spec

  5.    20 Mar 2015 #195

    adamf said: View Post
    How are you connecting? You need to either use RDP or Enhanced Session Mode to pass though USB...
    Not quite sure what you mean by RDP but I followed all the instructions for the enhanced session mode when the driver asked me to plug in the webcam, nothing happened. I just started Win 10 again to see if I could get it to find a flash drive but no luck there either.
      My ComputerSystem Spec


  6. Posts : 793
    Windows 10 and windows insider
       20 Mar 2015 #196

    jjthenovice said: View Post
    After installing 10041 my mail, people and calendar on start menu didn't have their names in the window. They were titled @MicrosoftWindowsCommunications . I ran the powershell stuff and it allowed me to re-install the apps. But now when I open the mail app there's only one of my accounts there. I try to add the other accounts by choosing settings and then accounts and nothing happens. Here's what's weird: when I do search for "Mail" and choose it, all my accounts are there! If I pin the mail app to start and choose it from there, only one account shows up. I tried to delete the apps but when I right click on them there's no option to delete. I hope I've explained this well enough. Anyone else having this problem and if so is there a solution? Thanks...
    see 'known issues' in post #1 and post #67. That should help you. I had the same issues.
      My ComputerSystem Spec

  7.    20 Mar 2015 #197

    caperjack said: View Post
    I know you must know this by now ,but I just feel like repeating it ..
    It's just a Preview, its not going to work 100% !!!!!!!!!!!!!!!!!!!!!!!!!!!!
      My ComputerSystem Spec


  8. Posts : 8,338
    Windows 10 Professional
       20 Mar 2015 #198

    Here's a weird one:
    @ HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
    toggling the 'EnableStartMenu' entry to 0 removes your accent color system wide, (except for window headers), loggin screen and all!
      My ComputersSystem Spec

  9.    20 Mar 2015 #199

    Lee said: View Post
    I don't expect this preview to work 100% but how do you know what is supposed to work and what is a bug?
      My ComputerSystem Spec


  10. Posts : 14,391
    Windows 10 Insider Preview
       20 Mar 2015 #200

    Edwin said: View Post
    Here's a weird one:
    @ HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
    toggling the 'EnableStartMenu' entry to 0 removes your accent color system wide, (except for window headers), loggin screen and all!
    Whatever possessed you to try that, Edwin?
      My ComputerSystem Spec


 
Page 20 of 36 FirstFirst ... 10181920212230 ... LastLast

Related Threads
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:31.
Find Us