Page 2 of 36 FirstFirst 123412 ... LastLast

  1. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,936
    Windows 10 Pro x64
       18 Mar 2015 #11

    I got this error.. any help??
    Click image for larger version. 

Name:	Untitled.png 
Views:	233 
Size:	41.9 KB 
ID:	14705
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,564
    Windows 10 Pro
       18 Mar 2015 #12

    Oh this will take some time, download speed jumps between 800 KBps and 1.2 MBps.
      My System SpecsSystem Spec


  3. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       18 Mar 2015 #13

    Are you installing it over 9926 or 10036?
      My System SpecsSystem Spec


  4. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,212
    Windows 10 IoT
       18 Mar 2015 #14

    Mystere said: View Post
    You could always install 9926 then let it update to 10041.
    If I have to yes, I'd rather not so I'll wait till tomorrow before I do anything. Hopefully it gets put up on MSDN.
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Arnold, MD
    Posts : 17,440
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       18 Mar 2015 #15

    Kari said: View Post
    Oh this will take some time, download speed jumps between 800 KBps and 1.2 MBps.
    I got lucky. 6 mins.
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Wolves, England
    Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       18 Mar 2015 #16

    Downloading now.
      My System SpecsSystem Spec


  7. Joined : Jun 2014
    San Diego, CA
    Posts : 1,244
    Windows 10 Pro Insider Preview x64
       18 Mar 2015 #17

    Mystere said: View Post
    Are you installing it over 9926 or 10036?
    I installed over 10036 without issue.
      My System SpecsSystem Spec


  8. Joined : Jun 2014
    San Diego, CA
    Posts : 1,244
    Windows 10 Pro Insider Preview x64
       18 Mar 2015 #18

    This is new, isn't it?

    Click image for larger version. 

Name:	Untitled.png 
Views:	133 
Size:	44.2 KB 
ID:	14709
      My System SpecsSystem Spec


  9. Joined : Sep 2014
    Posts : 600
    Windows 10 Pro
       18 Mar 2015 #19

    the 10039 bug still there no mail people or calendar apps ( but Cortana works in uk now
      My System SpecsSystem Spec

  10.    18 Mar 2015 #20

    Lost AVG so far but enjoying poking around.
      My System SpecsSystem Spec


 
Page 2 of 36 FirstFirst 123412 ... LastLast


Similar Threads
Thread Forum
UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
Source
Drivers and Hardware
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10049 now available
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
No Audio on Windows 10 Technical Preview Build 10041
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Drivers and Hardware
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:02.
Find Us
Twitter Facebook Google+



Windows 10 Forums