Windows 10: Windows 10 Technical Preview Build 10041 now available

Page 17 of 36 FirstFirst ... 7151617181927 ... LastLast

  1. Posts : 14,403
    Windows 10 Insider Preview
       19 Mar 2015 #161

    f14tomcat said: View Post
    Wynona, totally off the subject, but look at this. Screenpresso: The Ultimate Screen Capture Tool for Windows Kari put me on to this screenshot program, and I just love it! Dick...
    Thanks, Dick. She's downloaded! Now to install.
      My ComputerSystem Spec

  2.    19 Mar 2015 #162

    Can't uninstall Mail, People and Calendar


    After installing 10041 my mail, people and calendar on start menu didn't have their names in the window. They were titled @MicrosoftWindowsCommunications . I ran the powershell stuff and it allowed me to re-install the apps. But now when I open the mail app there's only one of my accounts there. I try to add the other accounts by choosing settings and then accounts and nothing happens. Here's what's weird: when I do search for "Mail" and choose it, all my accounts are there! If I pin the mail app to start and choose it from there, only one account shows up. I tried to delete the apps but when I right click on them there's no option to delete. I hope I've explained this well enough. Anyone else having this problem and if so is there a solution? Thanks...
      My ComputerSystem Spec


  3. Posts : 804
    10 Pro Preview x64
       20 Mar 2015 #163

    jjthenovice said: View Post
    what's weird: when I do search for "Mail" and choose it, all my accounts are there! If I pin the mail app to start and choose it from there, only one account shows up. I tried to delete the apps but when I right click on them there's no option to delete. I hope I've explained this well enough.
    I would unpin it from start and then pin the one that works.

    If that doesn't work, unpin it from start, uninstall it using powershell, reset the store cache and re-install it again as described in this post. Solved Mail app will not open on 10041. - Windows 10 Forums

    I get all of my accounts in the mail app now.
      My ComputerSystem Spec

  4.    20 Mar 2015 #164

    adamf said: View Post
    I would unpin it from start and then pin the one that works.

    If that doesn't work, unpin it from start, uninstall it using powershell, reset the store cache and re-install it again as described in this post. Solved Mail app will not open on 10041. - Windows 10 Forums

    I get all of my accounts in the mail app now.
    Thanks. My mail app wont let me add accounts now. How to I reset the store cache? Again thanks....
      My ComputerSystem Spec

  5.    20 Mar 2015 #165

    dear friends i have a small problem .... i trying to add 2nd account in windows mail which is ...@hotmail and asks me pin code ...where i can get it ... ?
      My ComputerSystem Spec


  6. Posts : 804
    10 Pro Preview x64
       20 Mar 2015 #166

    jjthenovice said: View Post
    How to I reset the store cache?
    You type + R to open the run box, then type wsreset and press enter. That will reset the cache and open the old (green) store.
      My ComputerSystem Spec

  7.    20 Mar 2015 #167

    mail


    followed all instructions and after a few problems eventually got mail to work
    thanks
      My ComputerSystem Spec

  8.    20 Mar 2015 #168

    rvbfan said: View Post
    Didn't give an option to install drivers. 5 copies wouldn't have helped. Just did not see the Realtec DAC
    I was in the same boat, here's how I fixed it;
    For Realtek sound driver (64bit_Win7_Win8_Win81_R275.exe), open files from it (I used 7zip) and start setup.exe as administrator. Worked for me. Before that I didn't have Realtek in device manager at all and "normal" installation didn't detect it at all either.
      My ComputerSystem Spec

  9.    20 Mar 2015 #169

    why is windows wanting to activate again
      My ComputerSystem Spec


  10. Posts : 21,950
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       20 Mar 2015 #170

    CountMike said: View Post
    I was in the same boat, here's how I fixed it;
    For Realtek sound driver (64bit_Win7_Win8_Win81_R275.exe), open files from it (I used 7zip) and start setup.exe as administrator. Worked for me. Before that I didn't have Realtek in device manager at all and "normal" installation didn't detect it at all either.
    Been using that for years! Good driver! If you've got the gear hooked up, speakers and all that, it works great! link: Realtek
    Attached Thumbnails Attached Thumbnails 2015-03-20_11h14_22.png  
      My ComputersSystem Spec


 
Page 17 of 36 FirstFirst ... 7151617181927 ... LastLast

Related Threads
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:01.
Find Us