Windows 10: Windows 10 Technical Preview Build 10041 now available

Page 16 of 36 FirstFirst ... 6141516171826 ... LastLast

  1. Posts : 8,618
    Windows 10 Home x64 Windows 10 Prox64
       19 Mar 2015 #151

    CountMike said: View Post
    Another reason to keep current and some older drivers handy.
    Didn't give an option to install drivers. 5 copies wouldn't have helped. Just did not see the Realtec DAC
      My ComputerSystem Spec

  2.    19 Mar 2015 #152

    tracit99 said: View Post
    Has anyone notice that the "show hidden icons" arrow on the taskbar has changed in 10041. Furthermore, it does not work for me. It does not do anything at all. It should show tray icons not currently displayed in the system tray.
    Yes, I found the same thing after updating to the 10041 build. However I didn't notice it until I changed my account from a local account to a microsoft account. Not sure if that had anything to do with it.

    I did find a workaround however you have to disable "auto hide taskbar" in the taskbar properties. Try it out and let me know if it works for you.
      My ComputerSystem Spec

  3.    19 Mar 2015 #153

    I'm also having some trouble pairing my phone with bluetooth. It was working in the previous build. I tried reinstalling the drivers to no avail.

    EDIT: Reinstalling my manufacturer bluetooth drivers and re-paring seems to have worked.
    Will now see if my phone reconnects automatically when in range. This was not working for me in the previous build.

    I'm also noticing other bugs/glitches.

    I had to uninstall Chrome and reinstall it. When starting it no window would appear but it was running in task manager. Killing all the chrome processes had no effect. Had to reinstall.
    Last edited by datruck; 19 Mar 2015 at 15:47.
      My ComputerSystem Spec

  4.    19 Mar 2015 #154

    When I installed the first TP, I upgraded over my 8.1. (I had a clone of 8.1) and thru out the other upgrades, I had little to no trouble thru 9926. I then decided to use an ISO and install 9926 clean, that seemed to diminish the feel of 9926 as compared to previous installation, but everything worked and I had a lot of adjustments/additions/deletions to get it to where I wanted it. So along comes 10041 and I did an update over 9926 and other than a slow download which included 2 MSE updates, it went very smooth. Up and running on the first try. With about 30 minutes of tinkering with it, seems to work fine, brought all my extra stuff over from 9926 including cyberfox. It slightly mangled with the apps on the front but was easy to get back in shape. One minor change I see is the start menu (expand start/restore) has a different icon there, vrs what 9926 had. So far no issues.
      My ComputerSystem Spec

  5.    19 Mar 2015 #155

    rvbfan said: View Post
    Exact same problem for me. Update found the needed driver, but windows said there wasn't any sound card there. I couldn't even manually install. Rolled back and everything working as before.
    i fix the sound problem with this solution and the red x is gone and i have sound again
    Troubleshooting: how to install the Microsoft HD Audio class driver - Matthew van Eerdes web log - Site Home - MSDN Blogs
      My ComputerSystem Spec


  6. Posts : 901
    Windows IP 16199 Windows 14393.1198
       19 Mar 2015 #156

    tracit99 said: View Post
    Has anyone notice that the "show hidden icons" arrow on the taskbar has changed in 10041. Furthermore, it does not work for me. It does not do anything at all. It should show tray icons not currently displayed in the system tray.
    You can customise by right clicking Taskbar Properties, Notification area- Customise then select from drop down menu for each item.
    Attached Thumbnails Attached Thumbnails Capture.JPG  
    Last edited by brummyfan; 19 Mar 2015 at 16:20. Reason: To insert a picture
      My ComputerSystem Spec

  7.    19 Mar 2015 #157

    redstar57 said: View Post
    i fix the sound problem with this solution and the red x is gone and i have sound again
    Troubleshooting: how to install the Microsoft HD Audio class driver - Matthew van Eerdes web log - Site Home - MSDN Blogs
    Thanks for that redstar57. It didn't go quite as per the instructions but after bit of trial and error, the sound now works (red x gone).
      My ComputerSystem Spec


  8. Posts : 21,942
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       19 Mar 2015 #158

    Wynona said: View Post
    This didn't work for me. And I cannot show a screenshot because there's no browser button.
    Wynona, totally off the subject, but look at this. Screenpresso: The Ultimate Screen Capture Tool for Windows Kari put me on to this screenshot program, and I just love it! Dick...
      My ComputersSystem Spec


  9. Posts : 111
    Win 10 Preview
       19 Mar 2015 #159

    datruck said: View Post
    Yes, I found the same thing after updating to the 10041 build. However I didn't notice it until I changed my account from a local account to a microsoft account. Not sure if that had anything to do with it.

    I did find a workaround however you have to disable "auto hide taskbar" in the taskbar properties. Try it out and let me know if it works for you.
    datruck; how do you upgrade to 10041 build? i don't see any updates or upgrade notification.
      My ComputerSystem Spec

  10.    19 Mar 2015 #160

    Installed but the first thing I noticed was the Windows Mail app isn't working...
      My ComputerSystem Spec


 
Page 16 of 36 FirstFirst ... 6141516171826 ... LastLast

Related Threads
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:33.
Find Us