Page 13 of 36 FirstFirst ... 3111213141523 ... LastLast
  1.    19 Mar 2015 #121
    Join Date : Jul 2014
    Serbia
    Posts : 10,159
    W10 Insider + Linux

    Quote Originally Posted by TairikuOkami View Post
    There is a link in comments, I did not want to link to it directly, since it against rules, I think.
    Ugh "Mega", keep away, against the rules or not !
      My ComputersSystem Spec
  2.    19 Mar 2015 #122
    Join Date : Oct 2014
    Trnava
    Posts : 2,733
    Windows 10.4 Home 1709 x64

    Quote Originally Posted by BunnyJ View Post
    I created an ISO using the process set up by Kari..
    Yes, but I would still need to download files to create it, so it is still the same problem.
    Quote Originally Posted by CountMike View Post
    Ugh "Mega", keep away, against the rules or not !
    Ok, I guess, it is not urgent anyway. 9926 works just fine. I was just excited about the new build.
      My ComputerSystem Spec
  3.    19 Mar 2015 #123
    Join Date : Jul 2014
    Serbia
    Posts : 10,159
    W10 Insider + Linux

    Rats, it was downloading more than an hour but nothing happened. Tried thru "Preview builds" but it doesn't want to. 0x80070241 error. ??
      My ComputersSystem Spec
  4.    19 Mar 2015 #124
    Join Date : Mar 2015
    Messinias, Greece
    Posts : 186
    Win 10 64bit with AU

    I was set to take Slow builds, but changed to Fast, checked after about 30 mins and the build was showing. It seemed to start downloading automatically, but then after 10 minutes or so watching the circling dots it went back to Download Now.

    I tried a couple more times with the same results, rebooted and tried again. It took another 3 or 4 attempts before it downloaded successfully. Now it says it's installing, but all I'm seeing are those circling dots again, so I suspect it may not work. There is no Cancel option, so I'll just have to leave it running and see what happens.

    I'd just reached the decision to revert back to Slow builds and wait for the iso when it downloaded successfully (typical!). If this install fails I may do that anyway, and try a clean install of the UK version now Cortana is working there. She and I seem to be having some communication challenges; maybe the UK version will be different (though I doubt it ).
      My ComputerSystem Spec
  5.    19 Mar 2015 #125
    Join Date : Jan 2015
    UK
    Posts : 368
    windows 10

    defender


    anyone having problems with defender
    ows Defender - KB2267602 (Definition 1.193.3140.0) - Error 0x80246013
    now seams to be working after the 4th attempt to download
      My ComputerSystem Spec
  6.    19 Mar 2015 #126
    Join Date : Jul 2014
    Serbia
    Posts : 10,159
    W10 Insider + Linux

    Quote Originally Posted by goatty2 View Post
    anyone having problems with defender
    ows Defender - KB2267602 (Definition 1.193.3140.0) - Error 0x80246013
    I had to try 5 or 6 times for it to install.
      My ComputersSystem Spec
  7.    19 Mar 2015 #127
    Join Date : Oct 2014
    Posts : 2,375
    W10 Pro + W10 Preview

    Downloaded late last night, the whole process took around 3/4 hr in total, finally got to bed 12.45 am.
    Today have had an extensive trawl through the internet including videos on Utube with perfect sound quality.
    The only thing not fully operational so far is Cortana which states it will need future updates to work.
    Apart from that everything OK, and appears very stable.
      My ComputersSystem Spec
  8.    19 Mar 2015 #128
    Join Date : Feb 2014
    Posts : 9,134
    Windows 10 Professional

    10041 extremely buggy on my end! I think 10036 had less bugs!
      My ComputersSystem Spec
  9.    19 Mar 2015 #129

    Quote Originally Posted by Edwin View Post
    10041 extremely buggy on my end! I think 10036 had less bugs!
    I would have to agree with you. I have a lot of annoying little issues with this build, but I'm not sure if a clean install would fix them or not. I'll probably go with a clean install just to be sure.
      My ComputerSystem Spec
  10.    19 Mar 2015 #130

    This is better than 9926, but I still really prefer Windows 8.1 start screen over this Start Menu thing...

    My biggest is problem is clicking on All Apps, doesn't really show you all apps and the linear thing I am not fond of. And once again everything is there but buried. Plus you can't rename apps, or no properties available, it is just over all, less user friendly.

    Except Shawns' hack to Start Screen doesn't seem to work any longer
    Last edited by Trust_No1; 19 Mar 2015 at 13:06.
      My ComputerSystem Spec

 
Page 13 of 36 FirstFirst ... 3111213141523 ... LastLast


Similar Threads
Thread Forum
UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
Source
Drivers and Hardware
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10049 now available
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
No Audio on Windows 10 Technical Preview Build 10041
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Drivers and Hardware
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums