Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       20 Apr 2016 #11

    davidhk said: View Post
    So I spent insane number of hours for nothing.
    At least now I know it isn't my computer corrupted.
    Been so many posts on this here in the past, we kind of knew it was an MS issue then.
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    SoCal, USA
    Posts : 463
    Windows 10 Home and Pro
       20 Apr 2016 #12

    This right after myself having to restore after an SFC 'repair'
      My System SpecsSystem Spec


  3. Joined : Nov 2015
    Posts : 4,766
    windows 10 Home threshold2
       20 Apr 2016 #13

    jds63 said: View Post
    Been so many posts on this here in the past, we kind of knew it was an MS issue then.
    Easy for you to say.
    I do not have the computer expertise to make such a bold determination by myself.
    The only thing in my mind was to find a solution. I suppose that is normal for most people.
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       20 Apr 2016 #14

    davidhk said: View Post
    Easy for you to say.
    I do not have the computer expertise to make such a bold determination by myself.
    The only thing in my mind was to find a solution. I suppose that is normal for most people.
    Actually was not easy for me to say, since it took me many posts here and participating in many others on this for quite sometime to come to this assumption. From what i see here from your reputation you seem to be pretty knowledgeable.
      My System SpecsSystem Spec


  5. Joined : Dec 2014
    Chicagoland
    Posts : 399
    Windows 10 Pro x64
       20 Apr 2016 #15

    I doubt it is a difficult fix
      My System SpecsSystem Spec

  6.    21 Apr 2016 #16

    I copy the file from another PC and it went away and haven't seen the error in months.
      My System SpecsSystem Spec


  7. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       21 Apr 2016 #17

    Geneo said: View Post
    I doubt it is a difficult fix
    I have been dealing with it since November.

    What i found out is that this issue does not exist on Windows 8.1 and below.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 22
    Windows 10
       16 May 2016 #18

    It is now 6 months since ms pushed bad update....finally acknowledged 'they' had a problem 2 months ago. Is it fixed with an update? I have 2 different devices upgraded from 8.1 pro to 10 pro with this issue. Spent days trying many different fixes(even ms tech support had NO idea!) and then returning to 8.1 pro. Lets hope they have replaced their QA department...oh probably never had a department to start with!
      My System SpecsSystem Spec


  9. Joined : May 2015
    Posts : 112
       07 Jul 2016 #19

    Ohwell said: View Post
    It is now 6 months since ms pushed bad update....finally acknowledged 'they' had a problem 2 months ago. Is it fixed with an update? I have 2 different devices upgraded from 8.1 pro to 10 pro with this issue. Spent days trying many different fixes(even ms tech support had NO idea!) and then returning to 8.1 pro. Lets hope they have replaced their QA department...oh probably never had a department to start with!
    So here we are in July and evidently not fixed, at least in the production build, because I got this today. Like others, drove me nuts for awhile. Hopefully it goes away in the anniversary release. Honestly, based on everything I have read, this should have been an easy hotfix sort of thing rolled out with a security release.

    At least for me, it makes me question any error I get now. Makes it very hard to troubleshoot an issue if they have you snipe hunting. Honestly expected more from Windows 10, and Microsoft, by this point.
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 22
    Windows 10
       13 Jul 2016 #20

    ...with the last updates from ms on 07/12, the problem is still not fixed on my two 10 pro devices...real shame they can not get it together...now 8 months since ms broke their flagship with Threshold...BUT hay, they bought LinkedIn!
    NOTE to ms: 'just buy a real software company'...please.
      My System SpecsSystem Spec


 
Page 2 of 5 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
SFC /SCANNOW shows opencl.dll bad
My box is windows 10 pro x64 and I tried to "SFC /SCANNOW", and got "opencl.dll bad" message as follows. Please let me know how to resolve this. Thanks in advance.
Performance & Maintenance
Solved SFC Corrupt Issue Regarding OpenCl.dll
Hi guys. I am hoping you can help me as i don't wish to do a full reinstall. Spoke to Microsoft who couldn't help. I have looked through the excellent tutorial posted on here with regards to SFC issues but i'm unsure if i am doing something...
Performance & Maintenance
Solved Opencl.dll on sfc /scannow
hey guys long time lurker here, usually i find solutions on my problem but this time around, i have no idea what to do! Short story: ran sfc /scannow and got the message "found corrupt files but cannot repair," specifically regarding Opencl.dll....
General Support
Solved Missing OpenCL.dll
Hi All, So, I upgraded to Windows 10 a day back using the media creation tool, and the install went fine. After I restarted the PC for the first time, I got an error saying that OpenCL.dll is missing. I searched online forums and it said that it...
Drivers and Hardware
Intel and Microsoft fixing bug that reduces battery life in Windows 10
Read more: Intel and Microsoft are working on a fixing a bug that reduces battery life in Windows 10
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:36.
Find Us
Twitter Facebook Google+



Windows 10 Forums