Page 6 of 25 FirstFirst ... 4567816 ... LastLast
  1.    04 Feb 2016 #51
    Join Date : Aug 2015
    Raleigh, NC, USA
    Posts : 1,748
    Windows 10 Pro x64

    Quote Originally Posted by goatty2 View Post
    not done a clean on mine and system restore was switched off so had to put it on again
    It didn't on mine either, but maybe because System Restore wasn't turned on before 14257 install. I prefer to rely on fresh Macrium Reflect backups. System Restore hasn't always worked properly for me.
      My ComputersSystem Spec
  2.    04 Feb 2016 #52
    Join Date : Jan 2015
    UK
    Posts : 380
    windows 10

    Quote Originally Posted by larc919 View Post
    It didn't on mine either, but maybe because System Restore wasn't turned on before 14257 install. I prefer to rely on fresh Macrium Reflect backups. System Restore hasn't always worked properly for me.
    mine was turned on before latest update
    the last few updates it had to be turned on after update
    don't have important things on it so will do a clean install if it goes pear shaped
      My ComputerSystem Spec
  3.    04 Feb 2016 #53
    Join Date : Jul 2015
    Posts : 317
    Release + Insider Preview Home Build 16179 (VMWare)

    Got it installed finally. Surprised how quickly this build arrived to me. Usually takes 2-3 days to arrive on my pc. Yeah!
      My ComputerSystem Spec
  4.    04 Feb 2016 #54
    Join Date : Aug 2014
    Florida
    Posts : 653
    W10 FCU & W10 Insider

    Mine is almost there, waiting to find out if it tore up my VM Mint 17.3?
      My ComputerSystem Spec
  5.    04 Feb 2016 #55
    Join Date : Nov 2013
    Toronto
    Posts : 4,660
    Win 10 Pro x64

    Quote Originally Posted by Cliff S View Post
    No hard feelings, at least you have a favorite browser. Me? I'm still undecided

    I have to stick with Chrome not just because it's my favorite but because it's the only one that works with my Qnap NAS.
      My ComputerSystem Spec
  6.    04 Feb 2016 #56
    Join Date : Oct 2014
    Posts : 554
    ,7,8.1 10TP 10upgrade,MINT

    Just got it successfully, easier than the last build.
      My ComputerSystem Spec
  7.    04 Feb 2016 #57
    Join Date : Oct 2014
    Posts : 513
    10x64

    Build 14257...This is the second consecutive build that will not install on my machine...14251 wouldn't either...I haven't had this much trouble with installing Windows builds since I signed into the program in 10/1/2014--the pre-Win10 launch builds never gave me as much trouble. I reported this problem a week back and yet it isn't mentioned anywhere in the list of known or fixed bugs in 14257.

    My system @ home:
    MSI 970 Gaming motherboard, latest bios, M.4
    AMD FX-8320e @ stock speeds
    8GBs (2x4) running @ stock 2133MHz
    Samsung SSD 850 EVO 250GB (boot)
    2 x ST3500418AS HDs
    2 x WDC WD10EZEX HDs
    AMD R9 380 4GB GPU running the Crimson 16.1.1's

    Last successful build 11099



    When doing the internal "flight" install through WU, everything is fine through the "copy files" portion of the install--it hits 100% and the system auto reboots to continue the install...and then *WHAM* suddenly I have a blue screen failure INACCESSIBLE_BOOT_DEVICE...upon reboot, even if I hit F11 and manually select the boot drive--it does not matter, the system fails to boot and I am restored to my last fully working build 11099...! Thank goodness the "restoring previous build" function has worked perfectly each time.

    My SSD drive is fine of course and the "previous build" I have is located there as well--so the error is clearly a build problem & bug and it would be NICE if it was acknowledged somewhere. The only time I have ever seen this error under normal operating conditions is when the system tries to boot with the IDE driver installed instead of the AHCI driver--the SSD *requires* the AHCI driver and will not function with the IDE driver. All the Win10 builds I've tested since 10/2014--all of them--successfully carried the AHCI settings over to the next build. (Except 14251 and 14257.)

    I ran across one person in Feedback who had the same error I did, INACCESSIBLE_BOOT_DEVICE, and he reported that disconnecting all the drives in his system except for his c:\ boot drive got him past the error and allowed him to install. Didn't work for me.

    Ideas, suggestions, anyone?
      My ComputerSystem Spec
  8.    04 Feb 2016 #58
    Join Date : Jul 2015
    Posts : 8
    W10 x64

    Updated to new latest build and all is well
      My ComputerSystem Spec
  9.    04 Feb 2016 #59
    Join Date : Jul 2015
    Posts : 777
    Windows 10 Pro x64 Build 17046

    anyone in California got this update? Please advise!
    check for last 16 hours and it's not appears yet!
      My ComputerSystem Spec
  10.    04 Feb 2016 #60
    Join Date : Feb 2015
    Posts : 3
    Dual Boot 10 Pro v1607 10 Pro rs2 build 14971

    It took 24 hours to show up this time.
    Click image for larger version. 

Name:	wuCapture.PNG 
Views:	64 
Size:	8.7 KB 
ID:	62477
      My ComputerSystem Spec

 
Page 6 of 25 FirstFirst ... 4567816 ... LastLast


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 10576 for PC
Source: Announcing Windows 10 Insider Preview Build 10576 | Windows Experience Blog How to Start or Stop Receiving Insider Builds in Windows 10 How to Check for and Install Windows Updates in Windows 10
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10547 for PC
644928570393890816 Source: Announcing Windows 10 Insider Preview Build 10547 | Blogging Windows How to Start or Stop Receiving Insider Builds in Windows 10
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10158 for PCs
Just available on my machine. AMEN. Rich 22747 UPDATE: Whoa! Another Windows 10 PC build! Build 10159 - Windows 10 Forums
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10122 for PCs
Source: http://blogs.windows.com/bloggingwindows/2015/05/20/announcing-windows-10-insider-preview-build-10122-for-pcs/ https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html UPDATES: 601080802793922560
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums