Page 8 of 18 FirstFirst ... 678910 ... LastLast

  1. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,206
    Windows 10 IoT
       13 Feb 2015 #71

    Yeah, that screen wasn't cheap but I'm happy with it. I've got it up and running. I had to edit the config.txt file to get the 800 x 480 resolution. I had some power issues too and had to unplug my WIFI dongle. Fixed that with another config.txt file edit. I was going upload some screen shots but the forum software isn't cooperating. It may be an issue on my end, I'm not sure what's going on.
      My System SpecsSystem Spec


  2. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       13 Feb 2015 #72

    alphanumeric said: View Post
    Yeah, that screen wasn't cheap but I'm happy with it. I've got it up and running. I had to edit the config.txt file to get the 800 x 480 resolution. I had some power issues too and had to unplug my WIFI dongle. Fixed that with another config.txt file edit. I was going upload some screen shots but the forum software isn't cooperating. It may be an issue on my end, I'm not sure what's going on.
    Now you have more reason to get the Pi2. Power isn't a problem anymore with Pi2 as long as you supply the right Amp.
      My System SpecsSystem Spec


  3. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,206
    Windows 10 IoT
       13 Feb 2015 #73

    badrobot said: View Post
    alphanumeric said: View Post
    Yeah, that screen wasn't cheap but I'm happy with it. I've got it up and running. I had to edit the config.txt file to get the 800 x 480 resolution. I had some power issues too and had to unplug my WIFI dongle. Fixed that with another config.txt file edit. I was going upload some screen shots but the forum software isn't cooperating. It may be an issue on my end, I'm not sure what's going on.

    Now you have more reason to get the Pi2. Power isn't a problem anymore with Pi2 as long as you supply the right Amp.
    How so, I have a 2 A power pack hooked up now?
      My System SpecsSystem Spec


  4. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       13 Feb 2015 #74

    alphanumeric said: View Post
    badrobot said: View Post
    alphanumeric said: View Post
    Yeah, that screen wasn't cheap but I'm happy with it. I've got it up and running. I had to edit the config.txt file to get the 800 x 480 resolution. I had some power issues too and had to unplug my WIFI dongle. Fixed that with another config.txt file edit. I was going upload some screen shots but the forum software isn't cooperating. It may be an issue on my end, I'm not sure what's going on.

    Now you have more reason to get the Pi2. Power isn't a problem anymore with Pi2 as long as you supply the right Amp.
    How so, I have a 2 A power pack hooked up now?
    No, I meant power utilization on Pi2 is much more efficient now. You won't have that problem anymore of disconnecting peripherals to make other peripherals work. In fact, you can even attach an external USB harddive without any external power source for it. Or at least that's how I understand it.
      My System SpecsSystem Spec


  5. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,206
    Windows 10 IoT
       13 Feb 2015 #75

    badrobot said: View Post
    alphanumeric said: View Post
    badrobot said: View Post
    alphanumeric said: View Post
    Yeah, that screen wasn't cheap but I'm happy with it. I've got it up and running. I had to edit the config.txt file to get the 800 x 480 resolution. I had some power issues too and had to unplug my WIFI dongle. Fixed that with another config.txt file edit. I was going upload some screen shots but the forum software isn't cooperating. It may be an issue on my end, I'm not sure what's going on.

    Now you have more reason to get the Pi2. Power isn't a problem anymore with Pi2 as long as you supply the right Amp.
    How so, I have a 2 A power pack hooked up now?
    No, I meant power utilization on Pi2 is much more efficient now. You won't have that problem anymore of disconnecting peripherals to make other peripherals work. In fact, you can even attach an external USB harddive without any external power source for it. Or at least that's how I understand it.
    As far as I know your still limited to 500 MA max per USB port. That's 2 A for 4 ports, if all the devices draw maximum current. I have 2 A minus what the Pi itself uses to play with. With the display (which is USB powered), my keyboards unifying receiver and my WIFI dongle plugged in, it wouldn't boot up correctly. The display just kept flashing on and off. Once I unplugged my WIFI dongle it booted fine. I ended up adding a max_usb_current=1 line to the config.txt file to get it all to work at once. Everything seems to be working, I have internet etc. I am going to have to get a powered USB hub though as I still need to plug in my SDR dongle and I know that is power hungry.

    EDIT: It looks like the default for the Pi B+ is 600 MA total for all USB peripherals, not 500 MA per port, and what I did doubles it to 1.2 A total. I have a 2A power pack so I should be fine.
    https://projects.drogon.net/testing-...aspberry-pi-b/
      My System SpecsSystem Spec


  6. Joined : Oct 2013
    Standish, Lancashire
    Posts : 4,780
    Windows 10 Pro x64
       13 Feb 2015 #76

    caperjack said: View Post
    have you tried Showbox on android ,better tv and movies than Netflix
    You don't need android for that, I was messing a few weeks back and got it running perfectly in windows with Bluestacks
      My System SpecsSystem Spec


  7. Joined : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 2,909
    insider build 10586.3 win10 pro 64
       13 Feb 2015 #77

    z3r010 said: View Post
    caperjack said: View Post
    have you tried Showbox on android ,better tv and movies than Netflix
    You don't need android for that, I was messing a few weeks back and got it running perfectly in windows with Bluestacks
    correct ,kind of ,bluestacks is a android emulator ,I used it with bluestacks on my computer too,I like the android box because it portable and hdmi ,and doesn't tie up my computer
      My System SpecsSystem Spec


  8. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,206
    Windows 10 IoT
       15 Feb 2015 #78

    Just ordered my Pi 2 from Cana Kit.
      My System SpecsSystem Spec


  9. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,934
    Windows 10 Pro x64
       15 Feb 2015 #79

    alphanumeric said: View Post
    Just ordered my Pi 2 from Cana Kit.
    Congrats.. have fun with it.
      My System SpecsSystem Spec


  10. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       15 Feb 2015 #80

    alphanumeric said: View Post
    Just ordered my Pi 2 from Cana Kit.
    Nice!
    Seems like you have a better chance of getting your unit earlier than mine..
      My System SpecsSystem Spec


 
Page 8 of 18 FirstFirst ... 678910 ... LastLast


Similar Threads
Thread Forum
The Raspberry Pi Thread
After spaming this thread , https://www.tenforums.com/windows-10-news/3950-new-raspberry-pi-2-now-windows-10-support.html I figured a new thread may be in order. I have a B+ and one of the new model 2 B's. I just fired up Raspbian on the new one to...
Chillout Room
Get Windows 10 - Support.
Hey guys, I'm new here to the forum and require some help please. On my desktop pc the gw10 app didnt show for me although i have the correct windows updates etc... I have used the windows site and managed to get the app that way, but it fails...
General Support
Windows 10: MKV support out of the box
Read more...
Windows 10 News
Windows 9: Resolution support up to 8k, better DPI scaling
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:10.
Find Us
Twitter Facebook Google+



Windows 10 Forums