Page 15 of 18 FirstFirst ... 51314151617 ... LastLast
  1.    23 Feb 2015 #141
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,174
    Windows 10 IoT

    Quote Originally Posted by strollin View Post
    Done multiple times. No go. The red power LED lights up but the green disk activity LED never lights nor flickers like it should while booting from the SD card.
    I wonder if the contacts in the SD card connector have gotten dirty or oxidized? There isn't much else to go wrong unless it got dinged or scratched? How was it stored while you weren't using it? The only other thing I can think of is maybe the power pack died?
      My ComputerSystem Spec
  2.    24 Feb 2015 #142
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,174
    Windows 10 IoT

    I just got my Pi 2. I'm just opening the box now.
      My ComputerSystem Spec
  3.    24 Feb 2015 #143
    Join Date : Nov 2013
    Toronto
    Posts : 4,609
    Win 10 Pro x64

    Good one! Mine is still out there in the cold.
      My ComputerSystem Spec
  4.    24 Feb 2015 #144
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,174
    Windows 10 IoT

    lol, I'm letting it warm up to room temp before I power it up. It didn't come in an Element 14 box by the way. RS Components Ltd and Allied Electronics Inc. , based in the UK.
      My ComputerSystem Spec
  5.    24 Feb 2015 #145
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,453
    insider build 10586.3 win10 pro 64

    I got mine too,its in an element14 box ,just picked it up at the post office, danged rural mail wouldn't even deliver it,installing Raspbian as I type this.
      My ComputerSystem Spec
  6.    24 Feb 2015 #146
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,174
    Windows 10 IoT

    Mine was in my mailbox, I'm just about to fire it up with Raspbian also.
      My ComputerSystem Spec
  7.    24 Feb 2015 #147
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,174
    Windows 10 IoT

    Done deal, posting this from my Pi 2B.
      My ComputerSystem Spec
  8.    24 Feb 2015 #148
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,453
    insider build 10586.3 win10 pro 64

    finally got it connected to the net ,was trying with wifi first but was having issue with it connecting to the modem i think or it might just have be me ,lol ,so i just gave up and plugged in the cat5 cable
    also getting a sore neck from looking up to the tv on the wall above my desk . got to get a RCA video cable to connect to a monitor on my desk
      My ComputerSystem Spec
  9.    24 Feb 2015 #149
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,174
    Windows 10 IoT

    I stumbled around a bit the first time I used my other Pi. It doesn't take me long to get my WIFI going now though. If your monitor has a DVI input you can use an adapter to feed the Pi's HDMI into it. My main monitor on my desktop PC is feed that way. It was the only way I could get three monitors to work on my video card. It's Mini HDMI, DVI, DVI out, and all my monitors are DVI, VGA input.
      My ComputerSystem Spec
  10.    24 Feb 2015 #150
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,453
    insider build 10586.3 win10 pro 64

    yes my monitor has vga and dvi ,but I use dvi to connect my tower to it ,I need a hdmi to vga or vise versa .

    like this one ,now I hope I can find one in North Sydney
    1 8M 6ft Hdmi TO VGA Cable Video Adapter FOR HDTV PC Laptop | eBay
      My ComputerSystem Spec

 
Page 15 of 18 FirstFirst ... 51314151617 ... LastLast


Similar Threads
Thread Forum
The Raspberry Pi Thread
After spaming this thread , https://www.tenforums.com/windows-10-news/3950-new-raspberry-pi-2-now-windows-10-support.html I figured a new thread may be in order. I have a B+ and one of the new model 2 B's. I just fired up Raspbian on the new one to...
Chillout Room
Get Windows 10 - Support.
Hey guys, I'm new here to the forum and require some help please. On my desktop pc the gw10 app didnt show for me although i have the correct windows updates etc... I have used the windows site and managed to get the app that way, but it fails...
General Support
Windows 10: MKV support out of the box
Read more...
Windows 10 News
Windows 9: Resolution support up to 8k, better DPI scaling
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums