Page 114 of 153 FirstFirst ... 1464104112113114115116124 ... LastLast
  1.    16 Nov 2015 #1131
    Join Date : Aug 2015
    Maine
    Posts : 36,341
    Windows10Pro 64Bit

    Quote Originally Posted by Wynona View Post
    I have a Logitech wireless keyboard/mouse combo but have never experienced any problems. Mine are M510 and K350 (Wave Keyboard). I like the wave because it's more natural for my hands.
    The lady is correct as I have the exact same keyboard and mouse, (M510 / K350) never had it interfere with any updates.
      My ComputersSystem Spec
  2.    16 Nov 2015 #1132
    Join Date : Jul 2014
    Serbia
    Posts : 10,164
    W10 Insider + Linux

    Quote Originally Posted by Gas View Post
    From your system specs i see you have a sandy bridge and it seems that others have that problem, me too also with W8 not having it with W10;
    must be a kind of chipset bug effecting the USB controller, after several trouble shootings i found out that disconnecting temporarily the USB WIFI dongle works out; try disconnecting one per time your USB peripheral and see if one of them is the one causing the problem.
    That just reminded me, USB3 connectors and controllers need drivers other than for USB2 bus so they may not have kicked in yet if you plugged dongle in it. Some MBs may also have USB ports next to PS/2 connector specially adopted for keyboard/mouse and dongle is detected as keyboard/mouse even when those are not active.
      My ComputersSystem Spec
  3.    16 Nov 2015 #1133
    Join Date : Oct 2015
    Posts : 164
    WINDOWS 10 PRO Updated to last Build

    Quote Originally Posted by jaknapceu View Post
    Hey guys,
    Now i make a clean install of Windows 10 Home x64 10240 and upgrade to 10568.3 with WU all successfully but when i was on 10240 WU downloading drivers and install it but after restart and boot to 10568.3 in WU is nothing about drivers see screenshot:



    But all drivers graphic,sound,touchpad etc.. are installed.
    Hi Jak.....,
    Mine is the same, i think that the update history is reset, it only show the updates following the new release.
      My ComputerSystem Spec
  4.    16 Nov 2015 #1134
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,188
    Windows 10 IoT

    K350 here and M570 linked to the same Unifying Receiver. I have a unifying receiver on all my PC's with a wireless Logitech keyboard of some sort. Hasn't been an issue for me either. Even on clean installs. The dongle just emulates a USB keyboard and as far as the PC is concerned, that's what's plugged in. I can even access my BIOS with no problems. You only need the software if you want to unlink/link devices like I did. Must be another issue going on there?
      My ComputerSystem Spec
  5.    16 Nov 2015 #1135
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,188
    Windows 10 IoT

    Quote Originally Posted by CountMike View Post
    That just reminded me, USB3 connectors and controllers need drivers other than for USB2 bus so they may not have kicked in yet if you plugged dongle in it. Some MBs may also have USB ports next to PS/2 connector specially adopted for keyboard/mouse and dongle is detected as keyboard/mouse even when those are not active.
    I've done clean installs (booted from) from my USB 2.0 thumb drives, plugged into a USB 3.0 port with no issues. Not saying your wrong, just an example of what worked for me. USB 3 hasn't been an issue for me so far. The Logitech Unifying receiver just looks like a USB mouse/keyboard to the PC. I can access my BIOS no problems with any of my Logitech keyboards that use that receiver. It's a nice feature that it works like that right out of the box with no drivers required.
      My ComputerSystem Spec
  6.    16 Nov 2015 #1136
    Join Date : Oct 2015
    Posts : 164
    WINDOWS 10 PRO Updated to last Build

    Quote Originally Posted by alphanumeric View Post
    I've done clean installs (booted from) from my USB 2.0 thumb drives, plugged into a USB 3.0 port with no issues. Not saying your wrong, just an example of what worked for me. USB 3 hasn't been an issue for me so far. The Logitech Unifying receiver just looks like a USB mouse/keyboard to the PC. I can access my BIOS no problems with any of my Logitech keyboards that use that receiver. It's a nice feature that it works like that right out of the box with no drivers required.
    When it happened to me I could use keyboard and mouse within the BIOS but did not work in windows.
    About USB 3 drivers: in sandy bridge systems USB 3 was not embedded in the chipset, there was an external controller with it's own drivers.
      My ComputerSystem Spec
  7.    16 Nov 2015 #1137
    Join Date : Jul 2014
    Serbia
    Posts : 10,164
    W10 Insider + Linux

    Quote Originally Posted by alphanumeric View Post
    I've done clean installs (booted from) from my USB 2.0 thumb drives, plugged into a USB 3.0 port with no issues. Not saying your wrong, just an example of what worked for me. USB 3 hasn't been an issue for me so far. The Logitech Unifying receiver just looks like a USB mouse/keyboard to the PC. I can access my BIOS no problems with any of my Logitech keyboards that use that receiver. It's a nice feature that it works like that right out of the box with no drivers required.
    I had problems with MB before this one, wouldn't BOOT of USB3 or react even with wired KB in it.
      My ComputersSystem Spec
  8.    16 Nov 2015 #1138
    Join Date : Jun 2015
    Posts : 551
    Microsoft Windows 10 Home 64-bit

    Quote Originally Posted by f14tomcat View Post
    More likely, "is it plugged in?"
    Oops, click that's fixed it.
      My ComputerSystem Spec
  9.    16 Nov 2015 #1139
    Join Date : Jul 2014
    Serbia
    Posts : 10,164
    W10 Insider + Linux

    Quote Originally Posted by thegeriatric View Post
    Oops, click that's fixed it.
    Actually, every coin has two sides: Crazy but true tech support stories | InfoWorld
      My ComputersSystem Spec
  10.    16 Nov 2015 #1140
    Join Date : Aug 2015
    LAKELAND, FLORIDA
    Posts : 267
    WINDOWS 10 PRO INSIDER PREVIEW

    I had TWO Upgrades today !! One quite long and the other rather quick !! Almost within minutes of each other !!
    NOW.........I wish to know if I can DELETE "Windows.old" and "$Windows.~BT" ????
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
I tried to update to the First Windows 10 Major Update but...
I tried to update to the First Windows 10 Major Update but...https://youtu.be/AB0XMwa3knw
Installation and Upgrade
Recent update in Windows 10 caused major problems
I upgraded to windows 10 and for a couiple of days everything was fine then i had an automatic update and thats when my problems started. I know one of the reasons Windows 10 is free is to get everyone on Windows Edge the stupid thing is since the...
General Support
Major Windows Update Problems
For the last 3 builds I have had major windows update issues. I have the same problem on 2 Win10 machines. Its not my network because all my Windows 8.1 machines update just fine. I have done multiple clean installs. When I do a clean install...
Windows Updates and Activation
Windows "won't get another major update until 2015" Rumor
Source A Guy
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums