Page 111 of 153 FirstFirst ... 1161101109110111112113121 ... LastLast
  1.    16 Nov 2015 #1101
    Join Date : Feb 2015
    Left coast but not a progressive liberal
    Posts : 964
    dual boot W10 10586th2/14291 rs1 Win. Insider since Jan. 2015

    Quote Originally Posted by CountMike View Post
    Well, even Skynet has to start somewhere !!!
    Of course Windows 10 .......what else would they use
      My ComputerSystem Spec
  2.    16 Nov 2015 #1102
    Join Date : Jul 2015
    Dublin, Ireland
    Posts : 860
    Windows 1.00 to Windows 10 Pro 64-bit Build 14971.1000

    Hello All,

    I made a mess of my system whilst fiddling with Hyper-V and VMware. I decided to clean install from a USB stick. All went well. The UEFI install makes four partitions, one of which doesn't show up in Disk Management.

    EDIT: I installed Office 365 Insider x32. All went well with the install.
      My ComputerSystem Spec
  3.    16 Nov 2015 #1103
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,620
    Windows 10 IoT

    Quote Originally Posted by fjk61011 View Post
    Hello All,

    I made a mess of my system whilst fiddling with Hyper-V and VMware. I decided to clean install from a USB stick. All went well. The UEFI install makes four partitions, one of which doesn't show up in Disk Management.
    I had 4, counting the Windows system partition. One was a very small 16 MB or something partition that only shows in diskpart if I do a list partitions. I think it was 128 MB in the past?
      My ComputerSystem Spec
  4.    16 Nov 2015 #1104
    Join Date : Feb 2015
    Left coast but not a progressive liberal
    Posts : 964
    dual boot W10 10586th2/14291 rs1 Win. Insider since Jan. 2015

    Quote Originally Posted by jyusa View Post
    Anyone knows how to re-import the favorites in Edge the correct way? After updated to 10586 they became incomplete, particular in many folders with 0 or short items.
    Edge is broken there is no correct way but :

    As per another poster here what worked for me was importing bookmarks /favorites from IE 11 > Edge .

    FWIW importing them from Chrome or an HTML file gave incomplete results . In my case since Chrome is my default browser
    I cleaned out IE 11 > imported my Chrome bookmarks into IE 11 > and then > Edge ......it worked I just had to arrange the favorites bar links .
      My ComputerSystem Spec
  5.    16 Nov 2015 #1105
    Join Date : Aug 2015
    Maine
    Posts : 40,288
    Windows10Pro 64Bit

    Quote Originally Posted by fjk61011 View Post
    Hello All,

    I made a mess of my system whilst fiddling with Hyper-V and VMware. I decided to clean install from a USB stick. All went well. The UEFI install makes four partitions, one of which doesn't show up in Disk Management.
    You could download MiniTool Partition Wizard its free if you want to view ALL your partitions. Or Aomei Partition Assistant also their is a free version for that program too. I hardy ever use Windows Disk Management because it never shows all your partitions correctly.
      My ComputersSystem Spec
  6.    16 Nov 2015 #1106
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,759
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by simrick View Post
    Not really, but have you tried turning off Fast Startup and doing some true "shutdowns"/"startups" (not restarts) to kind of clear things up?
    I know you said you turned off Fast Startup, but sometimes these monsters have a mind of their own! No guarantees, but try this. alt/control/del, click power button bottom right. hold down the shift key and do a shutdown. This will ensure nothing gets written to the Hyberfil.sys. Wait for every light to go dark. Turn off your power strip/unplug so there is absolutely no juice getting to the box. Let it sit for about 5-10 mins. Get a cup of coffee. This will ensure all capacitors on all boards (including USB externals) will have totally drained. replug-in. Power on. There may be about a 2-2/12 min delay if you have Ext USB drives hooked up. This is normal from a "Cold" power-up. Screen will be blank and may be in power idle mode.

    Run it for a bit and do your normal power down procedure, then power-up to test. Sounds like a lot, but it won't take long. Tell us how it goes!
      My ComputersSystem Spec
  7.    16 Nov 2015 #1107
    Join Date : Jul 2015
    Dublin, Ireland
    Posts : 860
    Windows 1.00 to Windows 10 Pro 64-bit Build 14971.1000

    Quote Originally Posted by OldMike65 View Post
    You could download MiniTool Partition Wizard its free if you want to view ALL your partitions. Or Aomei Partition Assistant also their is a free version for that program too. I hardy ever use Windows Disk Management because it never shows all your partitions correctly.
    It was just info for others.
      My ComputerSystem Spec
  8.    16 Nov 2015 #1108
    Join Date : Jul 2015
    Germany
    Posts : 146
    Windows 10 Pro 64bit

    Blurry fonts on my 8" tablets in some menus/guis is still not fixed, nice...
      My ComputerSystem Spec
  9.    16 Nov 2015 #1109
    Join Date : Jul 2015
    Posts : 88
    Windows 10 x64

    Anybody got major issues with the update?
      My ComputerSystem Spec
  10.    16 Nov 2015 #1110
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Quote Originally Posted by kensiko View Post
    Anybody got major issues with the update?
    Nope.. what issues are you encountering??
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
I tried to update to the First Windows 10 Major Update but...
I tried to update to the First Windows 10 Major Update but...https://youtu.be/AB0XMwa3knw
Installation and Upgrade
Recent update in Windows 10 caused major problems
I upgraded to windows 10 and for a couiple of days everything was fine then i had an automatic update and thats when my problems started. I know one of the reasons Windows 10 is free is to get everyone on Windows Edge the stupid thing is since the...
General Support
Major Windows Update Problems
For the last 3 builds I have had major windows update issues. I have the same problem on 2 Win10 machines. Its not my network because all my Windows 8.1 machines update just fine. I have done multiple clean installs. When I do a clean install...
Windows Updates and Activation
Windows "won't get another major update until 2015" Rumor
Source A Guy
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums