Announcing Windows 10 Insider Preview Build 10586 for PC Insider

Page 21 of 51 FirstFirst ... 11192021222331 ... LastLast

  1. Posts : 35
    Windows 10 Pro, LinuxMint
       #200

    jeffrys said:
    hey guys,

    Build 10586 installed smoothly, BUT here i am back with my complains.

    Again only 1 pc in the network and NOT mine.

    Still no preview for pictures or foto's , so not in Extra Large Icons, Large, Medium....

    Again needed to join the Homegroup.


    I know this has to be in Updates, but hé....maybe Gabe reads this and FINALLY ther comes a solution...

    Jeff
    Hi Jeff.

    Re: "Again only 1 pc in the network and NOT mine."

    1: Have you network discovery turned on?
    2: Are you logging on using a PIN or using your Microsoft account email address? If using the PIN, you will not be able to see the the computers on your network. If you wish to do the latter, you need to log on using your email address. N.B. the network behaviour I described when using PIN logon may have been updated by Microsoft. I'm not at home so can not check this.
      My Computer

  2. Pendaws's Avatar
    Posts : 331
    Windows 10 Pro 64bit 1909 (18363.836)
       #201

    Got my copy for my No 2 machine and all installed. :)
      My Computer

  3. BunnyJ's Avatar
    Posts : 22,727
    Windows 10 Home x64
       #202

    Still working and not a single issue to report. Just the way I like it!!
      My Computer


  4. Posts : 399
    Windows 10 X64
       #203

    keseyken said:
    Hi Jeff.

    Re: "Again only 1 pc in the network and NOT mine."

    1: Have you network discovery turned on?
    2: Are you logging on using a PIN or using your Microsoft account email address? If using the PIN, you will not be able to see the the computers on your network. If you wish to do the latter, you need to log on using your email address. N.B. the network behaviour I described when using PIN logon may have been updated by Microsoft. I'm not at home so can not check this.
    Yes Keseyken,

    with a pin. But i did not have that problem previously, strange.

    And why yesterday i had 2 pc's in the network and today ofter the new build only 1 again.

    Will give this a try and let you know.

    If you are right, strange Microsoft, very strange

    Jeff
      My Computer

  5. sgage's Avatar
    Posts : 1,158
    Windows 10 Pro (Build 18362.418)
       #204

    BunnyJ said:
    Still working and not a single issue to report. Just the way I like it!!


    All smooth here...
      My Computer


  6. Posts : 399
    Windows 10 X64
       #205

    No Keseyken,

    Remains the same, so no good. When i sign-in as a local user (different name), also just the same.

    Jeff
      My Computer

  7. Edwin's Avatar
    Posts : 17,060
    Windows 10
       #206

    BunnyJ said:
    Still working and not a single issue to report. Just the way I like it!!
    There's a few issues lurking 'inside' still but nothing major; nothing I'm going to report unless I need to!
    This is a release Build, testing is over, my 'job' is done!
    If they can't figure it out from here............
      My Computer

  8. Cliff S's Avatar
    Posts : 25,549
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #207

    Edwin said:
    There's a few issues lurking 'inside' still but nothing major; nothing I'm going to report unless I need to!
    This is a release Build, testing is over, my 'job' is done!
    If they can't figure it out from here............
    As long as you leave all the Telemetry on(I have since Windows 7) they get their reports(from Reliability History for example).
      My Computers

  9. jimbo45's Avatar
    Posts : 10,474
    Windows / Linux : Arch Linux
       #208

    Hi there
    I notice the watermark has gone -- perhaps this build is the one to go out on general release later.

    So far so good with it.

    Cheers
    jimbo
      My Computer

  10. alphanumeric's Avatar
    Posts : 14,072
    Windows 10 IoT
       #209

    keseyken said:
    Hi Jeff.

    Re: "Again only 1 pc in the network and NOT mine."

    1: Have you network discovery turned on?
    2: Are you logging on using a PIN or using your Microsoft account email address? If using the PIN, you will not be able to see the the computers on your network. If you wish to do the latter, you need to log on using your email address. N.B. the network behaviour I described when using PIN logon may have been updated by Microsoft. I'm not at home so can not check this.
    I log in with a PIN on my laptop and can still see all the PC's on my network. Even when using a PIN I'm still logging in with my Microsoft ID. It just makes it easier to log on. I was set to logon with my Microsoft ID when I set up the PIN.
      My Computer


 
Page 21 of 51 FirstFirst ... 11192021222331 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:44.
Find Us




Windows 10 Forums