Page 21 of 25 FirstFirst ... 111920212223 ... LastLast
  1.    24 Oct 2014 #201
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by sygnus21 View Post
    No, if you look at the first post here you'll see you can get the "regular" or Enterprise edition - Brink linked to both. I too thought that but realized I'd went to the enterprise site to download the tech review as I was trying to figure out why that key didn't work.

    Anyway see the post above yours concerning alphanumeric's post as that key worked.

    Thanks.
    Thanks re: "regular" / Enterprise editions ... I'll have to look again just to sort it out in my own head, but I believe you.

    Good to know you got it sorted with the tech eval key.

    Bill
    .
      My ComputerSystem Spec
  2.    24 Oct 2014 #202
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,151
    Windows 10 IoT

    Yeah, there is a regular version that I believe is Pro, and an Enterprise version of the TP. I got mine off of MSDN. It seems to be only the Enterprise version that has this activation issue after you upgrade to the latest build. The key gets changed to one that fails activation. The 8.1 Enterprise ISO has a similar issue right from the get go. You don't get asked for a key and it uses a generic one that won't activate. I have to do the same change key thing to enter my personal MSDN key. It ignores the PID.txt file too, as I've tried that to save having to change the key. Adding a PID.txt file works for the normal retail Pro and Core ISO though? I've been down this road before so that's why I tried the change key option.
      My ComputerSystem Spec
  3.    24 Oct 2014 #203
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by badrobot View Post
    Quote Originally Posted by Slartybart View Post
    Quote Originally Posted by badrobot View Post
    Anyone having issues with USB driver?
    9860 is not picking up some of my USB flashdrives that work fine with the previous build. It shows the yellow triangle warning in Device Manager. It only picks up the old USB sticks but not the newer ones. Any advice?
    Is it USB 2.0 or 3.0 ports?
    .....
    Both 2.0 and 3.0. It's picky.
    Actually, it's not just my USB sticks. Even the SATA controller card attached to the mobo is picking up hard drives and partitions as Compact flash, Memory stick, SD, etc. It's not like that with Win 7 (on the same machine).
    Your specs list 7 & 8.1 ... you say this isn't an issue on Win7 (same machine) - is it an issue on Win8?

    You might check for an BIOS update.
      My ComputerSystem Spec
  4.    24 Oct 2014 #204
    Join Date : Oct 2014
    Manchester CT
    Posts : 358
    Windows 10 Fast Ring

    Quote Originally Posted by badrobot View Post
    Anyone having issues with USB driver?
    9860 is not picking up some of my USB flashdrives that work fine with the previous build. It shows the yellow triangle warning in Device Manager. It only picks up the old USB sticks but not the newer ones. Any advice?
    A few of the registry settings that I had changed went back to default. Perhaps the USB and SATA drivers for your mobo were defaulted back to MS generic drivers which would explain the issue.
      My ComputerSystem Spec
  5.    24 Oct 2014 #205
    Join Date : Oct 2014
    Manchester CT
    Posts : 358
    Windows 10 Fast Ring

    Something new that seems to have been added with 9860 update. In the PC settings in the charms bar:

    Click image for larger version. 

Name:	2014-10-24_141944.jpg 
Views:	39 
Size:	123.0 KB 
ID:	7398

    With the slideshow turned ON, and when my computer wakes up now, I get a quick slide show of my wallpapers and the time even tho I do not require a wake up password. Just hitting the Ctrl key will make the desktop appear. This is new right? and one of Tom's ten things that Win 10 needed, heh.
      My ComputerSystem Spec
  6.    24 Oct 2014 #206
    Join Date : Oct 2013
    Pembrokeshire, South Wales, UK
    Posts : 1,458
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free

    Quote Originally Posted by John Pombrio View Post
    Something new that seems to have been added with 9860 update. In the PC settings in the charms bar:


    Click image for larger version. 

Name:	2014-10-24_141944.jpg 
Views:	39 
Size:	123.0 KB 
ID:	7398

    With the slideshow turned ON, and when my computer wakes up now, I get a quick slide show of my wallpapers and the time even tho I do not require a wake up password. Just hitting the Ctrl key will make the desktop appear. This is new right? and one of Tom's ten things that Win 10 needed, heh.
    Hadn't noticed that, I'll make sure to check next time I delve into the setting's, at present I have the new build running in VMware and have to input my password to get into the OS. Still finding my way around so haven't come across any faults yet, but I've only really been floating around some of my forums rather than digging into any settings.
      My ComputersSystem Spec
  7.    24 Oct 2014 #207
    Join Date : Jun 2014
    USA
    Posts : 1,408
    Windows 10 Pro x64

    Anyone having VM Player issues? I've been getting CD-ROM issues where it would make it disappear from my PC. I'm hoping I solved that one by replacing the CD-ROM with a new one. I also found a loose wire so it looks like the new one may not have been needed after all.

    Anyway the other more annoying issue is I randomly get a memory notification telling me I don't have enough memory when the player tries to start Windows. I) I've got 32gig of system memory, 2) I've set the player to only use 4gig so I'm not sure what's going on. Anyway closing VM and re-opening it sometimes solves the issue, other times I have to wait a few minutes and try again. Weird.

    So anyone else with VM issues?

    Thanks.
      My ComputersSystem Spec
  8.    24 Oct 2014 #208
    Join Date : Oct 2014
    Posts : 359
    Windows 10 Pro x86 and x64 dual boot

    No VM issues, make sure you have the latest player. Running on a 1 gig VM, bit slow but works fine, I only have 4 gig total on this machine on windows 8.1
      My ComputerSystem Spec
  9.    24 Oct 2014 #209
    Join Date : Sep 2014
    Posts : 93
    Windows

    9860 installed without any issues.

    Is it just me or is there a duplicate PC settings application

    Click image for larger version. 

Name:	Bj6Qyfo.png 
Views:	59 
Size:	30.5 KB 
ID:	7414
      My ComputerSystem Spec
  10.    24 Oct 2014 #210
    Join Date : Jun 2014
    USA
    Posts : 1,408
    Windows 10 Pro x64

    Quote Originally Posted by banger View Post
    No VM issues, make sure you have the latest player. Running on a 1 gig VM, bit slow but works fine, I only have 4 gig total on this machine on windows 8.1
    Yes, I believe I have the latest version of VM Player... 6.0.3 build-1895310.
      My ComputersSystem Spec

 
Page 21 of 25 FirstFirst ... 111920212223 ... LastLast


Similar Threads
Thread Forum
Can't update windows build from 9860
every time i updated the OS its always comes with error that the connection down. please help
Windows Updates and Activation
Windows defender service won't start (build 9860)
Hi there Anybody encountered THIS problem yet (I have no other AV software running). Windows defender won't start. Cheers jimbo
AntiVirus, Firewalls and System Security
Windows 10: 41 percent of testers installed build 9860
More
Windows 10 News
Fresh Install Windows 10 TP Build 9860
If you have multiple PC's to update or having trouble updating VM or don't want to see multiple Recovery partitions created from the update. If you've already have the C:\RecoveryImage folder or if someone can put it in the dropbox for you to...
Installation and Upgrade
No ISOs for Windows 10 build 9860
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums