Windows 10 Build 9860 Now Available

Page 10 of 25 FirstFirst ... 8910111220 ... LastLast

  1. Posts : 1,868
    W10 pro x64 20H2 Build 19042.610
       #90

    Mine is still churning away after 90 minutes and so it looks like the faulty Atheros driver is still included in the new build. Until it gets to the desktop I can't override it.
      My Computer

  2. CountMike's Avatar
    Posts : 18,374
    W10+Developer Insider + Linux
       #91

    BunnyJ said:
    I did the update and I had zero issues... so far.
    Testing is going fine.

    Jeff
    Check your drivers if other than MS.
      My Computers

  3. BunnyJ's Avatar
    Posts : 22,728
    Windows 10 Home x64
       #92

    CountMike said:
    BunnyJ said:
    I did the update and I had zero issues... so far.
    Testing is going fine.

    Jeff
    Check your drivers if other than MS.
    So far no issues. The main drivers for me(audio,video,network) are going well.

    Jeff
      My Computer

  4. Boozad's Avatar
    Posts : 1,625
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       #93

    All good here in a VM other than the broken Shared Folders.
      My Computer

  5. badrobot's Avatar
    Posts : 5,258
    Win 10 Pro x64
       #94

    I don't know if anyone else is experiencing this but whenever I boot up to Win 10 (after the new build update), the login screen is showing double profile pic (side by side). I'm sure it doesn't affect the OS performance but it just doesn't look nice. I will post a pic later if it still doesn't go away.
      My Computer

  6. davehc's Avatar
    Posts : 513
       #95

    Yes. I went into my Internet profile, deleted the existing photo, refreshed the page and put the phot back again. All back to normal.
      My Computer

  7. davehc's Avatar
    Posts : 513
       #96

    Anyone had a good look in PCSettings?

    Quite a few new items there with and asterisk beside them. I presume these are pending updates.
      My Computer


  8. Posts : 1,868
    W10 pro x64 20H2 Build 19042.610
       #97

    2 hours in and I'm confronted with my W10 dual boot screen. Select Tech Preview and the result is a big fail with the message " Windows was unable to complete the update, your PC has been restored back to its previous state".

    Its a lot of work to set all this up again as a working OS from scratch by making a new ISO and all... I might sit this one out until it either looks a lot more interesting... or... well we'll see :)
      My Computer

  9. Dude's Avatar
    Posts : 15,077
    Windows 10 Pro X64
       #98

    I'm installing now
      My Computers

  10. badrobot's Avatar
    Posts : 5,258
    Win 10 Pro x64
       #99

    Mooly said:
    2 hours in and I'm confronted with my W10 dual boot screen. Select Tech Preview and the result is a big fail with the message " Windows was unable to complete the update, your PC has been restored back to its previous state".

    Its a lot of work to set all this up again as a working OS from scratch by making a new ISO and all... I might sit this one out until it either looks a lot more interesting... or... well we'll see :)



    I have a feeling that it was trying to update the other OS the you have on dual boot. Was Win 10 the default OS when you started the update?
      My Computer


 
Page 10 of 25 FirstFirst ... 8910111220 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:33.
Find Us




Windows 10 Forums