Page 3 of 4 FirstFirst 1234 LastLast
  1.    24 Aug 2015 #21
    Join Date : Jun 2015
    Santa Rosa, CA, US
    Posts : 11
    Windows 10 Home

    Quote Originally Posted by Gary View Post
    A simple fix-Don't use Norton. I use Avast AIS and my screen does not flicker.
    I use Norton 360 and my screen doesn't flicker.
      My ComputerSystem Spec
  2.    25 Aug 2015 #22
    Join Date : Jul 2015
    Nine Mile Falls WA
    Posts : 506
    win 10 pro x64

    Quote Originally Posted by EricTheO View Post
    I use Norton 360 and my screen doesn't flicker.
    Same here unless its so small i don't see it lol.
      My ComputerSystem Spec
  3.    25 Aug 2015 #23
    Join Date : Sep 2014
    Sydney NSW Australia
    Posts : 291
    Windows 10 Pro 64bit 1703 (15063.502)

    I truly must be blessed, I have NOT had that issue at all with 10 Pro and I am very happy with the OS.
      My ComputerSystem Spec
  4.    25 Aug 2015 #24
    Join Date : Aug 2015
    Australia
    Posts : 18
    Windows 10 64-bit

    I've seen it happen in Internet Explorer alone, flicker flash like crazy and not for a while although sick these last few weeks so haven't been on as much. I'd blame this on both- my reasoning? On 8.1 since a major Norton update, I was having IE crashes (related to flash.ocx mostly) but more critically explorer.exe, without any warning or real stress on programs, sometimes ages away. Did full hardware tests, SFC/DISM were clean- I've updated and knock on wood but no explorer.exe crashes at all for weeks in Windows 10. IE went back to the same crash/no real stress mess after a Flash update.

    I'm putting IE aside for a few weeks and running exclusively with Firefox. I think Microsoft has a case as much as Norton's does, especially on it happening with multiple programs as a specific problem/issue set and if I can ride out on Firefox until they release a fix.
      My ComputerSystem Spec
  5.    25 Aug 2015 #25
    Join Date : Aug 2015
    Central Florida
    Posts : 131
    Windows 10

    I ran into this issue on my primary computer when I was trying to change themes for my multi monitor set up. As long as I used just one background for all three it was fine. I was alerted by the notification bar that icloud was having a problem with it's storage location. Since I don't need or use icloud for this computer I simply deleted it and that seemed to clear up the problem. I can now load themes and they show a different pic on each monitor. If I had only one monitor or never tried to change the background I would most likely never known there was an issue. But I can tell you while the screen was flickering back and forth it was a real pain trying to get it stabilized long enough to reboot, which would usually fix the problem. The only issue I have now is that I have to change the extension of any theme I download and remove the "desk" part of the extension for it to be recognized as a theme.
      My ComputerSystem Spec
  6.    26 Aug 2015 #26
    Join Date : Mar 2014
    Toronto, Canada
    Posts : 156
    Win 7 Ult + 2 x Win 10 Pro - all x64

    I experienced this partially in only 1 of my 2 Win 10 Pro's. The Logon/Welcome screen will flash once only once user name/password entered and the Enter key depressed. Not sure if this is related to this though as this machine has McAfee Total Protection Beta and there have been no reports on their forums of this particular bug. Besides the software is Win 10 compatible and was installed after upgrading from Win 7 (which also displayed the single flicker at login....weird).
    I'm inclined to think it may be a corrupted registry key inherited from Win 7. I had used Win7Logon Screen Changer on that and the flicker started with the use of that software. The reason I'm posting this is maybe some people have upgraded from another OS using similar logon screen changing software, and in any case my issue was only a single flicker of the logon screen, not the incessant flashing talked about earlier.
      My ComputerSystem Spec
  7.    26 Aug 2015 #27
    Join Date : Jul 2015
    Posts : 137
    Windows 7 Pro x64

    No problems here. I feel bad for whoever has this issue, though!
      My ComputerSystem Spec
  8.    27 Aug 2015 #28

    Never had this problems they say, i don't use Norton don't use apple crap and i don't have an intel/IDT sound card. Anyway many of these problems'll get solved in October's release
      My ComputerSystem Spec
  9.    27 Aug 2015 #29
    Join Date : May 2015
    Posts : 442
    Redstone_Four

    Quote Originally Posted by Pendaws View Post
    I truly must be blessed, I have NOT had that issue at all with 10 Pro and I am very happy with the OS.
    Same here Pendaws.
    Never seen an issue like this one since 10074. Was using Norton Security for a few weeks a never have this problem. Now using AVG_Pro and as usual It's quite and stable.
      My ComputerSystem Spec
  10.    27 Aug 2015 #30
    Join Date : Jul 2015
    Nine Mile Falls WA
    Posts : 506
    win 10 pro x64

    Quote Originally Posted by Ex_Brit View Post
    I experienced this partially in only 1 of my 2 Win 10 Pro's. The Logon/Welcome screen will flash once only once user name/password entered and the Enter key depressed. Not sure if this is related to this though as this machine has McAfee Total Protection Beta and there have been no reports on their forums of this particular bug. Besides the software is Win 10 compatible and was installed after upgrading from Win 7 (which also displayed the single flicker at login....weird).
    I'm inclined to think it may be a corrupted registry key inherited from Win 7. I had used Win7Logon Screen Changer on that and the flicker started with the use of that software. The reason I'm posting this is maybe some people have upgraded from another OS using similar logon screen changing software, and in any case my issue was only a single flicker of the logon screen, not the incessant flashing talked about earlier.
    Every PC i have had has done this even before Norton was ever on them, not sure really what causes it but i don't think it related to this issue at all, might be a bios thing or just windows using its own drivers at boot or something.
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
After installing windows 10, desktop has no icons and flashes
I'm unable to do anything. During the download, everything seemed fine. It started to install apps. It then said "This is taking longer then usual, it should finish soon". I stepped out for about 10 minutes, came back and desktop was flashing with...
General Support
Screen flashes at start up menu
After installing Windows 10 my laptop screen is flashing during thw start up menu. Some of the icons are loaded, others are not. The screen flashes constantly. I have not attempted to go into safe mode yet. My laptop met all the requirements for...
General Support
Microsoft Confirms Windows 10 Is “Almost Ready”
Source
Windows 10 News
Microsoft confirms Windows 10 will come to small ARM...
More
Windows 10 News
Microsoft Confirms Windows 10 32-Bit, Puts an End to Odd..
More
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums