Windows 10 Insider Preview Dev Build 21354.1 (co_release) - April 7 Insider

Page 7 of 19 FirstFirst ... 5678917 ... LastLast

  1. Posts : 2,491
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #60

    Saying "Updates are underway" rather than "Configuring Updates". Why? When it says 100% complete it is a lie"
      My Computers


  2. Posts : 19,215
    W11+W11 Developer Insider + Linux
       #61

    Got it this morning. Graphic performance is still dismal, actually even worse than before no idea what's causing it. Also no "interests" on task bar or anywhere else. Only good thing is that BOOT to desktop is back to normal speed.
      My Computers


  3. Posts : 11,183
    Windows / Linux : Arch Linux
       #62

    Hi there

    @CountMike

    Works OK on a Virtual machine -- I've passed the GPU thru to the VM with IOMMAX and it seems fine. In this case the VM is using the physical GPU (one of two) .

    Photoshop seems OK to me which can be a reasonably intensive 2-D process.

    Try running as a standard VM on whatever VM software you like to use with standard paravirtualisation. If graphics is OK then there's obviously something with your graphics set up that Windows doesn't like -- possible faulty graphics cards - they can fail sometimes -- usually of course they will either work or not work at all. You've tried all the other things like drivers etc etv I'm sure.

    If you want to pass thru graphics and use on a Linux machine ensure in the kernel start up parameters you specify IOMMAX=ON.

    On HYPER-V not sure how to do it but some sort of similar process must be possible. Ensure though that your WINDOWS HOST is not the one with the poor graphics performance. !!!!

    Cheers
    jimbo
      My Computer


  4. Posts : 19,215
    W11+W11 Developer Insider + Linux
       #63

    jimbo45 said:
    Hi there
    Works OK on a Virtual machine -- I've passed the GPU thru to the VM with IOMMAX and it seems fine. In this case the VM is using the physical GPU (one of two) .

    Photoshop seems OK to me which can be a reasonably intensive 2-D process.

    Try running as a standard VM on whatever VM software you like to use with standard paravirtualisation. If graphics is OK then there's obviously something with your graphics set up that Windows doesn't like -- possible faulty graphics cards - they can fail sometimes -- usually of course they will either work or not work at all. You've tried all the other things like drivers etc etv I'm sure.

    Cheers
    jimbo
    Everything is on one PC just on 2 different SSDs and works perfectly in regular Windows. Same drivers, same conditions so nothing wrong with GPU. I'm downloading ISO now and will see if repair install will fix anything.
      My Computers


  5. Posts : 3,883
    Windows 10 preview 64-bit Home
       #64

    Have been using laptops with USB mice for years and only found out recently via ZDNet that three finger tap on the touchpad bring up search and a four finger tap brings up Action Centre. Works on official build as well as Dev. Live and learn
      My Computers


  6. Posts : 329
    Windows 10
       #65

    PurSpyk said:
    Cannot access uup dump website, anyone else?
    use .net
      My Computer


  7. Posts : 46,646
    Windows 10 Home 64bit 21H1 and insider builds
       #66

    Fabler2 said:
    Have been using laptops with USB mice for years and only found out recently via ZDNet that three finger tap on the touchpad bring up search and a four finger tap brings up Action Centre. Works on official build as well as Dev. Live and learn
    Didn't know that either.
      My Computer


  8. Posts : 329
    Windows 10
       #67

    Fixed my taskbar issue I mentioned earlier it was nothing to do with anything I had done other than I opted to hide the new horrid Weather/News Feed.
      My Computer


  9. Posts : 3,080
    W10 Pro + W10 Preview
       #68

    A slow Update taking 75 minutes, though it did include one from AMD.
      My Computers


  10. Posts : 329
    Windows 10
       #69

    My desktops User Folder icon (the little man) went missing last week and this time I could not get it back no matter what I tried.

    The new style folder after update is also blank and the file is not in the imageres.dll folder or any others.

    Can someone please show me what the new folder is suppose to look like and if possible sent me the file?


    Windows 10 Insider Preview Dev Build 21354.1 (co_release) - April 7-screenshot-2021-04-08-122822.png
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:28.
Find Us




Windows 10 Forums