Windows 10 Insider Preview Dev Build 21343 (RS_PRERELEASE) - March 24 Insider

Page 13 of 16 FirstFirst ... 31112131415 ... LastLast
  1. TairikuOkami's Avatar
    Posts : 4,698
    Windows Home Dev 21xxx x64
       #120

    waltc said:
    I'm guessing that the first run after a new build install is taking extra time on the first boot to run and autoconfigure the program settings for the new build relative to what I run when I boot that Windows build from then on.
    After 4 days and multiple boot ups, it has finally settled. Still, MS deserves for this build.
      My Computer

  2. dencal's Avatar
    Posts : 3,034
    W10 Pro + W10 Preview
       #121

    TairikuOkami said:
    After 4 days and multiple boot ups, it has finally settled. Still, MS deserves for this build.
    What did you expect after all this is a Dev Build?.....My personal experience with this flight.... have not experienced anything untoward.
    This suggests you have changed or altered something in the setup.
      My Computers


  3. Posts : 979
    10 + Linux
       #122

    10.021343.1000: Restart Hangs At Welcome Vanilla Ryzen 2700


    In order to dissipate doubts, the slow restart issue is in the box, no modifications were made after a clean install of this build. Restart or, login hangs 33 seconds at welcome. Not to mention full restart length.

    Same issue after WU.
      My Computer

  4. larc919's Avatar
    Posts : 3,095
    Windows 10 Pro x64
       #123

    MikeMecanic said:
    In order to dissipate doubts, the slow restart issue is in the box, no modifications were made after a clean install of this build. Restart or, login hangs 33 seconds at welcome. Not to mention full restart length.
    My welcome screen also grinds on and on, not switching to the desktop until the 8th cycle of the wheel. But the time from post to the welcome screen (I have auto log in) is noticeably shortened.
      My Computer

  5. CountMike's Avatar
    Posts : 18,385
    W10+Developer Insider + Linux
       #124

    Same here, even with auto logon on and on SSD it takes up to 30 seconds to desktop, before this update it didn't even complete whole circle, now it's 10 or more.
      My Computers


  6. Posts : 624
    windows 10
       #125

    downloaded and installed without a problem
    so far everything seams to be working
      My Computer

  7. larc919's Avatar
    Posts : 3,095
    Windows 10 Pro x64
       #126

    Was looking for a new build to maybe appear at 10 AM Redmond time today, but nothing so far.
      My Computer

  8. f14tomcat's Avatar
    Posts : 53,279
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #127

    larc919 said:
    Was looking for a new build to maybe appear at 10 AM Redmond time today, but nothing so far.
    Very quiet here.....................

    https://twitter.com/windowsinsider
    Last edited by f14tomcat; 3 Weeks Ago at 13:43.
      My Computers

  9. magilla's Avatar
    Posts : 3,123
    Windows 10 and windows insider
       #128

    larc919 said:
    Was looking for a new build to maybe appear at 10 AM Redmond time today, but nothing so far.
    Probably because they haven’t sent the build that checks status of pipelines!
      My Computer

  10. f14tomcat's Avatar
    Posts : 53,279
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #129

    magilla said:
    Probably because they haven’t sent the build that checks status of pipelines!
      My Computers


 
Page 13 of 16 FirstFirst ... 31112131415 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:19.
Find Us




Windows 10 Forums