KB5000736 Windows 10 Insider Beta Channel Build 19043.844 (21H1) Insider

Page 5 of 7 FirstFirst ... 34567 LastLast

  1. Posts : 1,257
    Windows 8.1, Win10Pro
       #40

    Not showing up in Windows Update even though I'm in the Insider Beta program.

    So where can we get the 21H1 enablement package?

    I tried Microsoft Update Catalog and there is nothing there that I can find.
      My Computer


  2. Posts : 2,557
    Windows 10 pro x64-bit
       #41

    Mark Phelps said:
    Not showing up in Windows Update even though I'm in the Insider Beta program.

    So where can we get the 21H1 enablement package?

    I tried Microsoft Update Catalog and there is nothing there that I can find.
    What about UUPDump. Make sure you choose the right architecture (x64). There are two of them: one for server and the other one should be the one you are looking for.
      My Computers


  3. Posts : 1,257
    Windows 8.1, Win10Pro
       #42

    IronZorg89 said:
    What about UUPDump. Make sure you choose the right architecture (x64). There are two of them: one for server and the other one should be the one you are looking for.
    I checked there first -- and could not get any search result for 19043.844.

    UPDATE: Searched again today and now, it is there. So, I can make an ISO using UUPDUMP and see if that does the update.

    UPDATE 2: Created the ISO but did not need it, as when I logged in later today, I saw the Feature Update now being offered.
    Last edited by Mark Phelps; 21 Feb 2021 at 10:56.
      My Computer


  4. Posts : 2,557
    Windows 10 pro x64-bit
       #43

    Mark Phelps said:
    I checked there first -- and could not get any search result for 19043.844.

    UPDATE: Searched again today and now, it is there. So, I can make an ISO using UUPDUMP and see if that does the update.

    UPDATE 2: Created the ISO but did not need it, as when I logged in later today, I saw the Feature Update now being offered.
    With regard to your UPDATE 2: MS's OS can be acting very weird sometimes.
      My Computers


  5. Posts : 155
    Windows 10 Pro
       #44

    I recently made a 21H1 ISO & clean install in a system & installed the latest Java JRE 8 Build 281, but JAR file in not opening, while it was fine in the 20H2.804 build. So asking here if anyone, who've made & clean installed the 21H1 in a system, can confirm whether executable JAR files are opening or not?
    @Brink, tagging you if you can add anything in this regard.\

    EDIT/UPDATE: NVM, fixed it by jarfix, but still would like to know if anyone installed 21H1 ISO, experienced the same without this fix, or not. If anyone experience already or recently clean installed 21H1, let me know if the JAR file is opening with the latest JRE or not. Also, not, in one of my system, where I upgraded from 20H2 to 21H1 via the EP, this issue is not present over there.
    Last edited by SM03; 21 Feb 2021 at 13:10.
      My Computer


  6. Posts : 113
    Windows 10
       #45

    Odd now the header in the Settings App has gone again, been there for weeks, now today gone again. Wish Microsoft would decide if this was going to stay or not or give a user an option.
      My Computer


  7. Posts : 11
    Windows 10 Home
       #46

    With the last 2 builds, I am running into problems where the network drops. I can run a Diagnose on it, and it repairs and comes back normally. A few hours later it is gone again.
    Maybe a problem with Malwarebytes again? I'm not sure.
      My Computer


  8. Posts : 2,557
    Windows 10 pro x64-bit
       #47

    RussellW said:
    With the last 2 builds, I am running into problems where the network drops. I can run a Diagnose on it, and it repairs and comes back normally. A few hours later it is gone again.
    Maybe a problem with Malwarebytes again? I'm not sure.
    Welcome to TF. You said it yourself: Maybe it is MBAM. I would try to uninstall it and let Windows take over with Microsoft Defender (previously Windows Defender) and see what happens.

    If no dice, you can try a "Network reset" by going to Settings (cogwheel) > Network & Internet > Status > Network reset in the right pane. Click on it and confirm the prompt. Let it do its magic which will take a while (5 mn) and your machine will reboot. Do the same for any other machine on your network.

    When everything is over, check your Advanced sharing settings to see if everything is to your taste. And even reinstall MBAM.

    Really hope that helps!
    Last edited by IronZorg89; 22 Feb 2021 at 12:59.
      My Computers


  9. Posts : 69,300
    64-bit Windows 11 Pro for Workstations
    Thread Starter
       #48
      My Computers


  10. Posts : 11
    Windows 10 Home
       #49

    IronZorg89 said:
    Welcome to TF. You said it yourself: Maybe it is MBAM. I would try to uninstall it and let Windows take over with Microsoft Defender (previously Windows Defender) and see what happens.

    If no dice, you can try a "Network reset" by going to Settings (cogwheel) > Network & Internet > Status > Network reset in the right pane. Click on it and confirm the prompt. Let it do its magic which will take a while (5 mn) and your machine will reboot. Do the same for any other machine on your network.
    After trying all these it still loses the network. It always repairs, with the message
    Root Cause: The default gateway is not available

    It seems to happen often when Microsoft Teams is in use. Maybe today's 21322.1000 will fix something.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:19.
Find Us




Windows 10 Forums