Windows 10 Insider Preview Build 20161.1000 (rs_prerelease) - July 1 Insider

Page 11 of 28 FirstFirst ... 91011121321 ... LastLast

  1. Posts : 11,173
    Windows / Linux : Arch Linux
       #100

    Hi there
    Does anybody know how to get Network Browsing via File explorer working on this build. It's OK if I enter an IP address - but for me that's unacceptable.

    If I have people (some of whom know just about enough about computers to know how to turn them on) who want to share media files etc from my NAS systems they need to be able to connect to the drives - it's no good having fixed scripts as these NAS's connect to the network via DHCP - I don't want fixed IP addresses.

    In any case the other build (331) works perfectly so what's changed -- I upgraded from build 331.


    This is the screenshot previously posted showing the problem.


    Windows 10 Insider Preview Build 20161.1000 (rs_prerelease) - July 1-screenshot_20200702_164500.png

    (The windows machines shown are VM's on kernel 5.7.7 (Linux KVM), but same problem is on VMWare workstation on a Windows Host too and on a Windows laptop running this build Natively - so it's not the HOST or the VM software that's the problem here.)

    Cheers
    jimbo
      My Computer


  2. Posts : 17,831
    Windows 10
       #101

    The 'new' Menu looks better but, the colorization renders TileIconifier useless; the 'new' folder icons look better but can only show customization when pinned...
    (Where the helmut is that icon stored!?!?!?)

    Windows 10 Insider Preview Build 20161.1000 (rs_prerelease) - July 1-000629.png
      My Computer


  3. Posts : 17,831
    Windows 10
       #102

    'Light' theme still looks like crap!

    Windows 10 Insider Preview Build 20161.1000 (rs_prerelease) - July 1-000630.png
      My Computer


  4. Posts : 24,562
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #103

    We are happy to announce that the graphing mode feature we released to Insiders in January is now rolling out to the general public!


    Confirmed. I have just checked for updates in the Store and got the updated Graphing Calculator version 10.2005.23.0 on my RTM 2004, build 19041.329.
      My Computers


  5. Posts : 46,525
    Windows 10 Home 64bit 21H1 and insider builds
       #104

    Bree said:
    Confirmed. I have just checked for updates in the Store and got the updated Graphing Calculator version 10.2005.23.0 on my RTM 2004, build 19041.329.
    My update came through yesterday afternoon.
      My Computer


  6. Posts : 17,831
    Windows 10
       #105

    Movin pretty slow!!!

    Windows 10 Insider Preview Build 20161.1000 (rs_prerelease) - July 1-000632.png
      My Computer


  7. Posts : 11,173
    Windows / Linux : Arch Linux
       #106

    Hi there
    BTW checking the networking problem again - it's still the same whether you use VMWARE or other VM systems to browse the network with file explorer

    (BTW QEMU/KVM Hypervisor can run concurrently with VMWare - no problems at all)

    What I should get is this -- here's a VMWare and KVM W10 identical VM (apart from netname) - I converted the VMWare one from the QEMU by doing a "manual V2V conversion -- posted in virtualisation section an easy quick way of doing) which both show network properly on file explorer browsing. On this build I can only see the windows machine itself

    Here's what I mean

    3X windows machines as VM's running concurrently (2X 331 build on QEMU/KVM and VMWare workstation - and 1 X Windows - this build) with 2X Linux NAS machines (Physical machines).

    Windows 10 Insider Preview Build 20161.1000 (rs_prerelease) - July 1-screenshot_20200703_133149.png

    So it's not a Virtual Machine problem !! definitely Windows.


    Cheers
    jimbo
      My Computer


  8. Posts : 12
    Win10
       #107

    The download no issue, install running fine, but just can't get it completed. Have tried 5 times to date, just freezes after restart.

    Looks like this version I will have to give a skip, after 5 undoing changes.
      My Computer


  9. Posts : 13,933
    Windows 10 Pro X64 21H1 19043.1503
       #108

    So it's not a Virtual Machine problem !! definitely Windows.
    DId you check to see if SMB1 client and server are still enabled on the machine that was just updated?
      My Computers


  10. Posts : 12
    Win10
       #109

    Jacoco said:
    The download no issue, install running fine, but just can't get it completed. Have tried 5 times to date, just freezes after restart.

    Looks like this version I will have to give a skip, after 5 undoing changes.
    Finally got it installed, 6th time redo was lucky charm. Pity thought, don't have the tile updates, still same old boring Start Menu.

    Windows 10 Insider Preview Build 20161.1000 (rs_prerelease) - July 1-win10-20161.jpg
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:59.
Find Us




Windows 10 Forums