Windows 10 Insider Preview Build 20150.1000 (rs_prerelease) June 17 Insider

Page 6 of 15 FirstFirst ... 45678 ... LastLast

  1. Posts : 807
    Win10x64 v2004 latest build fast ring
       #50

    f14tomcat said:
    yes.
    Bizarre, isn't it?... It's like they keep on finding bugs with the previous files so they keep on installing newer files with the same version numbers...! Or maybe the newer builds wipe out the earlier .net updates. Who knows? if memory serves I saw this once before a good while back...
      My Computer


  2. Posts : 412
    win 11 pro
       #51

    NEW WDDM 2.8


    40 min to desktop, plus a few mins for the gravy
    Attached Thumbnails Attached Thumbnails Windows 10 Insider Preview Build 20150.1000 (rs_prerelease) June 17-capture450.82.png   Windows 10 Insider Preview Build 20150.1000 (rs_prerelease) June 17-capture2.8ww.png  
      My Computers


  3. Posts : 3,868
    Windows 10 preview 64-bit Home
       #52

    waltc said:
    Sounds like the slowdown is all in your Internet access. With my SSD, the offline disk-install portion generally takes 10-12 minutes, give or take. You are spending the lion's share of your time downloading, imo.
    It's a 20 Mbps download speed. Not the fastest but should be good enough. Keeping an eye on task manager when it shows the downloads phase it's not downloading all of the time. Takes a while to 'get ready' and when it 'installs' but the CPU usage is low for some reason. Maybe 50 to 60% average. Power plan on maximum. Just an old CPU problem I should think.
      My Computers


  4. Posts : 19,209
    W11+W11 Developer Insider + Linux
       #53

    I had very slow download speed for some reason. barely 3-4mbps so it took a while. I fell asleep somewhere around half download and woke up to see Restart now. It finished very fast from there but one (main) monitor was very dim, not like Night light either. Was to late to troubleshoot but tried this morning. Tried all usual remedies but nothing helped until I reinstalled older GPU driver. Gonna try to update driver again to make sure it's the cause of problem.
    It's AMD Rx 570 GPU, newest driver 20.5.1, older driver 20.4.2.
    .NET update showed up this morning again (ridiculous, ain't it ?).
    Name for insider build didn't change, still shows Fast, Slow and Release channels.
      My Computers


  5. Posts : 1,261
    Windows 11 (22581.100)
       #54

    This is the slowest download/installation for me, it took more than three hours to complete but no issues so far
      My Computers


  6. Posts : 3,080
    W10 Pro + W10 Preview
       #55

    Updated...had to reinstall AMD Graphics Adrenalin software even though it was same version 2020.5.1 as already installed.
      My Computers


  7. Posts : 106
    Windows 10 Enterprise "Dev Insider"
       #56

    CountMike said:
    I had very slow download speed It finished very fast from there but one (main) monitor was very dim, not like Night light either. Was to late to troubleshoot but tried this morning. Tried all usual remedies but nothing helped until I reinstalled older GPU driver. Gonna try to update driver again to make sure it's the cause of problem.
    It's AMD Rx 570 GPU, newest driver 20.5.1, older driver 20.4.2.
    .
    I got that dim screen too, not able to do anything to change it, it was really odd because the screen was dim but the mouse cursor was bright as normal. Ive reverted back to 645 build and all ok
      My Computer


  8. Posts : 3,245
    Windows 10 and windows insider
       #57

    scoopjeff said:
    I got that dim screen too, not able to do anything to change it, it was really odd because the screen was dim but the mouse cursor was bright as normal. Ive reverted back to 645 build and all ok
    I got dim screen on one computer but not on other three computers. Strange.
      My Computer


  9. Posts : 19,209
    W11+W11 Developer Insider + Linux
       #58

    AMD driver 20.5.1 is culprit, backed driver to 20.4.2 and works alright.
      My Computers


  10. Posts : 106
    Windows 10 Enterprise "Dev Insider"
       #59

    CountMike said:
    AMD driver 20.5.1 is culprit, backed driver to 20.4.2 and works alright.
    Thanks Mike, will give that a go
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:30.
Find Us




Windows 10 Forums