How to get the Windows 10 May 2020 Update version 2004

Page 27 of 89 FirstFirst ... 1725262728293777 ... LastLast
  1. Compumind's Avatar
    Posts : 2,530
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #260

    AddRAM said:
    I`m sure it will be, but I`m not touching it for at least 4 maybe 5 months, 1909 runs great.
    Yes. 2004 has some nice features but nothing that I desperately need at the moment. Let MS do their backward QA and then I'll reconsider.

      My Computer

  2. f14tomcat's Avatar
    Posts : 47,901
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #261

    sygnus21 said:
    Yeah, this is no windows.old. Its also not listed in Update history.

    Anyway, I'm not going to stress over it. I'll just download the MCT tool and go from there. If that fails than I know something on the PC is preventing the update.

    Thanks.
    Thought......

    It could be going thru all the steps as you say, the reboot, back to desktop..... but, it may be doing a rollback (Undoing changes displayed at bottom of screen). If you're not there looking at the screen, you may miss it. No Windows.old is why my thought. It's used to roll back, then deleted.
      My Computers


  3. Posts : 155
    Windows 10 Pro x64 v2004 build 19041.207
       #262

    i've been running 19041.264 for ages, about a month now. Windows Update not giving me any updates hopefully we get a CU update soon but so far not having any problems with v2004.

    Ran MediaCreationTool2004.exe to get an ISO file. And its small enough to burn onto a DVD disc. so i don't have to install from a USB pen drive.

    I delete my v1909 ISO files. don't see the point with sticking with 1909 like Compumind.
      My Computer

  4. f14tomcat's Avatar
    Posts : 47,901
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #263

    biker66 said:
    i've been running 19041.264 for ages, about a month now. Windows Update not giving me any updates hopefully we get a CU update soon but so far not having any problems with v2004.

    Ran MediaCreationTool2004.exe to get an ISO file. And its small enough to burn onto a DVD disc. so i don't have to install from a USB pen drive.

    I delete my v1909 ISO files. don't see the point with sticking with 1909 like Compumind.
    19041.264 for ages? How? As Insider Release Preview or Slow Ring?
      My Computers


  5. Posts : 155
    Windows 10 Pro x64 v2004 build 19041.207
       #264

    slow ring. got a CU about 3 weeks or so i guess.
      My Computer

  6. f14tomcat's Avatar
    Posts : 47,901
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #265

    biker66 said:
    slow ring. got a CU about 3 weeks or so i guess.

    That's why no updates offered to you. To the best of my knowledge, the only way to get back to RTM stable public 19041.264 is a clean install.

    That Slow Ring could turn into something else at MS's whim, like 21H1. Or Something.
      My Computers


  7. Posts : 155
    Windows 10 Pro x64 v2004 build 19041.207
       #266

    Windows Insider Programme can't give me updates now as i don't have diagnostic set to full. I only joined the programme to get this near final release.
      My Computer


  8. f14tomcat's Avatar
    Posts : 47,901
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #267

    biker66 said:
    Windows Insider Programme can't give me updates now as i don't have diagnostic set to full. I only joined the programme to get this near final release.
    Regardless of your diag settings, Slow Ring status is never going to offer or get you to stable RTM.
      My Computers


  9. Posts : 155
    Windows 10 Pro x64 v2004 build 19041.207
       #268

    i got the update to 19041.264 via a Windows Update cumulative update. so i should get the next CU when released. If WU don't offer it to me then i'll download it and manually install.
      My Computer


  10. Posts : 82
    Windows 10 Pro 1903 (18362) x64
       #269

    I'm a bit confused, I know this is only a small thing but I've been running an Insider Preview (Fast Ring) in a VirtualBox machine for a few months now and it has had all the new icons (UWP apps, Windows Defender etc) for ages, but I have upgraded my 1909 install to 2004 yesterday and I have none of the new icons, nor do I have the banner at the top of the settings app.

    Why is this?
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:33.
Find Us




Windows 10 Forums