Known and Resolved issues for Windows 10 May 2020 Update version 2004

Page 14 of 57 FirstFirst ... 4121314151624 ... LastLast
  1. smirk24's Avatar
    Posts : 139
    Windows 10 Home
       #130

    I used windows updates to install the new version and everything was going fine until a couple restarts and was at 79% then restarted and my computer now has a black screen and has been stuck going on 10 minutes now.

    Windows 10 Professional 2004 64 bit
    HP 6300 Pro SFF (Computer model)

    - - - Updated - - -

    It didn't change so I powered off my computer and it seems to be working fine now and it appears I have the new version installed
      My Computers


  2. Posts : 59
    windows 10
       #131

    smirk24 said:
    I used windows updates to install the new version and everything was going fine until a couple restarts and was at 79% then restarted and my computer now has a black screen and has been stuck going on 10 minutes now.

    Windows 10 Professional 2004 64 bit
    HP 6300 Pro SFF (Computer model)

    - - - Updated - - -

    It didn't change so I powered off my computer and it seems to be working fine now and it appears I have the new version installed

    Make an sfc / scannow command.
    Run SFC Command in Windows 10
      My Computer

  3. Ohmer's Avatar
    Posts : 6
    Windows 10 Pro x64 Dual Boot
       #132

    Pincopallo91 said:
    I Just rollback ti Windows 1909
    So many issues with win 2004...esent warning and defrag issues let me back ti 1909
    I did the same for now on my daily driver. The ESENT errors are the most annoying... never been able to find a solution (mine are ID:642).

    Also got the Defrag Trim bug, but I disable it anyway, since I've been using Raxco PerfectDisk for years now.

    I've got it running on my second partition (fresh install), and the Nvidia Dev driver glitch I had was resolved by toggling some settings in the NV control panel, so I'm now able to fiddle around with the HW GPU Scheduling as planned.

    But yeah, waiting for it to cook some more before using it on my main.
      My Computer


  4. Posts : 72
    windows 10 professional
       #133

    worst upgrade ever and i have been using windows since xp


    a. absolutely the "longest" upgrade ever: over two hours. circle dots slow, slow, slow at reboots during install and afterwards too when installed.

    b. reboots and after shutdown 1 out of 2 times machine did not boot into windows.

    completely dysfunctional. an embarrassment for msoft.

    I restored machine from a Reflect image.

    did not have new --a few generations old--nvidia drivers. could that be it??

    thanks for your attention.
      My Computer

  5. HRPuffnstuff's Avatar
    Posts : 460
    Windows 10 Pro x64
       #134

    rboris said:
    a. absolutely the "longest" upgrade ever: over two hours.
    My little atom powered tablet took over 3 hours to do it.
      My Computer

  6. Bree's Avatar
    Posts : 15,885
    10 Home x64 (2004) (10 Pro on 2nd pc)
       #135

    rboris said:
    a. absolutely the "longest" upgrade ever: over two hours. circle dots slow, slow, slow at reboots during install and afterwards too when installed.
    Actually my System One in my specs below was marginally quicker when updated to 2004 through Windows Update than it was last year for 1903. Four hours is still a long time though....

    How long does the 2004 upgrade take using Windows Update?
      My Computers

  7. Cliff S's Avatar
    Posts : 24,461
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #136

    Another optimize drives bug:

    If you have Sandbox turned on, Optimize Drives(defrag in event viewer) repeatedly tries to optimize the slabs(at least on my SSD) and fails. All other disk optimizations show the finished 0x0 with no problem.
    But I can only say that for SSDs, as my main machine has no HDDs.
      My Computers



  8. Posts : 100
    Windows 10
       #137

    Intel chipset driver (V10.1.18383.8213) doesn't install the drivers even with the -overall flag.
    Maybe an updated set will workaround it.
      My Computer

  9. Cliff S's Avatar
    Posts : 24,461
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #138

    GunnzAkimbo said:
    Intel chipset driver (V10.1.18383.8213) doesn't install the drivers even with the -overall flag.
    Maybe an updated set will workaround it.
    I'm getting slowly sick of repeating this to various threads, I just wish members would use forums search
    I really need to bookmark a post, it'll be easier later

    Look in Control Panel\Programs & features, or Regedit: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Intel\InfInst\Version to see if it is installed or updated.

    There I found one of my posts and bookmarked it: Asus MAximus X Code MB will not update Chipset
    Last edited by Cliff S; 4 Weeks Ago at 08:25.
      My Computers


  10. Posts : 152
    Windows 10 Pro
       #139

    Cliff S said:
    Nope something more powerful: UltraDefrag download | SourceForge.net
    Noticed you mentioned this program so thought I'd try it. Very powerful indeed. I thought my machine was fast before but this sped it up considerably.

    Thanks.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:24.
Find Us




Windows 10 Forums