Windows 10 Insider Preview Fast Build 19592.1001 - March 25 Insider

Page 8 of 20 FirstFirst ... 67891018 ... LastLast
  1. Brink's Avatar
    Posts : 56,262
    64-bit Windows 10 Pro for Workstations build 21354
    Thread Starter
       #70
      My Computers

  2. Brink's Avatar
    Posts : 56,262
    64-bit Windows 10 Pro for Workstations build 21354
    Thread Starter
       #71
      My Computers

  3. Ztruker's Avatar
    Posts : 13,505
    Windows 10 Pro X64 20H4 19042.746
       #72

    Have their been any improvements to Miracast in these builds? It doesn't work worth a damn for me 1909 18362.762 current release. Chromecast works but Miracast doesn't find my old Roku II or new Roku Streaming Stick+.

    I'm tempted to try it since I have a good Macrium backup but wondered if anyone has any experience with it. I did find I had to uninstall Hyper-V to get Chromecast to work.
      My Computers

  4. DooGie's Avatar
    Posts : 9,310
    Wndows 10 Pro x64 dev channel
       #73

    After running this build for a few days I'm undecided how I feel about it. On the face of it it's running smoothly with no problems, however looking at the Event Viewer I'm getting hundreds of this entry per day "A fatal error occurred while creating a TLS client credential. The internal error state is 10013."
    I've tried various fixes for this with no success. Has anyone here got a solution?
      My Computer

  5. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #74

    Wow, mine is bogged down with those as well.
      My Computers

  6. DooGie's Avatar
    Posts : 9,310
    Wndows 10 Pro x64 dev channel
       #75

    linw said:
    Wow, mine is bogged down with those as well.
    Well at least I'm not on my own
      My Computer

  7. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #76

    I think I have found how to fix it. Go to Ctrl Panel/Network and Sharing then click "Internet Options" bottom left corner. Select Advanced then re-enable SSL 3.
    I also cleared my Event log to get it moving again!

    It must just be a quirk with this release as non Insider versions have not got SSL 3 enabled.
      My Computers

  8. DooGie's Avatar
    Posts : 9,310
    Wndows 10 Pro x64 dev channel
       #77

    Thanks for that Lin, it pointed me in the right direction. However I had to enable TLS 1.1 to get rid of the errors.
    Last edited by DooGie; 29 Mar 2020 at 05:16.
      My Computer

  9. martyfelker's Avatar
    Posts : 2,430
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #78

    Maybe I will have to break down and buy Macrium and learn how to use as my bootable Aoemi disk doesn't want to work. Anyway I need to burn this build, do a clean install, back it up and then install Windows Server 2019. Actually, Windows Server has excellent backup features so maybe I will just upgrade. Anyway, such is the life of a gunslinger who doesn't clean his gun (or some other metaphor).
      My Computers

  10. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #79

    Try Macrium free version. That's all I use.
      My Computers


 
Page 8 of 20 FirstFirst ... 67891018 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:22.
Find Us




Windows 10 Forums