Windows 10 Insider Preview Fast Build 19587.1000 - March 18 Insider

Page 4 of 11 FirstFirst ... 23456 ... LastLast
  1. WEKJR's Avatar
    Posts : 504
    Win10 20236.1000 64bit Pro and Win7 SP1 Ultimate
       #30

    Installed 19587.1000 in less then an hour using UUP dump with no trouble.

    WEK
      My Computers

  2. kado897's Avatar
    Posts : 39,478
    Windows 10 Home 64bit v20H2 and insider builds
       #31

    f14tomcat said:
    Fine on physical OS, mostly. Stilt will not update in a VM.
    My clean installed VM updated this time.
      My Computer

  3. martyfelker's Avatar
    Posts : 2,436
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #32

    Changed a Shared VMware (15.5.2) VM under openSUSE Tumbleweed from Slow to Fast Ring and am downloading this build now. At the same time, I'm upgrading the host to kernel-vanilla-5.6.rc6-1.1.g5c2f002.x86_64 which is interesting because the ubuntu kernel 5.6 failed to compile (I'm not doing the compiling!). So a reboot is in the offing. I'm going to be upgrading all my linux distros before I upgrade the Windows host system (and all its VMs!).
      My Computers

  4. JGToy's Avatar
    Posts : 900
    Windows 10 Pro x64-bit Build Latest
       #33

    Well... everything went well!
    But the update time it takes is frustrating and irritating.
    70 minutes compared to 2 previous builds that took 35 minutes and not forgetting the old update style that for many of us was only 20 minutes.
      My Computer

  5. martyfelker's Avatar
    Posts : 2,436
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #34

    Here's an interesting error message which aborted the update of the Shared VM. It was a Clone of a regular VM so I'm going to try that. Otherwise its back to the UUPdump ISO,

    Windows 10 Insider Preview Fast Build 19587.1000 - March 18-clone-windows-10-x64-2020-03-18-19-22-15.png
      My Computers


  6. Posts : 408
    Windows 10 Pro( x64) Ver 2004 DEV.CHANNEL 21359.1.Co
       #35

    Windows 10 Insider Preview Fast Build 19587.1000 - March 18-annotation-2020-03-19-062923.png
      My Computer

  7. f14tomcat's Avatar
    Posts : 53,160
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #36

    martyfelker said:
    Here's an interesting error message which aborted the update of the Shared VM. It was a Clone of a regular VM so I'm going to try that. Otherwise its back to the UUPdump ISO,

    Windows 10 Insider Preview Fast Build 19587.1000 - March 18-clone-windows-10-x64-2020-03-18-19-22-15.png
    Looks Just like mine!

    Windows 10 Insider Preview Fast Build 19587.1000 - March 18-2020-03-18_17h11_53.png

    Both thru WU and using an ISO. I changed from SCSI to SATA and back to SCSI. No idea why it's doing it. Happened on both try to update from 19577 to 19582 or 19587. I don't think it's VMWare because I I took a 19577 ISO and did an in-place Repair and it went right thru no problem at all.
    @martyfelker FYI.... I put VMWare 15.5.1 back on to test, and got same results as with the updated 15.5.2.
    Last edited by f14tomcat; 18 Mar 2020 at 18:59.
      My Computers

  8. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
       #37

    Guys I’m having a issue with one of my machines. I updated the rest without any issues using windows update... the problem on my last machine is windows update just says updates available and check for updates is missing and when I pause updates the resume button is unavailable here’s the thread any help would be greatly appreciated

    Windows update problem
      My Computers


  9. Posts : 408
    Windows 10 Pro( x64) Ver 2004 DEV.CHANNEL 21359.1.Co
       #38

    Windows 10 Insider Preview Fast Build 19587.1000 - March 18-annotation-2020-03-19-095223.png
      My Computer

  10. martyfelker's Avatar
    Posts : 2,436
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #39

    f14tomcat said:
    Looks Just like mine!

    Windows 10 Insider Preview Fast Build 19587.1000 - March 18-2020-03-18_17h11_53.png

    Both thru WU and using an ISO. I changed from SCSI to SATA and back to SCSI. No idea why it's doing it. Happened on both try to update from 19577 to 19582 or 19587. I don't think it's VMWare because I I took a 19577 ISO and did an in-place Repair and it went right thru no problem at all.
    @martyfelker FYI.... I put VMWare 15.5.1 back on to test, and got same results as with the updated 15.5.2.
    Yes - sane problem with the "regular" (not shared) vm. I working to update Manjaro now. I can download the ISO using this distro - unlike openSUSE (for the moment).

    - - - Updated - - -

    f14tomcat said:
    Looks Just like mine!

    Windows 10 Insider Preview Fast Build 19587.1000 - March 18-2020-03-18_17h11_53.png

    Both thru WU and using an ISO. I changed from SCSI to SATA and back to SCSI. No idea why it's doing it. Happened on both try to update from 19577 to 19582 or 19587. I don't think it's VMWare because I I took a 19577 ISO and did an in-place Repair and it went right thru no problem at all.
    @martyfelker FYI.... I put VMWare 15.5.1 back on to test, and got same results as with the updated 15.5.2.
    Actually, it IS Vmware. I just updated a VM I created on Fedora Rawhide (running a Fedora 33 kernel! 5.6.0-0.rc6.git0.1.fc33.x86_64) using VMM (QEMU/KVM),

    Windows 10 Insider Preview Fast Build 19587.1000 - March 18-screenshot_windows10insiderfastring_2020-03-19_05-15-35.png
      My Computers


 
Page 4 of 11 FirstFirst ... 23456 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:01.
Find Us




Windows 10 Forums