KB4541738 for Windows 10 Insider Preview Slow Build 19041.153 March 13 Insider

Page 2 of 3 FirstFirst 123 LastLast
  1. Zardoc's Avatar
    Posts : 375
    Windows 10 Enterprise
       #10

    Danielx64 said:
    Thanks, I think I will do a clean install this weekend to be on 2004.
    Let us know if Esent mess is gone ?

    Thanks.
      My Computer

  2. Danielx64's Avatar
    Posts : 74
    Windows 10 Pro
       #11

    Zardoc said:
    Let us know if Esent mess is gone ?

    Thanks.
    I will but I am taking the path with installing from the official slow ring iso and then install the latest servicing update and CU after that.
      My Computer


  3. Posts : 114
    Windows 10 V1709
       #12

    Build 19041.153, uaspstor.sys driver is still broken, error (Code 10).


    This bug is fixed in latest 20H1 Builds in the Fast ring, but the fix was never propagated to the Slow ring Build 19041.153 which still fails solid with some USB attached SCSI devices. This device cannot start (Code 10) (Not Enough quota)

    iDsonix is one example of failing enclosure which works fine with current public build 18363.720 or with Insider Build 19582.1001, but fails with 19041.
    See error in pictures below:

    KB4541738 for Windows 10 Insider Preview Slow Build 19041.153 March 13-uaspstorbug1.png KB4541738 for Windows 10 Insider Preview Slow Build 19041.153 March 13-uaspstorbug3.png KB4541738 for Windows 10 Insider Preview Slow Build 19041.153 March 13-uaspstorbug2.png
      My Computer

  4. Danielx64's Avatar
    Posts : 74
    Windows 10 Pro
       #13

    Zardoc said:
    Let us know if Esent mess is gone ?

    Thanks.
    Nope, still around like that COVID-19 that going around at late.
      My Computer

  5. Zardoc's Avatar
    Posts : 375
    Windows 10 Enterprise
       #14

    Danielx64 said:
    Nope, still around like that COVID-19 that going around at late.
    Thanks for the follow-up. Well, it's not out yet so, let's keep hoping for a cleanup. I'm happy with the pin connect in safe mode, but so far I like better 1909
      My Computer


  6. Posts : 979
    10 + Linux
       #15

    10.0.19041.153: Offline Fresh Install


    Apart a pretty long delay from 19577.1 to extract the ISO in the blue screen, there was only one incident.
    The start menu crashes after removing the second set of tiles.

    The screenshot shows the content of the ISO and WU.

    Stay safe,
    Attached Thumbnails Attached Thumbnails KB4541738 for Windows 10 Insider Preview Slow Build 19041.153 March 13-cpandwu.png  
      My Computer

  7. Danielx64's Avatar
    Posts : 74
    Windows 10 Pro
       #16

    MikeMecanic said:
    Apart a pretty long delay from 19577.1 to extract the ISO in the blue screen, there was only one incident.
    The start menu crashes after removing the second set of tiles.

    The screenshot shows the content of the ISO and WU.

    Stay safe,
    wrong topic?
      My Computer


  8. Posts : 979
    10 + Linux
       #17

    WIN+P


    The second monitor comes with two bugs.

    Sound on taskbar displays the second monitor default and Win+P is invisible or dead. We must enter Settings to fix it.

    It is the first time ever that we have an issue with this shortcut switch in Windows. Mint offers the best switching sequence in that area. There is nothing to deal with.

    Edit: Win+P works intermittently this morning when clicking P a few times. Logout + turn OFF virtual super resolution and GPU scaling does not help. Adrenalin 20.2.2. Switching menu remains invisible.

    - - - Updated - - -

    Removing the Radeon app in programs and features and reinstall 20.1.3 does not help either.
    The mouse displays a spinning wheel (2-3 seconds) when clicking Win + P, but the menu is invisible.

    Same issue when enabling some parameters of display 2 or disconnecting the HDMI cable. Switching monitor(s) is working normally in Settings.

    Will now do a second clean install to see if the bug was introduced on post installation.

    Edit: The bug is not present vanilla, but the switching menu says to install the video driver. After installing Adrenalin 20.2.2 there is no bug.

    Same after WU, but even if we don't have the same amount of drivers, it may not come from there.

    This issue was introduced on post installation. The start menu keeps crashing after the second set of tiles.
    Attached Thumbnails Attached Thumbnails KB4541738 for Windows 10 Insider Preview Slow Build 19041.153 March 13-second-install.png  
    Last edited by MikeMecanic; 15 Mar 2020 at 14:55.
      My Computer

  9. EdTittel's Avatar
    Posts : 4,111
    Windows 10
       #18

    Installed this the day it came out, but encountered no issues. Attending MVP summit right now, waiting for the next session (begins at the top of the hour) so catching up on TF stuff. Cheers!
    --Ed--
      My Computers

  10. Porthos's Avatar
    Posts : 881
    Win 10
       #19

    Installed 19041 aback when it came out from a UUP ISO and put that test machine aside. Fired it up today and despite being on a local account and not being an insider it got the 153 update.
    I thought I read that unless you were signed into the insider program you could not get the CU's without manually installing them.
      My Computers


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:55.
Find Us




Windows 10 Forums