KB4551762 CU Win 10 v1903 build 18362.720 and v1909 build 18363.720 Win Update

Page 8 of 12 FirstFirst ... 678910 ... LastLast

  1. Posts : 68
    Windows 10 x 64 Home
       #70

    Someone in UK reported that their @ and " keys were switched after the update. Language and Region settings were correct for UK. Restarting PC resolved issue. We'll see if it comes up internationally.
      My Computer

  2. kado897's Avatar
    Posts : 39,411
    Windows 10 Home 64bit v20H2 and insider builds
       #71

    cknoettg said:
    Someone in UK reported that their @ and " keys were switched after the update. Language and Region settings were correct for UK. Restarting PC resolved issue. We'll see if it comes up internationally.
    Working OK for me. Standard UK keyboard layout with keypad.
      My Computer

  3. Bree's Avatar
    Posts : 18,676
    10 Home x64 (20H2) (10 Pro on 2nd pc)
       #72

    I am in the UK and have not had any problems with keyboard language. I have one laptop with a US keyboard, another with a UK keyboard but both have an en-gb install of W10 with the region and language set to UK. Both kept their correct keyboard layout after the update.

    Another one has a sort of 'hybrid' keyboard where the OEM had supplied stickers to relabel the keys of a US keyboard to almost (but not quite) mimic a UK keyboard (2", 3, etc.). It has both the US and UK layouts installed so I can switch between them to get the few missing keys when needed, but with UK layout as the default. Even that one survived the update unaltered.
      My Computers

  4. Brink's Avatar
    Posts : 56,311
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #73
      My Computers


  5. Posts : 109
    Window 10 Home 64 bit
       #74

    All done. It was fast and no problems as yet.
      My Computer

  6. emailx45's Avatar
    Posts : 113
    MSWindows 10 Enterprise build (2004) 19041.xxx
       #75

    build 720 installed without error <2 minutes
    MSWindows 10 Enterprise 1909.18363.720

    ... for while ok!!!
      My Computer

  7. Diankah's Avatar
    Posts : 36
    Windows 10 Home 64-bit v 1909
       #76

    Downloaded and installed yesterday; installation took about 10 minutes and everything seems to be working normally.
      My Computer

  8. Cim's Avatar
    Cim
    Posts : 21
    Windows 10 Home 64-bit (1909)
       #77

    Update froze my system at 44% during cumulative install before the restart. System completely unresponsive - even the clock stopped. Had to do a hard reboot. System restarted, I tried again and the install went through without any problems. After install and reboot I ran sfc. Found and repaired a few corrupted file. All working well so far. Glad that one is over.
      My Computer

  9. jimbo45's Avatar
    Posts : 10,479
    Windows / Linux : Arch Linux
       #78

    Hi folks

    Updated another (Physical i.e not a VM) via WU -- no problem -- other than ongoing Language issues. Keyboards all working correctly though (UK extended and ISL)

    (W10 Pro for Workstations edition)

    KB4551762 CU Win 10 v1903 build 18362.720 and v1909 build 18363.720-720.png

    Cheers
    jimbo
      My Computer


  10. Posts : 623
    windows 10
       #79

    installed and so far its working except takes longer to start up
      My Computer


 
Page 8 of 12 FirstFirst ... 678910 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:42.
Find Us




Windows 10 Forums