Windows 10 Insider Preview Fast Build 19569.1000 - February 20 Insider

Page 9 of 22 FirstFirst ... 789101119 ... LastLast
  1. Brink's Avatar
    Posts : 56,280
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #80

    f14tomcat said:
    Should be..... all downhill to you.
    dencal said:
    Why are you quoting me?....have already solved my problem.
    Most likely confusion from the quote boxes you broke in your post while editing them.

    They are fixed now.
      My Computers

  2. CountMike's Avatar
    Posts : 18,341
    W10+Developer Insider + Linux
       #81

    Repair install didn't work either.
    Windows 10 Insider Preview Fast Build 19569.1000 - February 20-image.png
    Now I have 2 options, clean install or backup from November.
      My Computers

  3. Caledon Ken's Avatar
    Posts : 24,184
    Windows 10 Pro x64 Version 2004
       #82

    Try uninstalling MBAM and redoing.
      My Computer

  4. dencal's Avatar
    Posts : 3,025
    W10 Pro + W10 Preview
       #83

    Brink said:
    Most likely confusion from the quote boxes you broke in your post while editing them.

    They are fixed now.
    The cavalry appeared from over the hill....cheers Shawn.
      My Computers

  5. CountMike's Avatar
    Posts : 18,341
    W10+Developer Insider + Linux
       #84

    Caledon Ken said:
    Try uninstalling MBAM and redoing.
    MBAM is not resident. Anyway, tried again and it worked this time. Gonna have to do backups more often.
      My Computers

  6. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
       #85

    Updated with no issues, gonna do some testing
      My Computers


  7. Posts : 623
    windows 10
       #86

    downloaded and installed but was stuck on 74% for a long time.


    Windows 10 Insider Preview Fast Build 19569.1000 - February 20-image.png
    did scan and says repaired files.
    so far everything seams to work
      My Computer

  8. jimbo45's Avatar
    Posts : 10,474
    Windows / Linux : Arch Linux
       #87

    Caledon Ken said:
    Try uninstalling MBAM and redoing.
    Hi there

    @CountMike (and others encountering similar problems with MBAM and other 3rd pary A/V software).

    on HOME Computers who needs MBAM or any of these 3rd party A/V things any more --a C20 solution looking for a C21 problem which doesn't really exist any more.

    !!!! WD is more than sufficient on the new versions of Windows.

    Most problems on these insider builds are IMO usually caused by 3rd party software --nothing wrong if you want to use 3rd party apps (apart from the loads of inefectual A/V software out there) but remember these are BETA / TEST builds --and if the kernel changes (which it probably does on these builds) you can't really expect 3rd party AV software to work 100% -- all these other suppliers will need time to organise their software given the new kernel and possible changes to the Windows API.

    Cheers
    jimbo
      My Computer

  9. Brink's Avatar
    Posts : 56,280
    64-bit Windows 10 Pro for Workstations build 21359
    Thread Starter
       #88
      My Computers

  10. f14tomcat's Avatar
    Posts : 53,069
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #89

    CountMike said:
    MBAM is not resident. Anyway, tried again and it worked this time. Gonna have to do backups more often.
    Quick, before it moves!
      My Computers


 
Page 9 of 22 FirstFirst ... 789101119 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:17.
Find Us




Windows 10 Forums