Windows 10 Insider Preview Fast Build 19569.1000 - February 20 Insider

Page 8 of 22 FirstFirst ... 67891018 ... LastLast
  1. CountMike's Avatar
    Posts : 18,341
    W10+Developer Insider + Linux
       #70

    f14tomcat said:
    You running en-us x64 Pro? if so, I can PM you a link to the x64 ISO.
    Yes I am, would be grateful, Aria2 is screwing me up.
      My Computers

  2. f14tomcat's Avatar
    Posts : 53,069
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #71

    CountMike said:
    Yes I am, would be grateful, Aria2 is screwing me up.
    done
      My Computers

  3. kado897's Avatar
    Posts : 39,371
    Windows 10 Home 64bit v20H2 and insider builds
       #72

    CountMike said:
    Yes I am, would be grateful, Aria2 is screwing me up.
    Have you tried it today? Mine was screwed yesterday but ok this morning.
      My Computer

  4. CountMike's Avatar
    Posts : 18,341
    W10+Developer Insider + Linux
       #73

    kado897 said:
    Have you tried it today? Mine was screwed yesterday but ok this morning.
    Yes, tried few minutes ago-
      My Computers

  5. CountMike's Avatar
    Posts : 18,341
    W10+Developer Insider + Linux
       #74

    f14tomcat said:
    done
    Tnx, downloading now.
      My Computers

  6. dencal's Avatar
    Posts : 3,025
    W10 Pro + W10 Preview
       #75

    f14tomcat said:
    Update:
    I ran the bat file to rebuild icon cache, it performed that function properly..but when I go into file explorer and click on my onedrive folder, I still can't view my picture's in there. If I go to my onedrive folder on a browser, the image's display correctly.
    At this point I don't know what to do next.
    David
    See post #60....it worked for me.
    Last edited by Brink; 21 Feb 2020 at 10:50. Reason: fixed quote box
      My Computers

  7. thomaseg1's Avatar
    Posts : 13,331
    Windows 10 Pro (x64) 20H2 19042.804 & 21327.1000
       #76

    f14tomcat said:
    Update:
    I ran the bat file to rebuild icon cache, it performed that function properly..but when I go into file explorer and click on my onedrive folder, I still can't view my picture's in there. If I go to my onedrive folder on a browser, the image's display correctly.
    At this point I don't know what to do next.
    David
    dencal said:

    See post #60....it worked for me.
    Just a suggestion to try...
    Upload a new photo to one drive through the browser.
    do another through explorer.
    check results .
    May be a syncing problem
    Last edited by Brink; 21 Feb 2020 at 10:51.
      My Computers

  8. dencal's Avatar
    Posts : 3,025
    W10 Pro + W10 Preview
       #77

    thomaseg1 said:
    Just a suggestion to try...
    Upload a new photo to one drive through the browser.
    do another through explorer.
    check results .
    May be a syncing problem
    Why are you quoting me?....have already solved my problem.
    Last edited by Brink; 21 Feb 2020 at 10:52. Reason: fixed quote box
      My Computers

  9. thomaseg1's Avatar
    Posts : 13,331
    Windows 10 Pro (x64) 20H2 19042.804 & 21327.1000
       #78

    dencal said:
    Why are you quoting me?....have already solved my problem.
    sorry , I meant the explorer/ one drive problem

    somehow the rest slipped through.
    Last edited by Brink; 21 Feb 2020 at 10:52. Reason: fixed quote box
      My Computers

  10. thomaseg1's Avatar
    Posts : 13,331
    Windows 10 Pro (x64) 20H2 19042.804 & 21327.1000
       #79

    My quoting is acting weird today . Or I'm just tired
      My Computers


 
Page 8 of 22 FirstFirst ... 67891018 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:07.
Find Us




Windows 10 Forums