Windows 10 Insider Preview Fast Build 19569.1000 - February 20 Insider

Page 6 of 22 FirstFirst ... 4567816 ... LastLast
  1. kado897's Avatar
    Posts : 39,368
    Windows 10 Home 64bit v20H2 and insider builds
       #50

    FYI. UUPDump seems to be working again this morning.
      My Computer

  2. dencal's Avatar
    Posts : 3,025
    W10 Pro + W10 Preview
       #51

    Scannow and Dism failure.....
    Attached Thumbnails Attached Thumbnails Windows 10 Insider Preview Fast Build 19569.1000 - February 20-comprompt.jpg  
      My Computers


  3. Posts : 300
    W10 Pro x64. W10 Pro x64 Fast Insider Preview
       #52

    bordi said:
    74 minutes to desktop
    About that time on my Surface Pro 5, with wireless connection. Updating went to 55% before re-booting, then back to 1%. Rapidly incremented till it got to 70%, appeared to pause, but eventually continued to completion. This machine has very few apps installed yet, Macrium, and Minitools Partition Manager. This is the 2nd time I've installed this build today. I had the machine set up to dual boot, but somehow (clumsy fingering, probably) messed up \System 32\winload.efi. The device would only boot if security was turned of in UEFI. Macrium Rescue Disk Fix-boot got me out of that problem. No dual boot now. And Security is turned on in UEFI.
    I like to have icons for the apps in the QuickLaunch toolbar, but I have been unable to find the location of the Edge.exe. It may be in a folder that I do not have access to. But It's too late now tonight for messing around with access rights.
      My Computers

  4. Fabler2's Avatar
    Posts : 2,949
    Windows 10 preview 64-bit Home
       #53

    dencal said:
    Scannow and Dism failure.....
    Interesting. This is what turned up for me -

    Windows 10 Insider Preview Fast Build 19569.1000 - February 20-screenshot_4.png
      My Computers

  5. thomaseg1's Avatar
    Posts : 13,331
    Windows 10 Pro (x64) 20H2 19042.804 & 21327.1000
       #54

    dencal said:
    Scannow and Dism failure.....
    mine worked

    Attachment 267728
      My Computers

  6. Fabler2's Avatar
    Posts : 2,949
    Windows 10 preview 64-bit Home
       #55

    thomaseg1 said:
    mine worked

    Attachment 267728
    Odd that restorehealth only logs up to 84.9%.
      My Computers

  7. dencal's Avatar
    Posts : 3,025
    W10 Pro + W10 Preview
       #56

    f14tomcat said:
    Rebuild the cache. Might work. Rebuild Icon Cache in Windows 10
    Thanks for tip....unfortunately tried your suggestion plus reset....neither worked....appreciate your offer of help.
      My Computers

  8. thomaseg1's Avatar
    Posts : 13,331
    Windows 10 Pro (x64) 20H2 19042.804 & 21327.1000
       #57

    Fabler2 said:
    Odd that restorehealth only logs up to 84.9%.
    No explanation for that, 100% on my non preview machines.
    Nice catch
      My Computers


  9. Posts : 50
    Win 10 Pro 64bit - latest Insider build
       #58

    scan now ok DISM 84.9%


    I started seeing this on 19564 (I logged it in Feedback hub) it is certainly odd
    Windows 10 Insider Preview Fast Build 19569.1000 - February 20-image.png
      My Computer

  10. Fabler2's Avatar
    Posts : 2,949
    Windows 10 preview 64-bit Home
       #59

    jdelano said:
    I started seeing this on 19564 (I logged it in Feedback hub) it is certainly odd
    Windows 10 Insider Preview Fast Build 19569.1000 - February 20-image.png
    If you can give a link to your feedback I'll up-vote it.
      My Computers


 
Page 6 of 22 FirstFirst ... 4567816 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:55.
Find Us




Windows 10 Forums