Page 19 of 19 FirstFirst ... 9171819
  1.    23 Aug 2015 #181

    Quote Originally Posted by lehnerus2000 View Post
    Those times seem a bit slow.

    Based on your System Specs I'd expect your PC to be faster than mine (i7 vs Phenom, WD Black vs WD Green).
    Do you have a lot of auto-start items?

    My W7 install takes ~55 seconds to boot (although yesterday it booted in 43 seconds).
    It churns for ~30 seconds loading the Delayed services.

    My W10 VM (VMware Player on LM17.2) also takes ~55 seconds to boot.
    A bit slow lol, two minutes is ridiculous .

    Quote Originally Posted by OldMike65 View Post
    Guess I won't get too pissed at my boot time in Win 10 then, Has been pissing me off because its between 35 secs and 38 secs.
    On Windows 7 it was always around 28 secs. My hard drive is an Intel 240 gig ssd.
    I have a 240 gig Intel SSD also , Win 7 bootup was 8 seconds tops , Win 10 is about 20 seconds .
      My ComputerSystem Spec
  2.    23 Aug 2015 #182
    Join Date : Aug 2015
    Maine
    Posts : 40,157
    Windows10Pro 64Bit

    I have a 240 gig Intel SSD also , Win 7 bootup was 8 seconds tops , Win 10 is about 20 seconds .[/QUOTE]

    Ok now I'm jealous!!! I am running more startup app's than you, I would guess. Nice times you got!!!
      My ComputersSystem Spec
  3.    23 Aug 2015 #183

    Ok now I'm jealous!!! I am running more startup app's than you, I would guess. Nice times you got!!!
    [/QUOTE]

    No need to be jealous , boot up times are very different than actual overall system performance . My SSD gets mediocre numbers at best in all those SSD speed tests and is near the bottom compared to most other peoples SSD numbers i have seen.

    It boot's very fast but is so so regarding other applications , it's an Intel 530 SSD . It's the only SSD in this laptop , i barely have anything installed on it since i never download and keep stuff .

    Only 17% is ever used of the 240 gigs.
      My ComputerSystem Spec
  4.    23 Aug 2015 #184
    Join Date : Aug 2015
    Maine
    Posts : 40,157
    Windows10Pro 64Bit

    No need to be jealous , boot up times are very different than actual overall system performance . My SSD gets mediocre numbers at best in all those SSD speed tests and is near the bottom compared to most other peoples SSD numbers i have seen.

    It boot's very fast but is so so regarding other applications , it's an Intel 530 SSD . It's the only SSD in this laptop , i barely have anything installed on it since i never download and keep stuff .

    Only 17% is ever used of the 240 gigs.[/QUOTE]

    Ok mine is the 520 SSD On my HP Pavilion Desktop. I also have Intels SSD Toolbox installed. Just installed their newest update yesterday. Just released recently, works on your model too. latest firmware comes with toolbox too. I assume you run that on your laptop. If not you should. I am using about 20% on my SSD. Most of my programs load fast, no problems. Just not as fast on boot up as I would like, but, I'm working on that too.
      My ComputersSystem Spec
  5.    23 Aug 2015 #185

    Ok mine is the 520 SSD On my HP Pavilion Desktop. I also have Intels SSD Toolbox installed. Just installed their newest update yesterday. Just released recently, works on your model too. latest firmware comes with toolbox too. I assume you run that on your laptop. If not you should. I am using about 20% on my SSD. Most of my programs load fast, no problems. Just not as fast on boot up as I would like, but, I'm working on that too.


    I got you , probably have quite a few startup programs or programs that take longer to load thats taking the time away . Yes, i have the Intel toolbox and have had the 3.3.0 version installed , thanks for letting me know about the upgrade , didn't know they released it on 8/17 .
      My ComputerSystem Spec
  6.    26 Aug 2015 #186
    Join Date : Aug 2015
    Posts : 68
    Windows 7 & 10

    I'm not sure if anyone else has mentioned this yet, but the article linked at the start of this thread really only gives you the story for one particular hardware configuration. My experience with Windows 10 has been quite variable so far, particularly on old and less powerful hardware.

    Tablets using a WIMBoot install of 8.1 seem MUCH faster after the update to 10, presumably due to the improved Windows 10 compression. Tablets which come with a regular 8.1 install are perhaps fractionally slower with 10.

    Installing on XP/Vista-era hardware is even more variable. I have a single core Athlon 64 desktop system which appears to be running Windows 10 happily enough, the boot time seems faster and everything else is on a par with Windows 7. However a Pentium-M laptop is struggling, software video decoding performance in particular is noticeably worse under Windows 10 than under 7.
      My ComputerSystem Spec

 
Page 19 of 19 FirstFirst ... 9171819


Similar Threads
Thread Forum
Windows 10 and Samsung 850 EVO SSD performance issues
I have just upgraded to Windows 10 and am getting extremely slow performance from my Samsung 850 Evo SSD. Running Samsung magician to test my benchmark performance, I am getting: Random read/write (IOPS) of 16483/17594 respectively Seq...
Performance & Maintenance
Windows 10 appears to have made all my games get less performance...
Hello, I will try to make this as short as I can. I was using windows 7 and playing all my games decent, never had a game I bought a game I couldnt play with some settings tweaks. (I play minecraft and games like that but my pc is good enough to run...
Performance & Maintenance
CPU Performance
I am curious if anyone is running an FX-8370 with windows 10 and noticed a performance increase? Same goes for Intel, I would be curious if the extra cost is worth it after windows 10.
Performance & Maintenance
Performance comparison
So, i know that it is still very alpha release of windows 10 and there should be many changes before final release, but what do you think about performance of windows 10 in its current stage (of course, lol, installed as real os, not in vmware or...
Performance & Maintenance
Advances to JavaScript performance in Windows 10 Preview
Source...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums