Cumulative Update KB4517389 Windows 10 v1903 build 18362.418 - Oct. 8 Win Update

Page 10 of 12 FirstFirst ... 89101112 LastLast

  1. Posts : 6
    Windows 10 Pro 1903
       #90

    RK1997 said:
    I am still on 1903, build 18362.418.
    I have not been able to update past 18362.295. I am wondering if it is due to me having an AMD Ryzen 5 2600 processor for a CPU.

    As mentioned before, when attempting to install KB4517389 either from Windows Update or from downloading and attempting to install, I end up with error code 0x800f0845. Can read my post, Cumulative Update KB4517389 Windows 10 v1903 build 18362.418 - Oct. 8 about my installation attempt.
      My Computer


  2. Posts : 469
    Windows 10 Pro 20H2 x64
       #91

    Demonicpagan said:
    I have not been able to update past 18362.295. I am wondering if it is due to me having an AMD Ryzen 5 2600 processor for a CPU.

    As mentioned before, when attempting to install KB4517389 either from Windows Update or from downloading and attempting to install, I end up with error code 0x800f0845. Can read my post, Cumulative Update KB4517389 Windows 10 v1903 build 18362.418 - Oct. 8 about my installation attempt.
    That not a valid reason for an update to not install. Have you used any Registry cleaning or modifying app? Try to do a clean install of 1903. It solves most of the problems.
      My Computers


  3. Posts : 2,557
    Windows 10 pro x64-bit
       #92

    RK1997 said:
    I am still on 1903, build 18362.418.

    - - - Updated - - -

    Has anyone experienced these issues in this update? I haven't experienced a single 1903 issue till now.
    I am experiencing the "Microsoft Edge won't launch" issue and I was never able to fix it or find a fix for it to the point that I am kind of forced to default to Edge Chromium Beta. Besides that, everything else seems to be working as intended.
      My Computers


  4. Posts : 469
    Windows 10 Pro 20H2 x64
       #93

    IronZorg89 said:
    I am experiencing the "Microsoft Edge won't launch" issue and I was never able to fix it or find a fix for it to the point that I am kind of forced to default to Edge Chromium Beta. Besides that, everything else seems to be working as intended.
    Just launched normal Edge and it launched as it should, though I am using Edge Chromium as default browser.
      My Computers


  5. Posts : 2,557
    Windows 10 pro x64-bit
       #94

    RK1997 said:
    Just launched normal Edge and it launched as it should, though I am using Edge Chromium as default browser.
    The weird thing, in my case, is that Normal Edge (stable version) works everywhere else on both of my machines except for my Admin account on my production machine. The Chromium Beta version works everywhere. It seems that MS is slowly deprecating Edge for the upcoming Chromium version, which according to a recent article I read, should be the de facto browser with 20H1.
    Last edited by IronZorg89; 18 Oct 2019 at 12:51.
      My Computers


  6. Posts : 6
    Windows 10 Pro 1903
       #95

    RK1997 said:
    That not a valid reason for an update to not install. Have you used any Registry cleaning or modifying app? Try to do a clean install of 1903. It solves most of the problems.
    Can I do a clean install with this CU? If so, how?
      My Computer


  7. Posts : 568
    Windows 11 Pro
       #96

    Demonicpagan said:
    Can I do a clean install with this CU? If so, how?
    On my x32 laptop I did an upgrade in place to get around CU's not installing so I didn't lose anything.
      My Computers


  8. Posts : 130
    MSWindows 10 Enterprise 64bits build (21H2) 19044.1466
       #97

    I think that was < 5minutes! on SATA 3 -> Corsair SSD120GB Plus (50GB free)
    1. Servicing Stack KB4525419
    2. Cumulative Update KB4522355


    Yes, if you want, you can download ISO 1903 (for example) from MS and apply this 2 updates only!

    Cumulative Update KB4517389 Windows 10 v1903 build 18362.418 - Oct. 8-screen0001_update_18362.446.1.3-mswindows_10_pro-1903-18362.418.png
      My Computer


  9. Posts : 6
    Windows 10 Pro 1903
       #98

    I am trying to do an upgrade in place and have been stuck at 62% for over an hour. I am hoping it will eventually get past it as I do see my HDD light flashing. I just find it odd it taking this long since I have Windows installed on an M.2.
      My Computer


  10. Posts : 40
    Windows 10 64 bit Pro, & Windows 3.11
       #99

    Shut down / restart


    Add to the growing list ......... Intermittent restart after shutdown !
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:33.
Find Us




Windows 10 Forums