Page 4 of 4 FirstFirst ... 234

  1. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,197
    Windows 10 IoT
       09 Aug 2015 #31

    chucksim1 said: View Post
    I don't see how it could be pirated as this is a retail copy I purchased from best buy. It is installed on a Dell 530s that originally came with XP, but the system I am upgrading is legal.
    Have you used that Product key on more than one PC?
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 4
    Windows 7 Professional
       09 Aug 2015 #32

    alphanumeric said: View Post
    Have you used that Product key on more than one PC?
    No, just the Dell. I have already upgraded it once, reverted back to 8.1 for the same problem I am having now, and tried again as I am curious about Windows 10. I have 2 more computers that have original OEM versions of Windows 7 Pro I would like to upgrade, but wanted to try it out on the Dell first as it is the least used. As I stated, though, the system I am upgrading is a retail version of Windows 8.1 only installed on one PC.
      My System SpecsSystem Spec


  3. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,197
    Windows 10 IoT
       09 Aug 2015 #33

    chucksim1 said: View Post
    No, just the Dell. I have already upgraded it once, reverted back to 8.1 for the same problem I am having now, and tried again as I am curious about Windows 10. I have 2 more computers that have original OEM versions of Windows 7 Pro I would like to upgrade, but wanted to try it out on the Dell first as it is the least used. As I stated, though, the system I am upgrading is a retail version of Windows 8.1 only installed on one PC.
    Ok, I finally figured it out. You bought a Retail Windows 8.1 DVD, installed that, then upgraded to Windows 10, and it won't activate. I originally thought you bought a retail Windows 10 to upgrade a windows 8.1 PC with. Actually sounded like two systems the way your post was worded, well to me it did. Now I think I'm on the same page though. Did you make sure the Windows 8.1 install was activated before doing the upgrade to 10?
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 4
    Windows 7 Professional
       09 Aug 2015 #34

    alphanumeric said: View Post
    Ok, I finally figured it out. You bought a Retail Windows 8.1 DVD, installed that, then upgraded to Windows 10, and it won't activate. I originally thought you bought a retail Windows 10 to upgrade a windows 8.1 PC with. Actually sounded like two systems the way your post was worded, well to me it did. Now I think I'm on the same page though. Did you make sure the Windows 8.1 install was activated before doing the upgrade to 10?
    Yes, I specifically checked that when I reverted back to 8.1. I might not have worded the messages correctly which caused confusion. I know most people having activation problems successfully activated on the upgrade and had problems with the clean install. Mine won't activate on the upgrade. I will likely wait a few days to see if it clears up and if it doesn't, either call Microsoft, which seems to have mixed results for people, or clean install 8.1 again and try to upgrade again, but that seems extreme. I hope it activates, because I like what I see so far in Windows 10.
      My System SpecsSystem Spec


  5. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,197
    Windows 10 IoT
       09 Aug 2015 #35

    Good luck, I don't have any suggestions at this time.
      My System SpecsSystem Spec


  6. Joined : Nov 2013
    Idaho USA
    Posts : 4,534
    OS X, Win 10
       09 Aug 2015 #36

    Upgraded on day one, and just finished with a clean install. . .The activation from the time of install to activation was just ten minutes. . .
      My System SpecsSystem Spec

  7.    10 Aug 2015 #37

    I installed a 10240 pro windows 10 yesterday, fresh install and at all went ok, I did install 10130, upgrade to 10160 or 10166 i don't remember well and then did upgrade to 10240. All this with MS account.
    Today I decided to reinstall and first time I checked it was activated while installing updates. This time I did skip both key screens
    Still activated as far as now
      My System SpecsSystem Spec


 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Activation & update problems
I have a big problem, yesterday i got update on my laptop for windows 10 and i upgraded it and now all the data is erased except my folders. Secondly, i dont know how to activate the windows tried so many keys from google but didnt worked. Then i...
Windows Updates and Activation
Multiple problems with windows/microsoft software connections
I just installed windows 10 onto my Lenovo Y510p today and I'm having multiple problems, mostly with the network connection. Anything that has something to do with microsoft or windows (microsoft edge, microsoft store, activation service, identity...
Network and Sharing
Solved Windows 10 Mail application tells me that my account is already added
When I open the mail app it asks me to add an account, I click add and I enter all my details then I get a message telling me that the account is already added and it takes me back to the add account screen and I can't access my mail. Maybe I am...
Browsers and Email
Users Will Continue to Install Windows 7 Despite W10
More
Windows 10 News
Windows 10 Loading Screen doesn't continue
I'm having a trouble of it installing on Oracle VirtualBox, I mount the iso then start. 5573 It should have a loading ring below it (Just like in Windows 8) But it only stays like that like it doesn't do anything at all. I need help :\
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:22.
Find Us
Twitter Facebook Google+



Windows 10 Forums