Windows 10: Windows 10 Activation Problems Continue, Microsoft Tells Everyone...

Page 3 of 4 FirstFirst 1234 LastLast
  1.    08 Aug 2015 #21

    Ztruker said: View Post
    That tutorial is not accessible. I get this:
    Looks like the thread was deleted? Probably for a good reason. Is this trick to install this app legal? What's to stop anybody from installing it, even if they never had it to begin with? I'm thinking it could get 10 Forums in trouble.
      My ComputerSystem Spec

  2.    08 Aug 2015 #22

    labeeman said: View Post
    First... Softpedia... they're idiots.

    Second, nearly every case of failed activation I've seen can be accounted for by one of a few cases.

    1) Clean install first - obviously, this won't work

    2) Did not wait for upgrade to be activated before clean installing

    3) Upgrade first, then attempting to clean install with wrong edition (Pro media from a Home activation, for instance). Many people mistakenly create the wrong media, then use that same wrong media over and over and get frustrated that its not working.

    4) Upgraded first (or not), then used some key finding utility to find the key, then attempting to use this key when installing clean - This shouldn't even accept the key, but apparently it does accept it for some people, then activation fails usually with blocked key msg.

    5) activation server overload. This just takes time to activate, usually after a clean install after first upgrading. You can attempt to use slmgr /ato to force re-activation and eventually activation will succeed.

    6) Some people ended up with networking that doesn't work correctly after the upgrade, this prevents activation as well. So their original upgrade did not activate before they started a clean install. This is really an extension of #2.

    Activation is something that shouldn't vary from system to system, it can only fail for one of a few reasons. If you're doing a clean install generally speaking, it means you either didn't originally get your system upgraded, or you have clean installed with the wrong media, or the servers are just failing.
      My ComputerSystem Spec

  3.    08 Aug 2015 #23

    My w10 upgrading went through ok ... and when I rolled back to w8 ..it activated itself ...
    Click image for larger version. 

Name:	2015-08-08_21-23-08.jpg 
Views:	10 
Size:	61.7 KB 
ID:	29684
      My ComputerSystem Spec


  4. Posts : 558
    Windows 10 Pro/Windows 7 Ultimate
       08 Aug 2015 #24

    Dang, it took my Windows 7 activation no problem! It was activated the moment I was done upgrading.

    I had reserved an activation, and I was supposed to wait for the installer to be loaded into my system. But they were taking way too long to get it to me so I found an untouched ISO image and used that. Looks like updates are activating correctly but not clean installs.
      My ComputerSystem Spec

  5.    09 Aug 2015 #25

    XweAponX said: View Post
    Dang, it took my Windows 7 activation no problem! It was activated the moment I was done upgrading.

    I had reserved an activation, and I was supposed to wait for the installer to be loaded into my system. But they were taking way too long to get it to me so I found an untouched ISO image and used that. Looks like updates are activating correctly but not clean installs.
    Upgrade, then clean reinstall. Clean install without upgrading first will not activate.
      My ComputerSystem Spec


  6. Posts : 4
    Windows 7 Professional
       09 Aug 2015 #26

    I upgraded a purchased retail copy of Windows 8.1 through the app last night and it still hasn't activated. I am getting the 0xC004C003 error message and am waitng for awhile per everything I am reading online. It's a little frustrating but not surprising because of the sheer number of people upgrading.
      My ComputerSystem Spec

  7.    09 Aug 2015 #27

    chucksim1 said: View Post
    I upgraded a purchased retail copy of Windows 8.1 through the app last night and it still hasn't activated. I am getting the 0xC004C003 error message and am waitng for awhile per everything I am reading online. It's a little frustrating but not surprising because of the sheer number of people upgrading.
    If you are still using the upgraded version (did not clean install) then something is wrong. It should be activated almost immediately, and have never heard of anyone getting that error with an upgrade, unless they are using a pirated key or something like that.
      My ComputerSystem Spec

  8.    09 Aug 2015 #28

    Sorry to ask what is probably a silly question, but just how do you get the software to do a clean install on an existing system, and what exactly do do you men by a clean install?
      My ComputerSystem Spec

  9.    09 Aug 2015 #29

    Hwalker1 said: View Post
    Sorry to ask what is probably a silly question, but just how do you get the software to do a clean install on an existing system, and what exactly do do you men by a clean install?
    If you download the install CD from Microsoft, you can install the OS and wipe everything that's on the disk. This is a "clean install" because it deletes everything.
      My ComputerSystem Spec


  10. Posts : 4
    Windows 7 Professional
       09 Aug 2015 #30

    Mystere said: View Post
    If you are still using the upgraded version (did not clean install) then something is wrong. It should be activated almost immediately, and have never heard of anyone getting that error with an upgrade, unless they are using a pirated key or something like that.
    I don't see how it could be pirated as this is a retail copy I purchased from best buy. It is installed on a Dell 530s that originally came with XP, but the system I am upgrading is legal.
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Activation & update problems in Windows Updates and Activation
I have a big problem, yesterday i got update on my laptop for windows 10 and i upgraded it and now all the data is erased except my folders. Secondly, i dont know how to activate the windows tried so many keys from google but didnt worked. Then i...
I just installed windows 10 onto my Lenovo Y510p today and I'm having multiple problems, mostly with the network connection. Anything that has something to do with microsoft or windows (microsoft edge, microsoft store, activation service, identity...
When I open the mail app it asks me to add an account, I click add and I enter all my details then I get a message telling me that the account is already added and it takes me back to the add account screen and I can't access my mail. Maybe I am...
Windows 10 Loading Screen doesn't continue in Installation and Upgrade
I'm having a trouble of it installing on Oracle VirtualBox, I mount the iso then start. 5573 It should have a loading ring below it (Just like in Windows 8) But it only stays like that like it doesn't do anything at all. I need help :\
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:25.
Find Us