Cumulative Update KB4517211 Windows 10 v1903 build 18362.387 Sept. 26 Win Update

Page 8 of 16 FirstFirst ... 678910 ... LastLast

  1. Posts : 1
    windows 10 1903
       #70

    After updating to .387 from .295 on 1903, the windows search bug appears. I tried uninstalling and reinstalling twice with the same result. Windows search has not worked with any update beyond .295. I've tried performing all the troubleshoot methods, ie restarting windows search service, scannow, restarting pc, changing user accounts, etc but nothing works. Please help. Thanks

    Btw running dell xps 9550 with 1tb samsung evo plus on windows 10 pro 64 bit 1903 18362.295
      My Computer


  2. Posts : 725
    Windows 10 Home - Version 21H1- Build 19043.1266
       #71

    Wynona said:
    It's Amazon.com and Firefox, Tomseys! I was there a few days ago, ordering some stuff, and I finally had to resort to using Chrome before I could complete my order. That said, I've not found any other site that's given me the grief I got when I was on Amazon.com!
    Yeah it's a pain. My cheap little lenovo has no issues with it though.
      My Computers


  3. Posts : 439
    Windows 10
       #72

    tomseys said:
    Thank you bo elam.

    Yes, I tried that and same story. I've played with it some more and it definitely is Amazon reviews that causes this. I haven't been able to reproduce it so far with any other websites.

    So like this url for example:
    https://www.amazon.com/Joymon-Minima...XQ1DW8PH5NZW61

    If i go to any review page like the one above on amazon, and let page load (about 1.5 seconds), and then close FF using either file/exit or the browser X close button and then immediately restart FF, i get the error. 100% consistent.

    It happens on 2 different HP laptops but not on one lenovo netbook. All up to date Win 10.

    When I test, I use my normal browser and also a clean profile with no add-ons or modifications. It was also doing it with a clean install when I did that a while back. I suppose its some sort of conflict with something on the HP laptops.. maybe video/graphics card or something? I believe all is up to date.

    Added: it seems just visiting an amazon review page does it... I can leave the page go somewhere else and then close and I will see the message.
    I just checked it, no problem at all [but the link can be useful to me, thanks].
      My Computer


  4. Posts : 725
    Windows 10 Home - Version 21H1- Build 19043.1266
       #73

    tomseys said:
    Yeah it's a pain. My cheap little lenovo has no issues with it though.
    Disabling javascript on Amazon.com with uBo gets rid of the error but site loses some functionality in shopping cart etc. So I guess something with that.

    Added: I was wrong ..the Lenovo does the same thing. Have to wait for page to load completely..lenovo is a little slower. So three different computers same issue.
    Last edited by tomseys; 27 Sep 2019 at 16:02.
      My Computers


  5. Posts : 56,050
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #74

    Wynona said:
    It's working fine, but I had the dickens of a time getting it to show up in Windows 10! I've never had a hard drive, SSD or otherwise that didn't have a drive letter when it was installed.

    And, when I finally got things to where I could install, I hit a constant loop that gave no choice but to start over. After the third time, I gave up and stopped the installation and pulled the flash drive. Then when I booted up again, stupid thing wanted to finish installing . . . and it finished without the flash drive being plugged in. Runs great, though.

    So, I think I need to unplug the spinner and start over. Once I have the Samsung going right, I'll format the spinner and use it as a data drive.
    There's a point in the install process, after it has copied the files it needs, where a 10 second timeout screen appears (Green check marks of steps completed). It is at that point you must pull the flash. It's done with it. If it remains plugged in, and the BIOS is set with the USB as top/first boot choice, it will do just that... reboot the flash drive and start all over. Just FYI......
      My Computers


  6. Posts : 13,933
    Windows 10 Pro X64 21H1 19043.1503
       #75

    mta3006 said:
    If this is MS's idea of a release cadence, they really have no sense of rhythm in Redmond.

    BTW, does anyone know what build the Media Creation Tool is producing now?
    I can confirm what arifkarim posted as the MCT version and build it currently downloads. Just tried it (correctly this time using the 1903 MCT).

    Code:
    C:\Users\ztruk>dism /Get-WimInfo /WimFile:I:\sources\install.esd /index:6
    
    Deployment Image Servicing and Management tool
    Version: 10.0.18362.1
    
    Details for image : I:\sources\install.esd
    
    Index : 6
    Name : Windows 10 Pro
    Description : Windows 10 Pro
    Size : 14,751,226,321 bytes
    WIM Bootable : No
    Architecture : x64
    Hal : <undefined>
    Version : 10.0.18362
    ServicePack Build : 356
    ServicePack Level : 0
    Edition : Professional
    Installation : Client
    ProductType : WinNT
    ProductSuite : Terminal Server
    System Root : WINDOWS
    Directories : 21236
    Files : 93430
    Created : 09/09/2019 - 1:59:55 PM
    Modified : 09/27/2019 - 5:24:17 PM
    Languages :
            en-US (Default)
    
    The operation completed successfully.
      My Computers


  7. Posts : 1
    Windows 10 Pro
       #76

    Had to Uninstall the update broke the skip uac setting in Cybertron Privacy Eraser
      My Computer


  8. Posts : 654
    Windows 10 Home
       #77

    tomseys said:
    Thank you bo elam.

    Yes, I tried that and same story. I've played with it some more and it definitely is Amazon reviews that causes this. I haven't been able to reproduce it so far with any other websites.
    You are welcome, tomseys. I think everyone who has used Firefox for a while has seen that message at one point or another. It is an old message, old issue.

    Personally, I haven't experienced the Firefox still running message for about eleven years now. I am going to tell you how to get rid of it completely, but you ll have to install a program (Sandboxie).

    After you install Sandboxie, you set Firefox to run sandboxed in a sandbox that you set to have its content deleted on closing of sandboxed programs. It ll work like this, when you close Firefox after clicking the X, all processes/programs running in the sandbox are terminated automatically and sandbox contents get deleted, except files that you DL that you might want save.

    If this glitch really annoys you, then you might want to give Sandboxie a try. You ll never see that message again....as long as you run Firefox sandboxed.

    Bo
      My Computer


  9. Posts : 1,241
    Windows 10 Pro (Build 19043.1110)
       #78

    If you start Task Manager, put it on the 'details' tab, and sort alphabetically, you will see that FF maintains many threads/processes for all the tabs and whatnot. Now shut down FF, and typically all but one of these goes away almost immediately. That last one can linger for a while - many seconds, maybe longer if you aren't running on an SSD - while it sorts itself out and shuts down finally. If you restart FF after that last process goes away, you won't see the message.

    I have also found that if you restart your computer while that last process is still running, upon rebooting FF will start up automagically. I wonder why it does that instead of giving the message. Whatever - I'm sure Mozilla is aware of this issue and will address it in one way or the other.
      My Computer


  10. Posts : 472
    Windows 10 Pro 64bit v1803 build 17133.73
       #79

    turboman said:
    After doing the update and restart, I get the following 2 messages:

    Do you want to allow this app to make changes to your device:
    A-Volute_3D_Sound_Experts

    and

    Do you want to allow this app from an unknown publisher to make changes to your device:
    SS2svc64.exe

    I never had these messages after an update. When I decline the change, and restart, then the messages come again.

    Should I decline or accept?
    you may want to configure this SERVICE if this is bothering you:

    SOFTWARE PROTECTION...
    "Enables the download, installation and enforcement of digital licenses for Windows and Windows applications. If the service is disabled, the operating system and licensed applications may run in a notification mode. It is strongly recommended that you not disable the Software Protection service".
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:11.
Find Us




Windows 10 Forums