New Windows 10 Insider Preview Fast+Skip Build 18980 (20H1) - Sept. 11 Insider

Page 4 of 17 FirstFirst ... 2345614 ... LastLast

  1. Posts : 1,106
    Windows 10 Pro x64-bit Build Latest
       #30

    Perhaps it is only for me but every link I click on TF (right now) is taking about 30 seconds to open.
      My Computer


  2. Posts : 522
    Windows 10 Pro x64, Windows 8.1 Pro x64, Windows 7 Ultimate x64 SP1
       #31

    JGToy said:
    Perhaps it is only for me but every link I click on TF (right now) is taking about 30 seconds to open.
    Same here
      My Computers


  3. Posts : 504
    Win10 20236.1000 64bit Pro and Win7 SP1 Ultimate
       #32

    pbcopter said:
    Same here
    It seems a little better now.

    WEK
      My Computers


  4. Posts : 2,557
    Windows 10 pro x64-bit
       #33

    JGToy said:
    Perhaps it is only for me but every link I click on TF (right now) is taking about 30 seconds to open.
    pbcopter said:
    Same here
    . In my case, it is not only today, but for a while (2-3 weeks) ago I started to notice the delay. It never really bothered me to the point of trying to find out why.
      My Computers


  5. Posts : 275
    Windows 10 Pro 64-bit, Version 21H2, Build 19044.1620
       #34

    Installed without any issues..Yeah !!
      My Computers


  6. Posts : 3,245
    Windows 10 and windows insider
       #35

    JGToy said:
    Perhaps it is only for me but every link I click on TF (right now) is taking about 30 seconds to open.
    All my links open promptly - no problems there, JGToy.

    - - - Updated - - -

    Downloads on all 4 computers complete on first try. No problems noted.
      My Computer


  7. Posts : 1,106
    Windows 10 Pro x64-bit Build Latest
       #36

    pbcopter said:
    Same here
    WEKJR said:
    It seems a little better now.

    WEK
    IronZorg89 said:
    . In my case, it is not only today, but for a while (2-3 weeks) ago I started to notice the delay. It never really bothered me to the point of trying to find out why.
    So, I am not alone then but I did thought it maybe was related to this build but looks like isn't.
      My Computer


  8. Posts : 2,491
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #37

    I'm in Windows (Windows 10 N for Workstation) with VMware 15.1 installed. Both Workstation and a Pro VM (copied from Linux) are at 12% installing. Once these upgrades start installing it is rare that they don't complete successfully. After the VM upgrade I just copy it back to Linux. Maybe someday M$ will be able to open source Hyper-V and get it working in Linux but that day is far in the future if ever. Meanwhile I can't use WSL 2.0 but I suppose some of the improvements apply to WSL 1.0 which I can use - and it has the upside right now that an Xserver can run so that Linux GUI apps can be used. ...
      My Computers


  9. Posts : 1,106
    Windows 10 Pro x64-bit Build Latest
       #38

    magilla said:
    All my links open promptly - no problems there, JGToy.

    - - - Updated - - -

    Downloads on all 4 computers complete on first try. No problems noted.
    Glad to hear that yours has no sickness!
    It's very interesting how things happens different to all of us.
      My Computer


  10. Posts : 3,245
    Windows 10 and windows insider
       #39

    JGToy said:
    Glad to hear that yours has no sickness!
    It's very interesting how things happens different to all of us.
    Yes, each of us have different hardware and software and we do get a variety of responses, JGToy
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:54.
Find Us




Windows 10 Forums