New Windows 10 Insider Preview Fast+Skip Build 18956 (20H1) - August 7 Insider

Page 21 of 24 FirstFirst ... 111920212223 ... LastLast
  1. johngalt's Avatar
    Posts : 2,085
    Windows 10 Pro X64 Insider Preview (Skip Ahead) latest build
       #200

    martyfelker said: View Post
    I will need to re-install Windows 10 for Workstations Build 18956. Somehow my visible desktop got combined with the Desktop folder on OneDrive. I can no longer create shortcuts on the visible nor delete objects on it. Also I'm just giving up on Hyper-V. Too many hassles compared to VMware (or Virtualbox for that matter, which despite advesung, will install but not creater VMs in parellel with Hyper-v. People do know about the MULTI ISO from UUPDUMP I guess. If I can get a stable OS I may finally do away with my XFS RAID 0 and use ReFS to create a RAID 0. Many possibilities here - but not tonight. Question about the survey - why are they asking if one has installed a build - presumably they know unless you have disabled Telemetry.
    Yeah, I gave up on Hyper-V last year after it simply had too many problems. However, yours and Jimbo's success with either VMware or VBox have gotten me interested in possibly using one of those third party solutions to start running a couple of VMs again, including one for testing WinX WS. Time will tell.

    Q: to run VMWare / VBox, do I need to have the Hyper-V components enabled in WinX? I already have the BIOS settings enabled for correct VM use, but I wasn't sure (and wanted to avoid the reboots).

    IronZorg89 said: View Post
    @johngalt,

    See, this issue about File Explorer's search box has been there since before version 18932 and seemed to have been fixed when the latter came out:

    For reference, see the section: General Changes, Improvements, and Fixes for PC from this link
    The thing is, in my case, it has never been fixed and many other members in this forum had experienced the same issue. Theirs have been fixed and not mine.

    Speaking about perusing the registry for the font size, how do I actually do that?. I have tried other things, like re-indexing search, and also put "Remove Search button from File explorer" in gpedit.msc to "Not Configured", because it was on "Disabled" and I don't even know why.

    By and large, since I couldn't find a way to fix it, I am taking some draconian measures by rolling back to 1809 and upgrading to 1903 and will probably subscribe back to Insiders Program. This way I would see if that manoeuvre would help me in finally fixing this glitch.
    Ahh, I didn't know about this issue because, IIRC, that was right around the time that I was packing and moving into my new home. Or, I knew and had forgotten about it.

    Yeah, the revert to an older build is what I am currently completing - I had started having issues with 18945, clean installed 1903 quickly, and upgraded it to 18945, then 18950, and it started having issues again.

    So I'm back on 1903 for the nonce, until I am 100% positive I've got it worknig the way I want with all apps / games / drivers installed. Then I make a new full backup, and then attempt to upgrade it to 18956. We'll see how that goes. But, at least my system is working rather flawlessly right now.

    If 18956 still causes me issues, I'll just create a VM for the Skip ahead builds for now and see how that goes, until I see a build come across with very few issues reported here in the forums.

    jimbo45 said: View Post
    Hi folks

    VMWARE Bridged networking seems now to be fixed with both this release and the standard release in Windows Workstation edition -- works for GUEST VM's now of "any flavour" -- not sure what the problem was but there were a couple of minor WU updtaes - something about "Intelligence feature ??" or whatever --totally don't know what it was but it seems to have fixed the problem.

    Even Language issues fixed !!!!- not being able to run VM's in Bridged mode would have been a showstopper.

    Anyway here's a linux VM running in Bridged mode with a 5.28 kernel on a Workstations pro Host.
    This is on standard build as I have to do a couple of things on this computerfirst before messing around with the 20H1 build later but it's identical to the 20H1 build with the identical VM running on it on identical hardware.

    Great start for a Monday morning when things ACTUALLY WORK !!!!! normally Mondays one expects trouble !! especially Monday mornings.

    Languge issue fixed for example now settings etc is completely in isl -- not a hodgepodge mixture. This is on this build (the 20H1).

    Cheers
    jimbo
    I know that language issue has plagued you for a while - glad to see it's working finally as it should.

    Kari said: View Post
    Interesting changes in Explorer.

    Suddenly, navigation pane is gone, and a drive BOOT is shown with a drive letter. It is not shown in Disk Management. Removing its drive letter with DISKPART works, but in about two to five minutes, it's back and I get a notification telling "Select what to do with removable drives".

    Attachment 242977

    Kari
    Several people have reported something similar in the last few builds, about the boot drive showing up with an assigned drive letter in Explorer.

    The fix for this should be interesting.

    smactilactus said: View Post
    Exactly! Now if only we could get M$ to get this. I'll put some feedback in the hub.

    Thanks for everybodies comments.
    kado897 said: View Post
    Can you post back the link. I'd like to upvote it.
    ^^^^ This please!

    LEOPEVA64 said: View Post
    The update is now available:

    Version 10.1907.24.0
    Thanks for the heads up!

    Kari said: View Post
    Checking Store updates, there are 10 app updates available. I update all, Recent activity list shows all having updated "minutes ago".

    Clicking Get updates button again, the same 10 updates will be shown and downloaded / installed again. Out of interest, I repeated this 10 times, each time same 10 updates available, each time an additional 6 MB downloaded.

    Attachment 243107

    Kari
    Kari said: View Post
    To-Do app was only an example shown in my screenshot. All 10 app updates remain all the time available and will be downloaded time after time, all shown as "Modified minutes ago".

    I have tried to reset a few of them, nothing changes.

    Kari
    Kari said: View Post
    No, I didn't. @EdTittel told me in a chat how to toggle navigation pane on / off from Explorer's View menu. As there's always a holiday season in my head with extremely little brain activity, I had forgotten it.

    Anyway, it resolves my issue only temporary, for one session. When I close and reopen Explorer, navigation pane is again gone.

    Kari
    @Kari - it sounds like your system could benefit from regressing to an older build and trying to update again - that is too many different issue sot be dealing with when trying to evaluate the build itself, no?
      My ComputersSystem Spec

  2. Kari's Avatar
    Posts : 16,374
    Windows 10 Pro
       #201

    johngalt said: View Post
    @Kari - it sounds like your system could benefit from regressing to an older build and trying to update again - that is too many different issue sot be dealing with when trying to evaluate the build itself, no?
    No, I think I will deploy a fresh, clean image as soon the next build will be out.

    Kari
      My ComputerSystem Spec

  3. AndreTen's Avatar
    Posts : 18,186
    Windows 10 (Pro and Insider Pro)
       #202

    Kari said: View Post
    No, I think I will deploy a fresh, clean image as soon the next build will be out.

    Kari
    Why not try with repair install? Solved my issues.
      My ComputersSystem Spec

  4. Kari's Avatar
    Posts : 16,374
    Windows 10 Pro
       #203

    AndreTen said: View Post
    Why not try with repair install? Solved my issues.
    No point now. I deploy new image in any case at least every second month, current is already over a month old. I'll wait until this week's build, build a new image in MDT (tutorial) and deploy it. Simple, fast and easy.

    Kari
      My ComputerSystem Spec

  5. jimbo45's Avatar
    Posts : 7,851
    Windows / Linux : Centos, Ubuntu, OpenSuse
       #204

    Hi folks
    @johngalt
    @Kari

    Did "Clean install" of this build of Workstations pro via UUPDUMP.

    Everything on this build now running properly -- at least the things I use it for.

    Love the "Lack of bloat" - no stupid tiles for rubbish stuff from Ms store that you don't need on a Professional laptop and the better peformance --even on a standard i5 core Intel processor with a basic laptop --on a dual XEON processor system it just FLIES.

    I don't need to benchmark this --I just know it works far faster (by a country mile /km etc).

    Now even language stuff is fixed I think I'll keep the 20H1 build on my laptop - can't think of anything else that I need that will break it.

    Linux VM's running fine too with latest kernels (5.2.8) and bridged networking on VMWare workstation so I can install stuff like SAP business software which needs Linux to install -- SAPGUI on Windows host accesses the Linux SAP DB system just fine.

    Happy now with this build (and Workstation pro).

    Now Pub and "Nice Malt drink" time !!!!

    Cheers
    jimbo
      My ComputerSystem Spec

  6. Brink's Avatar
    Posts : 42,278
    64-bit Windows 10 Pro for Workstations build 18985
    Thread Starter
       #205
      My ComputersSystem Spec

  7. dencal's Avatar
    Posts : 2,672
    W10 Pro + W10 Preview
       #206

    Looking at your new avatar Shawn....have you been having botox injections?
      My ComputersSystem Spec


  8. Brink's Avatar
    Posts : 42,278
    64-bit Windows 10 Pro for Workstations build 18985
    Thread Starter
       #207

    dencal said: View Post
    Looking at your new avatar Shawn....have you been having botox injections?
    Nar, just not enough sun.
      My ComputersSystem Spec

  9. johngalt's Avatar
    Posts : 2,085
    Windows 10 Pro X64 Insider Preview (Skip Ahead) latest build
       #208

    Kari said: View Post
    No point now. I deploy new image in any case at least every second month, current is already over a month old. I'll wait until this week's build, build a new image in MDT (tutorial) and deploy it. Simple, fast and easy.

    Kari
    Ha! I had forgotten about this because you published it just before I packed up and moved. Something new to add to my repertoire.

    jimbo45 said: View Post
    Hi folks
    @johngalt
    @Kari

    Did "Clean install" of this build of Workstations pro via UUPDUMP.

    Everything on this build now running properly -- at least the things I use it for.

    Love the "Lack of bloat" - no stupid tiles for rubbish stuff from Ms store that you don't need on a Professional laptop and the better peformance --even on a standard i5 core Intel processor with a basic laptop --on a dual XEON processor system it just FLIES.

    I don't need to benchmark this --I just know it works far faster (by a country mile /km etc).

    Now even language stuff is fixed I think I'll keep the 20H1 build on my laptop - can't think of anything else that I need that will break it.

    Linux VM's running fine too with latest kernels (5.2.8) and bridged networking on VMWare workstation so I can install stuff like SAP business software which needs Linux to install -- SAPGUI on Windows host accesses the Linux SAP DB system just fine.

    Happy now with this build (and Workstation pro).

    Now Pub and "Nice Malt drink" time !!!!

    Cheers
    jimbo
    Enjoy your down time, m8! Glad it's working right for you.

    Thanks, just grabbed it earlier.
      My ComputersSystem Spec

  10. martyfelker's Avatar
    Posts : 1,901
    Wiindows 10 for Workstations IP Build 18856 and Manjaro Linux
       #209

    Just upraded an ESXi 6.7 Windows 10 VM from 18912 ti 18956 using a UUPDUMP ISO and got a pop-up (which I never saw before) asking if I wanted to delete mly previsous version and after clicking on delete windows.old was instantly gone. Anybody else seen that pop-up? I like it.
      My ComputersSystem Spec


 
Page 21 of 24 FirstFirst ... 111920212223 ... LastLast

Related Threads
UPDATE 6/5: New Windows 10 Insider Preview Fast+Skip Build 18912 (20H1) - June 5 Source: https://blogs.windows.com/windowsexperience/2019/05/29/announcing-windows-10-insider-preview-build-18908/ 1133780783565402112 1133781148763484161
UPDATE 5/29: New Windows 10 Insider Preview Fast+Skip Build 18908 (20H1) - May 29 Source: Announcing Windows 10 Insider Preview Build 18898 | Windows Experience Blog See also: KB4497165 Intel microcode updates for Windows 10 Insider...
UPDATE 5/8: New Windows 10 Insider Preview Fast+Skip Build 18894 (20H1) - May 8 Source: Announcing Windows 10 Insider Preview Build 18890 | Windows Experience Blog 1123634850601111552 1123634531469127680
UPDATE 5/15: New Windows 10 Insider Preview Fast+Skip Build 18898 (20H1) - May 10 Source: Announcing Windows 10 Insider Preview Build 18895 | Windows Experience Blog 1126895321764618241
UPDATE 5/10: New Windows 10 Insider Preview Fast+Skip Build 18895 (20H1) - May 10 Source: Announcing Windows 10 Insider Preview Build 18894 | Windows Experience Blog 1126171085559422976 1126170933612302337
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:09.
Find Us