Page 4 of 49 FirstFirst ... 2345614 ... LastLast
  1.    07 Aug 2015 #31
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,252
    Windows 10 IoT

    Photo Viewer works for me? Clean install of 10 Enterprise. What's the bug?
      My ComputerSystem Spec
  2.    07 Aug 2015 #32
    Join Date : Jul 2015
    Posts : 234
    Windows 10, 8.1, 7, and Vista

    Quote Originally Posted by Rocky View Post
    Windows Photo Viewer works fine for me after a clean install.
    I'm sorry, but I highly doubt that. I've tested this in multiple machines and VMs and all produce the same result. Are you sure you didn't just upgrade from an earlier beta build?

    Quote Originally Posted by sygnus21 View Post
    OK, I seemed to have missed that part of your thread.

    Anyway that's rather odd as that it only affects a clean install. That makes it seem as though Windows Photo Viewer isn't installed being you can't select it as a default viewer. I assume it is installed with the OS on a clean install though? Very odd.
    The thing is, it IS installed. The only problem is that to activate it, you have to go through a pretty nasty registry tweak.
      My ComputerSystem Spec
  3.    07 Aug 2015 #33
    Join Date : Jun 2014
    USA
    Posts : 1,453
    Windows 10 Pro x64

    Quote Originally Posted by alphanumeric View Post
    Photo Viewer works for me? Clean install of 10 Enterprise. What's the bug?
    Read his thread here: Windows Photo Viewer bug. I'm thoroughly confused now being some say it works even on a clean install.
      My ComputersSystem Spec
  4.    07 Aug 2015 #34
    Join Date : Jul 2015
    Posts : 234
    Windows 10, 8.1, 7, and Vista

    Quote Originally Posted by alphanumeric View Post
    Photo Viewer works for me? Clean install of 10 Enterprise. What's the bug?
    Try using W10 Home or Pro
      My ComputerSystem Spec
  5.    07 Aug 2015 #35
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Quote Originally Posted by sygnus21 View Post
    Read his thread here: Windows Photo Viewer bug. I'm thoroughly confused now being some say it works even on a clean install.
    Interesting but I don't have that issue. I did an upgrade and it works.. odd.
      My ComputerSystem Spec
  6.    07 Aug 2015 #36
    Join Date : Jul 2015
    Posts : 234
    Windows 10, 8.1, 7, and Vista

    Quote Originally Posted by BunnyJ View Post
    Interesting but I don't have that issue. I did an upgrade and it works.. odd.
    Because you did an upgrade, Bunny. We discussed this in my thread.
      My ComputerSystem Spec
  7.    07 Aug 2015 #37
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,252
    Windows 10 IoT

    Quote Originally Posted by sygnus21 View Post
    Read his thread here: Windows Photo Viewer bug. I'm thoroughly confused now being some say it works even on a clean install.
    It's there, set as default, and works for me. This is 10 Enterprise though. I just powered up my other PC that I did a clean install of 10 Pro on. Once it boots up I'll remote desktop in and have a look see.
      My ComputerSystem Spec
  8.    07 Aug 2015 #38
    Join Date : Jul 2015
    Posts : 232
    Windows 10 Home x64

    Seems like clean installs produced far more problems than simply upgrading. I upgraded and have had no issues.
      My ComputerSystem Spec
  9.    07 Aug 2015 #39
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Quote Originally Posted by bobjoe View Post
    Because you did an upgrade, Bunny. We discussed this in my thread.
    Yes,,, but others have said they can use it when they did a clean install. still..very odd.
      My ComputerSystem Spec
  10.    07 Aug 2015 #40
    Join Date : Jul 2015
    Posts : 234
    Windows 10, 8.1, 7, and Vista

    Quote Originally Posted by alphanumeric View Post
    It's there, set as default, and works for me. This is 10 Enterprise though. I just powered up my other PC that I did a clean install of 10 Pro on. Once it boots up I'll remote desktop in and have a look see.
    It works in W10 Enterprise probably because Microsoft knows businesses don't want to mess with these silly "apps"...
      My ComputerSystem Spec

 
Page 4 of 49 FirstFirst ... 2345614 ... LastLast


Similar Threads
Thread Forum
Windows 10 will not RTM this week
Source
Windows 10 News
Windows 10 for phones preview might come out this week
Read more: Windows 10 for phones preview might come out this week
Windows 10 News
What to expect at this week's Windows 10 launch
More
Windows 10 News
Microsoft expected to unveil new Windows name next week
Source! -Chuck
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums