Cumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113 Insider

Page 4 of 8 FirstFirst ... 23456 ... LastLast

  1. Posts : 9
    Windows 10 Pro 64bit
       #30

    To me deleting folder Battleye in C:\Program Files (x86)\Common Files helped.
      My ComputerSystem Spec

  2. magilla's Avatar
    Posts : 2,307
    Windows 10 and windows insider
       #31

    Warre1 said: View Post
    To me deleting folder Battleye in C:\Program Files (x86)\Common Files helped.
    Do you mean helped you install this update?
      My ComputerSystem Spec


  3. Posts : 9
    Windows 10 Pro 64bit
       #32

    magilla said: View Post
    Do you mean helped you install this update?
    to install 1903.
      My ComputerSystem Spec

  4.    #33

    magilla said: View Post
    And you have no memory cards or USB devices in use?
    No.
      My ComputerSystem Spec

  5.    #34

    Did this one yesterday on my Surface Pro 3 without any problems. Went pretty quickly, too. It's always nice when things work like they're supposed to.
    Best,
    --Ed--
      My ComputersSystem Spec


  6. Posts : 276
    Windows 10 Pro 1903 (18362.116)
       #35

    Got this twice
      My ComputersSystem Spec

  7. DooGie's Avatar
    Posts : 5,818
    Wndows 10 x64 Pro version19H1 18362.53
       #36

    ap1978 said: View Post
    Got this twice
    That's ok, it is normal for this build.
      My ComputerSystem Spec

  8. Daz1967's Avatar
    Posts : 81
    Windows 10 Pro v1903 Build 18362
       #37

    Since installing this cumulative update yesterday on Windows 10 Pro v1903 build 18362.86, which took two attempts since the first was reported as successfully installed but yet still installed a second time post-restart, Task Manager has been showing 100% CPU usage even though the totals of the individual tasks running is much less than 100%.

    Not sure if this is just a glitch with this install or something to do with the invulnerability fix for Intel (sheesh, yet ANOTHER one... at this rate my poor old i7-4770K will be so slow that I will be forced to upgrade... or maybe that's what Intel want?) or if it's another bug with this update similar to how Task Manager would misreport app/program usage in an earlier update on v1809?

    Anyone else seeing this behaviour? Funny thing, is that games seem to be running fine as I played RAGE 2 and A Plague Tale: Innocence after installing the update. If the CPU was really being hammered 100% then it would be immediately noticed in games.
      My ComputerSystem Spec

  9.    #38

    Daz1967 said: View Post
    Since installing this cumulative update yesterday on Windows 10 Pro v1903 build 18362.86, which took two attempts since the first was reported as successfully installed but yet still installed a second time post-restart, Task Manager has been showing 100% CPU usage even though the totals of the individual tasks running is much less than 100%.

    Not sure if this is just a glitch with this install or something to do with the invulnerability fix for Intel (sheesh, yet ANOTHER one... at this rate my poor old i7-4770K will be so slow that I will be forced to upgrade... or maybe that's what Intel want?) or if it's another bug with this update similar to how Task Manager would misreport app/program usage in an earlier update on v1809?

    Anyone else seeing this behaviour? Funny thing, is that games seem to be running fine as I played RAGE 2 and A Plague Tale: Innocence after installing the update. If the CPU was really being hammered 100% then it would be immediately noticed in games.
    I have an I7-4771, i updated to the latest build and everything is runing smootly as butter, from the OS itself to gaming.
    Not even a single sign of 100% CPU usage.
    Yeah the 4770/k/71 is a bit old CPU (4th gen) nowadays, but it still holding up very well, you don't have to care about it for now.
      My ComputerSystem Spec

  10. DooGie's Avatar
    Posts : 5,818
    Wndows 10 x64 Pro version19H1 18362.53
       #39

    TamarindoJuice said: View Post
    I have an I7-4771, i updated to the latest build and everything is runing smootly as butter, from the OS itself to gaming.
    Not even a single sign of 100% CPU usage.
    Yeah the 4770/k/71 is a bit old CPU (4th gen) nowadays, but it still holding up very well, you don't have to care about it for now.
    I'm still running a 4600K at 4.2 GHz and it does everything I want it to. No problems at all as yet
      My ComputerSystem Spec


 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Related Threads
UPDATE 5/14: Cumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113 UPDATE 5/10: New Windows 10 Insider Preview Fast+Skip Build 18895 (20H1) - May 10 Read more: Announcing Windows 10 Insider Preview Build 18362 | Windows...
I wanted to get some advice on an unusual bug with the newest windows 1903 build that I haven't been able to fix given the current advice on the internet. After updating to windows 10 version 1903 build 18362.53, windows night light no longer...
UPDATE 4/26: Cumulative Update KB4497093 for Windows 10 Insider 1903 build 18362.86 Insider - Windows 10 Forums New Windows 10 Insider Preview Fast+Skip Build 18885 (20H1) - April 26 Insider - Windows 10 Forums Source:
Source: Announcing Windows 10 Insider Preview Build 18362 | Windows Experience Blog Flight Hub | Microsoft Docs Windows Insider Program overview - Windows 10 Forums How to Start or Stop Receiving Insider Builds in Windows 10 How to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:43.
Find Us