Cumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113 Insider

Page 2 of 8 FirstFirst 1234 ... LastLast
  1. Phone Man's Avatar
    Posts : 1,169
    Windows 10 Pro 1903 64 bit
       #10

    AndreTen said:
    And what is really strange... CU in production build (1809) has the same problem.
    Same here. Laptop on 1903 and Desktop on 1809.

    I monitored the Laptop and on first restart it went to 30% and restarted but showed 100% immediately and then to Login screen. The second time it ran normally and all is good on both systems.

    Jim
      My Computer

  2. philc43's Avatar
    Posts : 4,358
    64bit Win 10 Pro ver 1909 Build 18363.535 and W10 Insider Ver 2004 Build 19536
       #11

    clam1952 said:
    Got it all in one go here, no problem but had to go twice on 1809 though.
    That was exactly my experience too!
      My Computers

  3. f14tomcat's Avatar
    Posts : 47,405
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       #12

    At least it's consistent. Did my Release Preview 18362.86 build, and took 2 complete run thrus to get it up to 18362.113.

    Maybe all the .net updates confused it.

    Cumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113-2019-05-14_15h43_05.png
      My Computers

  4. DooGie's Avatar
    Posts : 7,881
    Wndows 10 x64 Pro build 19635.1
       #13

    f14tomcat said:
    At least it's consistent. Did my Release Preview 18362.86 build, and took 2 complete run thrus to get it up to 18362.113.

    Maybe all the .net updates confused it.

    Cumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113-2019-05-14_15h43_05.png

    That's what I posted a few posts back TC, however when I look at programmes and features I see 4 update entries for today.


    Cumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113-update.png


    I've not checked them yet but there could be a servicing stack update in there which would cause the double install and restart event.
      My Computer

  5. swarfega's Avatar
    Posts : 6,388
    Windows 10 Pro 64-bit
       #14

    Its the same experience when installing an insider build.
      My Computers

  6. larc919's Avatar
    Posts : 2,879
    Windows 10 Pro x64
       #15

    Got it on first try through WU on one 1903 machine, took 2 tries on another and 3 tries on a laptop. None are currently on the Insider program.
      My Computer


  7. Posts : 45
    Windows 10 Pro 64-bit
       #16

    I am not currently in the insider program but downloaded from UUPdump the Feature update to Windows 10, version 1903 (18362.53) when that version first came out. I have it installed on 3 computers and 2 Virtualbox machines

    I was never offered the 18362.86 update on my Windows 10 Pro systems, but it showed up on the Win 10 home systems as a test of the new upgrade notification system.

    This update .113 has been offered to all my systems including home as a normal cumulative update. So far it has been updating them fine with no problems.
      My Computer


  8. Zardoc's Avatar
    Posts : 232
    Windows 10 Enterprise
       #17

    I think that I have a bug that seems to be linked with my PGP account.

    Since Update .86 I have noticed that my quick access shortcuts disappear. Not all, just the PGP folders. But everything re appears when I log into PGP.

    Now, with update 113, all my shortcuts disappear in quick access (even my network comps) except for my lone folder that isn't PGP related. And again, they all re appear when I log into my PGP drive.

    Anybody else see this ?

    Cumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113-quick-access-001-2019-05-14_18-03-42.pngCumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113-quick-access-002-2019-05-14_18-04-35.png
      My Computer

  9. HRPuffnstuff's Avatar
    Posts : 451
    Windows 10 Pro x64
       #18

    magilla said:
    Same here. Installed but still on .86 until installed a second time. All computers on RP.
    Both of my machines did the same thing.
      My Computer


  10. Posts : 141
    Windows 10
       #19

    On slow ring, failed to install:
    Manual download from catalog also failed too.

    Cumulative Update KB4497936 Windows 10 Insider 1903 build 18362.113-kb4497936_failed.jpg
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:18.
Find Us




Windows 10 Forums