Windows 10 and Server 1903 ISO now available to download on MSDN

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 94
    Windows 10 Pro v1903 18362.116
       #20

    did a clean install of 18362.30 then Window Update to 18362.53

    got all my drivers installed and a few apps like google chrome.

    all running fine so far. i've noticed that sometimes when I pin an app to the start page its not always clickable straightaway.

    also i can stop onedrive from starting up at boot so it doesn't show in the task bar but its still showing in File Manager. even if i've enabled "Prevent the usage of OneDrive for file storage" via Group Policy Editor (gpedit.msc).
      My ComputerSystem Spec

  2.    #21

    Can someone please tell me what version is being downloaded via MSDN ?
    18362.??
    As I assume this will be the Official RTM Release version ??
      My ComputerSystem Spec


  3. Posts : 277
    Windows 10 Pro 1903 (18362.116)
       #22

    Kyhi said: View Post
    Can someone please tell me what version is being downloaded via MSDN ?
    18362.??
    As I assume this will be the Official RTM Release version ??
    Packages included:

    KB4497727~31bf3856ad364e35~amd64~~18362.30.1.0
    State : Installed
    Release Type : Security Update

    RollupFix~31bf3856ad364e35~amd64~~18362.30.1.2
    State : Installed
    Release Type : Update
      My ComputersSystem Spec

  4. Brink's Avatar
    Posts : 38,993
    64-bit Windows 10 Pro build 18898
       #23

    Kyhi said: View Post
    Can someone please tell me what version is being downloaded via MSDN ?
    18362.??
    As I assume this will be the Official RTM Release version ??

    Hello Jimmy,

    I got build 18362.30 right after installing as a VM before any Windows Updates.

    Click image for larger version. 

Name:	18362.jpg 
Views:	180 
Size:	82.7 KB 
ID:	231149 Click image for larger version. 

Name:	18362.30.jpg 
Views:	180 
Size:	39.8 KB 
ID:	231150
      My ComputersSystem Spec

  5. Brink's Avatar
    Posts : 38,993
    64-bit Windows 10 Pro build 18898
       #24
      My ComputersSystem Spec

  6.    #25

    I've updated my ISO images to include the cumulative update and Flash player updates already.

    So far my only major big problem on 1903 is that VMware Workstation Pro (latest version) does not seem to work on it. As usual, I'll probably have to wait a couple of months for VMware to fix it.
      My ComputerSystem Spec

  7.    #26

    Thanks Shawn..
      My ComputerSystem Spec

  8.    #27

    So it's the same version as the last slow ring build + WU ... ?
      My ComputerSystem Spec

  9. Brink's Avatar
    Posts : 38,993
    64-bit Windows 10 Pro build 18898
       #28

    FlorianFromF said: View Post
    So it's the same version as the last slow ring build + WU ... ?

    Hello,

    Correct.

    Cumulative Update KB4495666 for Windows 10 Insider 1903 build 18362.53 Insider - Windows 10 Forums
      My ComputersSystem Spec

  10.    #29

    Yes, indeed...18362.53. Ever since I got it through the Fast Ring (and then immediately dropped back to the Slow Ring, also with 18362.53 current, in order to preserve that build and stay on 18362.53 until such time as I feel like dropping back to the Fast Ring, for the continuing 19H2 series of beta versions of Win10x64)! I shall take my time, as the official 1903 version, build 18362.53, seems very nice now--Rock of Gibraltar "solid", imo. But it has not always been that way.

    Thought these next observations might be of interest to some who are running the AMD x370 core-logic chipset, as I am (see My Specs.)..
    This is purely anecdotal, and may mean nothing in the broader scope of things, but as of the last couple of days, 18362.53 is running just about perfectly--before now, however, with the same build, I was having the occasional boot problem, either to a blank, black screen or else to a screen with noticeable graphical artifacts both in cold boots and even in warm reboots. This was not something I had seen before in any earlier build. Now in each case, when it occurred, the only thing that would get me to a proper boot desktop, aka a 100% functional desktop as is always desired, was a warm reboot--or a hardware reset (not a power off/on, just a warm, hardware reset.) After which, things would be restored. Possibly 1 out of every 10 cold/warm boots/reboots would see these boot anomalies occur--just frequently enough, actually, to bring it to my attention over and above chance booting behaviors.

    The anomaly here for me, is with the application of the latest set of AMD x370 chipset hardware drivers for Win10x64, *all* these problems have vanished--completely! The new 18.50.0422 chipset drivers, updated 4/22/2019, installed over the previous chipset (core logic) drivers, the 18.10_1018 core logic chipset drivers, released 10/26 2018, seem to have categorically solv-ed the original problems, as the indefatigable Clouseau himself might have put it!

    All such joking aside--anecdotally, the evidence is irrefutable. The application of these new core-logic chipset drivers from AMD, combined with their installation and insertion into 18362.53 seems to have completely abolished the minor and yet concrete problems I was seeing at boot! Including, oddly enough, a program in the start-up sequence which was scheduled to run at boot and signal itself by its own program icon inside the systray--with the installation of the new core-logic chipset drivers from AMD the program now correctly runs at boot as desired and displays its icon in the systray as it should. Prior to the 18.50.0422 chipset driver installation. the program never ran as desired at boot and never opened its systray icon automatically as boot as it was scheduled to do, and as it had always done under previous Win10x64 builds.

    Note in my System Specs my current motherboard--as this may be something applicable only to my motherboard, running the 2.G0 bios version (latest), as well as build 18362.53 of Win10x64! Thought it was an interesting enough anomaly to publish her for fellow Win10x64 beta travelers...
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
I keep hearing about this feature, but have never been able to find it? Can someone tell me where it is situated please?:-) - - - Updated - - - OK! I found the answer! Thanks anyway!:-)
Hello there, have few people computer setup to our network however sometiems on the road they need to be able to use them. they can login to there network login as its cached however downloads are unviewable as I guess there stored so they can't be...
Hello! My Plex media server used to work fine, until recently. Now I'm unable to sign in or connect to plex.tv at all. Also trying to re-install plex media server via browser (chrome, edge, firefox) only leads to a spinning loading circle. Pictures...
Hi there Seems Ms will only let you download the ISO from a Windows machine -- I've got a Mega fast Linux server (download speed almost 1 Gib/s) but am forced to use a slower Windows machine (on a different network with around 50 Mib/s). - The...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:55.
Find Us