Cumulative Update KB4490481 Windows 10 v1809 Build 17763.404 - April 2 Win Update

Page 6 of 14 FirstFirst ... 45678 ... LastLast
  1. doctorwizz's Avatar
    Posts : 42
    Multiboot: Win10 Pro x64, 8.1WMC, Win7
       #50

    Well, looks like this update keeps trying to reinstall.
    I checked windows update after I installed this KB4490481 and it shows up again. So does that net framework update.
    I installed them again, reboot, both updates appear again after checking for updates.
    I'm done. Will stick with Win8.1 WMC. Been using that since October. It has been flawless with my complicated setup.
    I will try again after that next big update.
      My ComputerSystem Spec

  2.    #51

    Minor problem. Since yesterday's updates, the "Top Sites" I have pinned to the EDGE new tab page have the proper names and still connect to the desired site(s), but the background of each is totally white. No background color. Strange. But like I said, a minor issue. I'll just remove them all and re-pin each site again, after a restart.
      My ComputerSystem Spec

  3. doctorwizz's Avatar
    Posts : 42
    Multiboot: Win10 Pro x64, 8.1WMC, Win7
       #52

    My story continues!
    I was rebooting from Win10 to boot to Win8.1. The update was installing on the shutdown phase and it was taking longer to install this time. So I tried to boot to Win10 again. It was continuing to update and bam. BSOD System Service Exception.
    End of story.
      My ComputerSystem Spec

  4. Bree's Avatar
    Posts : 11,082
    10 Home x64 (1809) (10 Pro on 2nd pc)
       #53

    AllenChicago said: View Post
    Minor problem. Since yesterday's updates, the "Top Sites" I have pinned to the EDGE new tab page have the proper names and still connect to the desired site(s), but the background of each is totally white. No background color. Strange. But like I said, a minor issue. I'll just remove them all and re-pin each site again, after a restart.
    I noticed that too. I also found that you don't need to unpin them, just click on one to visit the site and it gets its color and icon back. Seems the update reset Edge's icon cache somehow.
      My ComputersSystem Spec

  5.    #54

    Bree said: View Post
    I noticed that too. I also found that you don't need to unpin them, just click on one to visit the site and it gets its color and icon back. Seems the update reset Edge's icon cache somehow.
    Nothing is fixing my Top Site icons. Following your suggestion, or removing and re-pinning them. Turned off Top Sites all-together, cleared everything, restarted PC, turned Top Sites back on, and still nothing but a plain white background with any site I pin there. Visited sites not populating the placeholders either. Oh well... I'll dig into the forum and see what can be done to reset EDGE.
      My ComputerSystem Spec

  6.    #55

    Edge Full Reset


    AllenChicago said: View Post
    Oh well... I'll dig into the forum and see what can be done to reset EDGE.
    There is a similar issue in Edge after upgrading to 19H1, bookmark toolbar comes with URL's instead of icons only.

    1.Reset User data and settings in Edge in PS ISE Admin
    Code:
    Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)\AppXManifest.xml -Verbose}
    Normal Reading
    Code:
    VERBOSE: Performing the operation "Register package" on target
    "C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AppXManifest.xml".
    VERBOSE: Operation completed for: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AppXManifest.xml
    PS C:\Windows\system32>
    2.Edge Data
    C:\Users\[USERNAME]\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe /Delete the content
    Restart
      My ComputerSystem Spec

  7.    #56

    MikeMecanic said: View Post
    There is a similar issue in Edge after upgrading to 19H1, bookmark toolbar comes with URL's instead of icons only.

    1.Reset User data and settings in Edge in PS ISE Admin
    Code:
    Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -Verbose}
    Normal Reading
    Code:
    VERBOSE: Performing the operation "Register package" on target
    "C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AppXManifest.xml".
    VERBOSE: Operation completed for: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AppXManifest.xml
    PS C:\Windows\system32>
    2.Edge Data
    C:\Users\[USERNAME]\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe /Delete the content
    Restart
    I don't display the bookmarks bar. But I was able to fix the Top Sites ICON issue by uninstalling AdBlock from Edge, then restarting the PC.

    Thanks for showing how to RESET Edge though. I hope you've put that in the Win10 tutorial. That will come in handy for a lot of forum visitors.
      My ComputerSystem Spec

  8. Brink's Avatar
    Posts : 38,831
    64-bit Windows 10 Pro build 18898
    Thread Starter
       #57

    UPDATE 4/3:

    New "Improvements and fixes" added. See first post for more details.
      My ComputersSystem Spec


  9. Posts : 507
    Windows 7 Home Premium x64
       #58

    secondsight said: View Post
    Hi Brink and everyone,

    I like doctorwizz above also have BSOD on every machine I have after restarting to complete this update. They all run Win 10 Enterprise. I don't have any special software running and I've never had such problems before. I got out of the fix by doing a system restore and I'm back at 17783.379 now. I tried an experiment or two. I tried the standalone windows catalog installer....same thing. I tried also the installer for kb4493510 and strangely it said it was already installed (but its not...well not that I can see). Its all very odd.

    that's weird. I am not getting the BSODs with KB4490481, secondsight. I'm using an old HP computer running Win10 LTSC 2019 (based on 1809) with an AMD Phenom II X4 B97 cpu with 6Gb of RAM

    can you and secondsight run Speccy on your machines and mention what CPU/processors you have and how much memory (RAM) installed? need to see the "specs" of your machines
      My ComputersSystem Spec

  10. Bree's Avatar
    Posts : 11,082
    10 Home x64 (1809) (10 Pro on 2nd pc)
       #59

    doctorwizz said: View Post
    Well, looks like this update keeps trying to reinstall....
    Odd, I just looked at my Windows Update page in Settings (I had not clicked 'Check for updates') and found it busy reinstalling KB4490481 for a second time.

    Click image for larger version. 

Name:	image.png 
Views:	6 
Size:	32.7 KB 
ID:	229589

    On completion it did not ask for a restart (well, it wouldn't need one if it was already installed, would it?) but it did record a second 'successful' install. (1809 Home, 17763.404).


    Click image for larger version. 

Name:	image.png 
Views:	91 
Size:	16.2 KB 
ID:	229590


    PS: @AllenChicago will be interested to know that the reinstall set my pinned Edge tiles back to white/blank icons (and again, restored the icons by visiting the sites concerned).
      My ComputersSystem Spec


 
Page 6 of 14 FirstFirst ... 45678 ... LastLast

Related Threads
UPDATE 4/2: Cumulative Update KB4490481 Windows 10 v1809 Build 17763.404 - April 2 Windows Update - Windows 10 Forums New Cumulative Update KB4490481 released via Windows Update to Windows 10 version 1809 build 17763.404 for Windows Insiders...
UPDATE 4/2: Cumulative Update KB4490481 Windows 10 v1809 Build 17763.404 - April 2 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4489899/windows-10-update-kb4489899 Direct download links for...
UPDATE 4/1: Cumulative Update KB4490481 Windows 10 RP Build 17763.404 - April 1 Insider - Windows 10 Forums New Cumulative Update KB4490481 released via Windows Update to Windows 10 version 1809 build 17763.402 for Windows Insiders in the Release...
UPDATE 1/8: Cumulative Update KB4480116 Windows 10 v1809 Build 17763.253 - Jan. 8 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4483235 Direct download links for KB4483235 MSU file from Microsoft...
UPDATE 2/12: Cumulative Update KB4487044 Windows 10 v1809 Build 17763.316 - Feb. 12 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4476976 Direct download links for KB4476976 MSU file from...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:47.
Find Us