Cumulative Update KB4476976 Windows 10 v1809 Build 17763.292 - Jan. 22 Win Update

Page 7 of 8 FirstFirst ... 5678 LastLast
  1. WEKJR's Avatar
    Posts : 311
    Win7 SP1 Ultimate and Win10 18358.1 64bit Pro
       #60

    DooGie said: View Post
    I just read some info on not being able to connect to Windows UIpdate servers.

    Windows Update Not Working? You’re Not Alone
    I Just changed my DNS Server to Google per the instructions above and WU is now working again.

    WEK
      My ComputersSystem Spec

  2. DooGie's Avatar
    Posts : 5,439
    Wndows 10 x64 Pro version19H1 18358
       #61

    WEKJR said: View Post
    I Just changed my DNS Server to Google per the instructions above and WU is now working again.

    WEK

      My ComputerSystem Spec

  3. WEKJR's Avatar
    Posts : 311
    Win7 SP1 Ultimate and Win10 18358.1 64bit Pro
       #62

    WEKJR said: View Post
    I Just changed my DNS Server to Google per the instructions above and WU is now working again.

    WEK
    The WU problem now seems to have been associated with the WU Microsoft Servers. I changed back to the Comcast DNS Server IP Address and WU now seems to be working again for Store, Defender and Updates.


    WEK
      My ComputersSystem Spec

  4.    #63

    About Windows' DNS Servers, just for your information folks!:

    Windows 10 users switch to Google's Public DNS after bad ISP DNS setting blocks Windows Update:

    Windows Update in Windows 10 is broken, but not Microsoft's fault - Windows 10 Forums
      My ComputerSystem Spec

  5.    #64

    IronZorg89 said: View Post
    About Windows' DNS Servers, just for your information folks!:

    Windows 10 users switch to Google's Public DNS after bad ISP DNS setting blocks Windows Update:

    Windows Update in Windows 10 is broken, but not Microsoft's fault - Windows 10 Forums
    Thanks @Brink for my post's link modification. You are always ahead of me as usual. LOL
    Last edited by IronZorg89; 01 Feb 2019 at 12:37.
      My ComputerSystem Spec

  6.    #65

    WEKJR said: View Post
    The WU problem now seems to have been associated with the WU Microsoft Servers. I changed back to the Comcast DNS Server IP Address and WU now seems to be working again for Store, Defender and Updates.
    I don't think the WU failure was mainly at Comcast anyway. I had problems and have never used Comcast DNS servers.
      My ComputerSystem Spec


  7. Posts : 1
    Windows 10 x64 Professional
       #66

    After Installing this update I loss any DNS lookup, but nslookup works


    I restore to a 12/31/2018 build all is fine as soon as this KB4476976 is installed and I reboot the system is trashed.

    What happens is that I have networking and can do nslookup to public and private no problem but can not ping anything by DNS, I can by IP however.

    Here is an example of what I get.
    Code:
    Windows PowerShell
    Copyright (C) Microsoft Corporation. All rights reserved.
    
    PS C:\Windows\system32> Get-DnsClientServerAddress
    
    InterfaceAlias               Interface Address ServerAddresses
                                 Index     Family
    --------------               --------- ------- ---------------
    Ethernet 4                          14 IPv4    {1.1.1.1, 8.8.8.8}
    Ethernet 4                          14 IPv6    {}
    Ethernet 3                          21 IPv4    {1.1.1.1, 8.8.4.4}
    Ethernet 3                          21 IPv6    {}
    Ethernet 6                          16 IPv4    {}
    Ethernet 6                          16 IPv6    {fec0:0:0:ffff::1, fec0:0:0:ffff::2, fec0:0:0:ffff::3}
    VMware Network Adapter V...1        19 IPv4    {}
    VMware Network Adapter V...1        19 IPv6    {fec0:0:0:ffff::1, fec0:0:0:ffff::2, fec0:0:0:ffff::3}
    VMware Network Adapter V...8        10 IPv4    {}
    VMware Network Adapter V...8        10 IPv6    {fec0:0:0:ffff::1, fec0:0:0:ffff::2, fec0:0:0:ffff::3}
    Bluetooth Network Connection        17 IPv4    {}
    Bluetooth Network Connection        17 IPv6    {fec0:0:0:ffff::1, fec0:0:0:ffff::2, fec0:0:0:ffff::3}
    Loopback Pseudo-Interface 1          1 IPv4    {}
    Loopback Pseudo-Interface 1          1 IPv6    {}
    
    
    PS C:\Windows\system32> nslookup www.google.com
    Server:  UnKnown
    Address:  1.1.1.1
    
    Non-authoritative answer:
    Name:    www.google.com
    Addresses:  2607:f8b0:4006:800::2004
              172.217.12.132
    
    PS C:\Windows\system32> ping www.google.com
    Ping request could not find host www.google.com. Please check the name and try again.
    PS C:\Windows\system32>
    I've never seen nslookup work but not ping, it makes no sense, but if I have no DNS the box is worthless, and restoring from a cold backup does nothing if the first time this KB4476976 is installed, and it always, is the system breaks again. I can not even use the restore point to get rid of it as the restore fails with an unknown exception which I can not look up as DNS is broken.
    Now tracert works and can get to remote sites through the proper gateway if I use IP, but not if I use DNS. I tried the solutions recommended to force DNS for example:

    Code:
    Set-DNSClientServerAddress "Ethernet" –ServerAddresses ("10.120.25.1","1.1.1.1","8.8.4.4")
    Set-DNSClientServerAddress "Ethernet" –ServerAddresses ("2606:4700:4700::1111","2001:4860:4860::8888")
    Without any change. I tried disabling all network adapters again not change, eveything works until this update then nothing works with DNS resolution.

    What can I do, I'm at my witts end having spent now 6 hours fighting and losing this battle, I simply can not think of what else to try or how to explain why this happens.

    ERIC
      My ComputerSystem Spec

  8.    #67

    After the KB4483235 (12/19/2018) update if my cursor drifted across the “New" on the context menu it would hang there for several seconds. Now, after the 12/30/2019 update, when I select “New” on the context menu it takes 5 seconds for the expanded menu to show. Weird Microsoft stuff.
      My ComputerSystem Spec

  9. DooGie's Avatar
    Posts : 5,439
    Wndows 10 x64 Pro version19H1 18358
       #68

    larc919 said: View Post
    I don't think the WU failure was mainly at Comcast anyway. I had problems and have never used Comcast DNS servers.
    And BT in the UK, I changed the DNS to the Google one.
      My ComputerSystem Spec

  10.    #69

    Update installed for me and is working ok. I'm on BT Internet.
      My ComputerSystem Spec


 
Page 7 of 8 FirstFirst ... 5678 LastLast

Related Threads
UDPATE 1/22: Cumulative Update KB4476976 Windows 10 v1809 Build 17763.292 - Jan. 22 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4480116/windows-10-update-kb4480116 :tip: Windows 10 build 17763.253...
Microsoft has released a new Cumulative Update KB4476976 version for Windows 10 version 1809 build 17763.292 to Windows Insiders in the Release Preview ring. Release notes are not yet available from Microsoft, but this post will be updated...
UPDATE 1/18: Cumulative Update KB4476976 Windows 10 v1809 RP Build 17763.292 Jan.18 Insider - Windows 10 Forums Microsoft has released Cumulative Update KB4476976 for Windows 10 version 1809 build 17763.288 to Windows Insiders in the Release...
UPDATE 12/5: Cumulative Update KB4469342 Windows 10 v1809 Build 17763.168 - Dec. 5 Windows Update - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4467708/windows-10-update-kb4467708 Direct download links for...
UPDATE 11/13: Cumulative Update KB4464455 Windows 10 v1809 Build 17763.107 - Nov. 13 - Windows 10 Forums Source: https://support.microsoft.com/en-us/help/4464330/windows-10-update-kb4464330 Direct download links for KB4464330 MSU...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:46.
Find Us