New Windows 10 Insider Preview Fast Build 18305.1003 (19H1) - Dec. 20 Insider

Page 10 of 43 FirstFirst ... 8910111220 ... LastLast
  1. CountMike's Avatar
    Posts : 18,340
    W10+Developer Insider + Linux
       #90

    Enabling is not a problem, need tutorial for it's use. Many are already asking me but I'm no good at such explanations.
      My Computers


  2. Posts : 148
    windows 10 rs3
       #91

    CountMike said:
    Well, that doesn't work either, Credential/device guard isn't even active. Checked in registry and Policy and not active anywhere. So it looks like it's goodby to VMware. Have no nerves to fight it any more and there are other options.
    PS. Tried Workstation too.

    That message would indicate that something in the OS is using virtualization hardware and conflicts with VMware, it could be memory integrity/ core isolation, windows defender device guard/ application guard, hyperV, sandbox, etc.
      My Computer

  3. kado897's Avatar
    Posts : 39,353
    Windows 10 Home 64bit v20H2 and insider builds
       #92

    CountMike said:
    Enabling is not a problem, need tutorial for it's use. Many are already asking me but I'm no good at such explanations.
    No use asking me I can't even get it to install. My 19H1 is running in VB and it doesn't support virtualisation.
      My Computer

  4. Wynona's Avatar
    Posts : 27,957
    Windows 10 2404 Build 19042.867
       #93

    magilla said:
    This is first download that has not failed at least once in many of the skippy/fast downloads in a long time. It is also fastest appearing in a while for me.
    Same here, Magilla! I was really surprised it went in the first time and installed pretty fast. I didn't time it because I left my office during the download and install, but after the Restart, things progressed rather rapidly! I'm pleased.

    Now I gotta check out that Sandbox thingy, but I'm not sure about it yet. I wish it would work on Windows 7; that would be ideal for the genealogy classes at the Senior Center.
      My Computer

  5. Wynona's Avatar
    Posts : 27,957
    Windows 10 2404 Build 19042.867
       #94

    scoopjeff said:
    Thank you CountMike and Magilla. Menu bar was turned on in settings but not showing, clicked it on and off but would not show, turned it off and rebooted pc then turned it back on all seems back to normal. Last two builds not been good for me, lots of bugs, still no sound from X - Fi card too
    Sometimes when that happens, Jeff, a clean install might make things right again. Updates don't always eliminate problems; they just exacerbate 'em.
      My Computer

  6. Wynona's Avatar
    Posts : 27,957
    Windows 10 2404 Build 19042.867
       #95

    Brink said:
    Hmm, I don't have the new Options setting in Task Manager.

    Attachment 217862
    I have it, Shawn.
      My Computer


  7. Posts : 623
    windows 10
       #96

    now installed most things working .
    sandbox enabled but will not run
    think have to read instructions again
      My Computer

  8. CountMike's Avatar
    Posts : 18,340
    W10+Developer Insider + Linux
       #97

    Trying to post from Edge in sandbox. Cant put a picture of it up.
      My Computers

  9. EdTittel's Avatar
    Posts : 4,098
    Windows 10
       #98

    Didn't see this until this morning. Both test machines now underway. Dell XPS 2720 already 80% through GUI install; update is not showing up in WU on the Dell Venue Pro 11. Will now try WuMgr.exe ... not showing up there, either. MS must be blocking the update on this machine. Interesting: first time ever.
    --Ed--

    [Added Next Day: 17 hrs later] Just checked the Venue Pro 11 again, and it's waiting for a restart to get past the GUI upgrade install. Booting into the "Working on Updates" phase right now at 0%. Will follow up if further difficulties present. Interesting that it took about a day longer for this machine to be offered this upgrade.
    Last edited by EdTittel; 21 Dec 2018 at 14:54.
      My Computers

  10. WEKJR's Avatar
    Posts : 504
    Win10 20236.1000 64bit Pro and Win7 SP1 Ultimate
       #99

    Installed 18305 last night with no bounces and in 35 minutes. I did notice the first time I plugged in a USB 3 thumb drive and it asked me what I wanted to do with it, the choice screen came up and then disappeared before it could be clicked. I put in a Feedback note.


    WEK
      My Computers


 
Page 10 of 43 FirstFirst ... 8910111220 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:58.
Find Us




Windows 10 Forums