New Windows 10 Insider Preview Fast + Skip Build 18298 (19H1) -Dec. 10 Insider

Page 4 of 33 FirstFirst ... 2345614 ... LastLast
  1. bordi's Avatar
    Posts : 618
    Latest Preview Build
       #30

    Fastest download and update Iíve had so far
    They must have changed some things
      My Computer

  2. emilcioran99's Avatar
    Posts : 192
    3 x Win10 Pro x 64
       #31

    Installed but broke my audio.
    Tried Realtek 8586 => no audio. Tried 8437 => no audio. Tried WU => no update.
    It has installed Microsoft audio 10.0.18298.1000 and indifferent what Realtek version I tried to install, after restart in shows me the Microsoft driver.
    Don't know what to do...
      My Computer

  3. kado897's Avatar
    Posts : 39,596
    Windows 10 Home 64bit v20H2 and insider builds
       #32

    emilcioran99 said:
    Installed but broke my audio.
    Tried Realtek 8586 => no audio. Tried 8437 => no audio. Tried WU => no update.
    It has installed Microsoft audio 10.0.18298.1000 and indifferent what Realtek version I tried to install, after restart in shows me the Microsoft driver.
    Don't know what to do...
    I have the same issue. Since I'm only running a test VM I can live with it if it can't be fixed.
      My Computer

  4. emilcioran99's Avatar
    Posts : 192
    3 x Win10 Pro x 64
       #33

    Opened an ticket to M$ but I haven't great expectations for this...

    Till now, can't find a way to make sound works.
    Tried an old driver => no sound, removed the driver and search with WU => found an older driver and installed => no sound. Tried with troubleshooter => couldn't identify the problem. It shows me that "no audio device is installed"
    When I search the path to the driver it shows me that is related to Intel display driver so installed an older one, tried the new beta one, tried the last official Intel one but nothing repairs my sound.
    So... reverting to 18290.
      My Computer

  5. jimbo45's Avatar
    Posts : 10,506
    Windows / Linux : Arch Linux
       #34

    Hi folks

    Welcome to Linux (console configuration has been around "since Pontius was a pilot" !!).

    New Windows 10 Insider Preview Fast + Skip Build 18298 (19H1) -Dec. 10-snapshot4.png


    Otherwise I didn't expect this today (or yesterday)

    @CountMike -- I'm a bit busy until after lunchtime today so if you;ve got time to see if vmware player / workstation works I'd be greatful.

    Cheers
    jimbo
      My Computer

  6. emilcioran99's Avatar
    Posts : 192
    3 x Win10 Pro x 64
       #35

    Reverted and sound is back.
    Now in device manager have 3 devices:
    - Intel display audio;
    - Nvidia virtual audio device;
    - Realtek HD audio.
    With 18298 have only Nvidia virtual audio device.
    Will try to download the 18298 and clean install to see if there is no sound like installed with WU.
      My Computer

  7. CountMike's Avatar
    Posts : 18,386
    W10+Developer Insider + Linux
       #36

    jimbo45 said:
    Hi folks

    Welcome to Linux (console configuration has been around "since Pontius was a pilot" !!).

    New Windows 10 Insider Preview Fast + Skip Build 18298 (19H1) -Dec. 10-snapshot4.png


    Otherwise I didn't expect this today (or yesterday)

    @CountMike -- I'm a bit busy until after lunchtime today so if you;ve got time to see if vmware player / workstation works I'd be greatful.

    Cheers
    jimbo
    I'll try that for sure just got to clean up system and make new MR backup.
      My Computers


  8. Posts : 300
    W10 Pro x64. W10 Pro x64 Fast Insider Preview
       #37

    The update from 18290 to 18298 has failed repeatedly on my Surface Pro 4 with Error code 0xca00a004. Neither Google or Bing find references to this error code. DuckDuckGo does have what appears to be a question (in Chinese characters) but no answer.
    Anyone have any info on this error?
    My homebuilt desktop updated earlier today without any hassles, and is running stably, with the apps I've used since.

    Edit: Deleted the erroneous "ha" from the beginning of the error ID
    Last edited by lmod; 11 Dec 2018 at 04:56.
      My Computers

  9. CountMike's Avatar
    Posts : 18,386
    W10+Developer Insider + Linux
       #38

    VMware doesn't work still and .mrimg can't be mounted without the fix.
      My Computers

  10. Fabler2's Avatar
    Posts : 2,983
    Windows 10 preview 64-bit Home
       #39

    Edwin said:

    Had same error but also two defender updates pending. Once they were cleared it installed okay.
      My Computers


 
Page 4 of 33 FirstFirst ... 2345614 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:08.
Find Us




Windows 10 Forums